Overclock.net › Forums › Intel › Intel CPUs › How do I disable the overclock feature?
New Posts  All Forums:Forum Nav:

How do I disable the overclock feature?

post #1 of 29
Thread Starter 
I have a ASUS P8P67 LE. My cpu is overheating due to the overclocking. Is there a way to disable it as I am unable to use my pc because of this. I don't need the overclocking for what I use it for. If I can't disable it completely, is there another setting I can use to stop the overheating issue? Any help would be appreciated!
post #2 of 29
it shouldn't be overclocking. Reset your cmos back to stock and it should run your CPU at stock speeds. If you are talking about turbo, You chip should be able to run with normal stock speeds, and stock turbo settings on the stock cooler without overheating.

Your max temp on a sandy bridge CPU is about 90c, so unless you are getting up to 90c you are good.
post #3 of 29
Thread Starter 
I'm not very computer literate so this may sound dumb but what is cmos? and how would I reset it back to stock? I reset the oc tuner back to default settings and that didn't do anything? Thank you for your help! I'm getting really frustrated with this.
post #4 of 29
Do you mean Turbo Mode?
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #5 of 29
There should be a option in the bios that lets you restore optimized defaults. do you know how to get into the bios/UEFI?
post #6 of 29
Thread Starter 
I have no idea it's turbo mode or not, all I know is I got an overclocking error on start up, the cpu overheated to a dangerous level. I set everything back to default settings and I don't get the error message anymore but it's still overheating badly if left on more than a minute.
post #7 of 29
Did you try reseating the heatsink?
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #8 of 29
Thread Starter 
Yeah, i can get into the bios and I set it back to the optimized default settings and still overheating. I know its from the overclocking and I want to disable that function.
post #9 of 29
Thread Starter 
Yup, I reseated the heatsink yesterday and it overheats slower but still overheats...
post #10 of 29
How do you know it's overheating?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › How do I disable the overclock feature?