Overclock.net › Forums › Intel › Intel - General › Having a couple of issues with random Blue Screens
New Posts  All Forums:Forum Nav:

Having a couple of issues with random Blue Screens

post #1 of 5
Thread Starter 
I've had my computer for a little over a month and about once per day I get a BSOD with the stop code F4. I think it could possibly be my SSD. It will happen at the most random time. Sometimes I come back to my computer and find that it has restarted and recovered from the error. I have attached the latest dump to this post.

Also, sometimes I have a game (WoW specifically) running in a window and will bring up Chrome. Sometimes if I got to a page that plays a youtube video while the game is running, the screen will flash and then the youtube video becomes entirely green and the game crashes except for its audio. This leads to me rebooting my pc using ctrl-alt-del. I'm not sure if these two problems are related.

Does anyone have any input or experience with this matter?
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
post #2 of 5
Hmm. Is the firmware version for your Vertex 3 v2.06?
That version had booting issues.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Z13 View Post
Hmm. Is the firmware version for your Vertex 3 v2.06?
That version had booting issues.
How can I check that? I updated it before when I was having issues but I don't have the tools I used due to reformatting.
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
post #4 of 5
Rummage around in the BIOS, perhaps?
Mine provides quite comprehensive information on my HDD.
post #5 of 5
Thread Starter 
I was on 2.09 and saw that the newest version was 2.11, so I updated. I problem is now worse.
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
Monolith
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k AsRock P67 Extreme4 MSI 6950's in CF RipJaws X 8gb 1600 
Hard DriveOptical DriveOSMonitor
120gb Vertex 3, 1tb Spinpoint F3 ASUS Windows 7 Professional Acer S231HL 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair 750HX Fractal Design Define R3 - Black Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Having a couple of issues with random Blue Screens