Overclock.net › Forums › Graphics Cards › NVIDIA › Windows not seeing second card
New Posts  All Forums:Forum Nav:

Windows not seeing second card

post #1 of 14
Thread Starter 
Just got my second 470 installed, power is all hooked up and everything. Windows isn't seeing the second card, and neither is nvidia control panel. Drivers are a fresh install. Power cables are hooked up through the modular connectors, so maybe that's wrong?

The fan is spinning on the second card.
Edited by Droogie - 8/5/11 at 2:51pm
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #2 of 14
Thread Starter 
I think the pcie slot is dead. I got no signal with a single card in it. Bought it open box, too. I tested all slots when I got it and it worked.

Anyone?

Sent from my Droid using Tapatalk
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #3 of 14
If you put a card in the second slot and no card in the first, you usually won't get a signal. Is it an unlocked 465? Maybe re-install drivers?
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by snelan View Post
If you put a card in the second slot and no card in the first, you usually won't get a signal. Is it an unlocked 465? Maybe re-install drivers?
Already did. It's an unlocked 465, yes. Neither card works in the second slot by themselves, though. Funny, cause the second slot would work fine on my EVGA board by itself.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #5 of 14
Try a bios reset. Also, if that doesn't work, try to update the bios. Most ASUS boards can be done very quickly and easily via thumb drive. Hopefully yours is the same. Definitely sounds like there is a problem with the board and not the card. You should be able to boot up with a card in any single slot with most motherboards.
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
post #6 of 14
Thread Starter 
Thinking about selling both cards and just going with a 2win. This is more of a headache than I want to deal with tonight.
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #7 of 14
Thread Starter 
To be honest, I really wasn't comfortable with the temperatures, anyway. Not sure I would have kept it. The only games I even have trouble with are Crysis 2 and Metro, lol. I just wanted to try an SLI setup because I've never done multi gpu before.

Think the 460 2win would be worth it?
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #8 of 14
put the second card in the third slot and enable sli?
post #9 of 14
Thread Starter 
Quote:
Originally Posted by Carlitos714 View Post
put the second card in the third slot and enable sli?
Power supply is in the way.

I think I'm gonna sell the second 470 and use the money to upgrade my case. I want a full tower.
Edited by Droogie - 8/5/11 at 4:03pm
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #10 of 14
Sorry you couldn't get it working dude. That's really strange. Not being able to enable SLI isn't that uncommon, but an actual dead slot? That's pretty rare.

Any chance you have a mobo stand-off installed in behind the board somewhere where there is not a screw-hole?

And have you tried the bios reset that was rec'd above? Made sure you have the latest bios?

Personally, the answer of 'oh well, I guess my 2nd PCI-Ex doesn't work, guess I can't go SLI' would NOT sit well with me. How old is that board? Can you RMA it?

So ... if you sell the 2nd card, which one is that going to be, and what do you want for it? You can just PM me
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Windows not seeing second card