Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › uhhh...malwarebytes uninstall xp wont boot
New Posts  All Forums:Forum Nav:

uhhh...malwarebytes uninstall xp wont boot

post #1 of 5
Thread Starter 
So today im cleaning up a computer that is running
windows xp professional 64bit sp3 with all updates and everything...

The computer was lagging alot for some reason...
So went through the normal ccleaner..Spybot..Avirascan...Disk Cleanup..Auslogics diskdefrag...and it helped alot...
then i stop spybot and run malwarebytes...
Kept locking up so i was like ok uninstall this little program and just forget about it for now...
So uninstall then go to restart...starts up shows the boot screen what is loading and what not...Then asks
"Disk Boot Failure, Insert System Disk and Press Enter"

So now im like ok then well everything is plugged in it let me restart before when install other programs and drivers..But as soon as i uninstall malwarebytes it will not let me into the WindowsXP at all with out a disk...

I have set everything my bios to boot off the hard disk first and made boot order..

Everytime i try to restart it wont let me in...

Even when i insert the xp disk it will not let me boot into it leads me right to installation...

This is the set up

TForce-4-U Biostar...
anthlon 64x2 processor
GTX9800
Samsung 160GB hdd
Samsung F3(storage)
4 gigs of muskin ddr ram..
Windows XP pro 64 bit...


Any kind of help did malewarebytes get pissed off at me for uninstalling and said nope your computer is now toast...

I dont know what to do anymore

Now i have yet to get this to work any guide i find on google does not work for me

Boot cds dont work nothing at all

I EVEN RAN Knoppix to see if the drives were ok
Apparently not

I wanted to retreive files (thats what knoppix is for)
and it wouldnt let me get the files what soever..

So i retried with the boot from xp to get to recovery nope wouldnt let me but under partitions it only showed my 1TB and one system partition...

Seriously precious data GONE just GONE...
Thanks MALWAREBYTES for screwing me once again

Oh yes i did make backups not to hard disk though isnt it great thats why i have three HDD's so i dont have to have disk

So last resort
Reinstall
But i will wait to see what somebody else says...

No i did not have any other virus program scanner nothing running while doing the malwarebytes scan..
Edited by odin2free - 8/5/11 at 6:03pm
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
post #2 of 5
What happened when you tried to boot into recovery console?

Here some other things to try:

10 things you can do when Windows XP won't boot
post #3 of 5
Thread Starter 
I said eff it

This machine has been causing problems since last year..bought new hard drive for it and more ram...then got a 9800gtx evga card for it was running pretty good after that then all hell broke loose...

Tons of problems...

So we decided to take it apart and salvage what we could from it and make some money ...
sold GPU CPU Ram(ya got more for the ram then the cpu ha) kept the hard drive and reformated it
letting him use my netbook until his new computer comes in... mac
Tried to get him to get a sager 8150 but no go did not like the support for some reason by xotic pc even though for the same price he could have better processor better graphics(top 6990m) and a little bit studier casing....

But now all is over thread closed done
xp on that system is no more destroyed it only using xp when necessary
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by odin2free View Post
So today im cleaning up a computer that is running
windows xp professional 64bit sp3 with all updates and everything...

The computer was lagging alot for some reason...
So went through the normal ccleaner..Spybot..Avirascan...Disk Cleanup..Auslogics diskdefrag...and it helped alot...
then i stop spybot and run malwarebytes...
Kept locking up so i was like ok uninstall this little program and just forget about it for now...
So uninstall then go to restart...starts up shows the boot screen what is loading and what not...Then asks
"Disk Boot Failure, Insert System Disk and Press Enter"

So now im like ok then well everything is plugged in it let me restart before when install other programs and drivers..But as soon as i uninstall malwarebytes it will not let me into the WindowsXP at all with out a disk...

I have set everything my bios to boot off the hard disk first and made boot order..

Everytime i try to restart it wont let me in...

Even when i insert the xp disk it will not let me boot into it leads me right to installation...

This is the set up

TForce-4-U Biostar...
anthlon 64x2 processor
GTX9800
Samsung 160GB hdd
Samsung F3(storage)
4 gigs of muskin ddr ram..
Windows XP pro 64 bit...


Any kind of help did malewarebytes get pissed off at me for uninstalling and said nope your computer is now toast...

I dont know what to do anymore

Now i have yet to get this to work any guide i find on google does not work for me

Boot cds dont work nothing at all

I EVEN RAN Knoppix to see if the drives were ok
Apparently not

I wanted to retreive files (thats what knoppix is for)
and it wouldnt let me get the files what soever..

So i retried with the boot from xp to get to recovery nope wouldnt let me but under partitions it only showed my 1TB and one system partition...

Seriously precious data GONE just GONE...
Thanks MALWAREBYTES for screwing me once again

Oh yes i did make backups not to hard disk though isnt it great thats why i have three HDD's so i dont have to have disk

So last resort
Reinstall
But i will wait to see what somebody else says...

No i did not have any other virus program scanner nothing running while doing the malwarebytes scan..
please head over to their forums with your issue. The support and feedback from them are top notch.
post #5 of 5
Thread Starter 
whos forum ?
nvidia
samsung
biostar
windows xp forums
?
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › uhhh...malwarebytes uninstall xp wont boot