Overclock.net › Forums › Video Games › PC Gaming › Trying to figure out what is causing the low fps in Bad Company 2
New Posts  All Forums:Forum Nav:

Trying to figure out what is causing the low fps in Bad Company 2 - Page 4

post #31 of 43
Thread Starter 
- I'm pretty sure it's at 9x356 (that's what everest is saying).
- temps are at low 30's without prime95 running
- I put the RAM timings at 4-4-4-12
- and the RAM divider, if you're talking about where it says "MEM (DDR), MHz" in this pic: (http://i200.photobucket.com/albums/a...i%20bios/5.jpg , then it's at 800
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
post #32 of 43
Quote:
Originally Posted by teh0wn5 View Post
- I'm pretty sure it's at 9x356 (that's what everest is saying).
- temps are at low 30's without prime95 running
- I put the RAM timings at 4-4-4-12
- and the RAM divider, if you're talking about where it says "MEM (DDR), MHz" in this pic: (http://i200.photobucket.com/albums/a...i%20bios/5.jpg , then it's at 800
That picture shows your RAM is at 1036. Maybe your 800 sticks can't pull that off?

I'd try 400 x 8, with a 1:1 RAM ratio for 3.2GHz. Just to rule out RAM, try 5-5-5-15 timings (with DDR2-800). See if you can get that to post and run stable, and work up from there.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #33 of 43
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
That picture shows your RAM is at 1036. Maybe your 800 sticks can't pull that off?

I'd try 400 x 8, with a 1:1 RAM ratio for 3.2GHz. Just to rule out RAM, try 5-5-5-15 timings (with DDR2-800). See if you can get that to post and run stable, and work up from there.
That's just a pic of sum1 else's settings, I was just using the pic for reference. My sticks are at 800.

Should I still try 400x8 w/ 1:1 RAM ratio and the 5-5-5-15 timings?
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
post #34 of 43
Quote:
Originally Posted by teh0wn5 View Post
That's just a pic of sum1 else's settings, I was just using the pic for reference. My sticks are at 800.

Should I still try 400x8 w/ 1:1 RAM ratio and the 5-5-5-15 timings?
Couldn't hurt. Higher FSB means higher performance on that platform.

What's the rest of your settings though? RAM timings, LOAD temps, and FSB volts?
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #35 of 43
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
Couldn't hurt. Higher FSB means higher performance on that platform.

What's the rest of your settings though? RAM timings, LOAD temps, and FSB volts?
RAM timings are at 4-4-4-12, but I'm going to put them at 5-5-5-15 because you recommended it and in everest it's saying "memory timings @400MHz are 5-5-5-15". Idk what the load temps are yet because I haven't ran prime95 overnight yet, fsb volts are at 1.5v. The FSB Memory clock mode was on "unlinked", but now it's on linked so I can put the 1:1 ratio. However, for the memory speed (which I can't change because the memory clock mode is linked), under "current value" it says 799.8 and under "setting" it says 1400, but I'm pretty sure my motherboard only supports up to 800.


So I changed to all these settings, but when I save and exit the bios and restart, I get a long beeeeep, so I out the restart button and it says "Warning! Now system is in safe mode. Please reset CPU or memory frequency in the CMOS setup

So, this is my motherboard ( http://www.newegg.com/Product/Produc...82E16813188009 ), and under "supported CPU>FSB" it says "1333/1066MHz" so doesnt that mean I can only run the FSB at maximum 1333MHz?
Edited by teh0wn5 - 8/8/11 at 3:18pm
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
post #36 of 43
Quote:
Originally Posted by teh0wn5 View Post
RAM timings are at 4-4-4-12, but I'm going to put them at 5-5-5-15 because you recommended it and in everest it's saying "memory timings @400MHz are 5-5-5-15". Idk what the load temps are yet because I haven't ran prime95 overnight yet, fsb volts are at 1.5v. The FSB Memory clock mode was on "unlinked", but now it's on linked so I can put the 1:1 ratio. However, for the memory speed (which I can't change because the memory clock mode is linked), under "current value" it says 799.8 and under "setting" it says 1400, but I'm pretty sure my motherboard only supports up to 800.


So I changed to all these settings, but when I save and exit the bios and restart, I get a long beeeeep, so I out the restart button and it says "Warning! Now system is in safe mode. Please reset CPU or memory frequency in the CMOS setup
Maybe try unlinked RAM at 800 then (same timings)? You might also be at your FSB wall or in a FSB hole at 400 too. It's certainly possible. You could try pushing a little bit higher. Maybe 425 x 7 for 3GHz. Again, either 1:1 RAM ratio, or using unlinked and sticking at DDR2-800. Keep trying to push the FSB higher, while keeping the CPU clock in a known safe range.....so we can find out if you're in a hole or at a wall.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #37 of 43
Thread Starter 
Quote:
Originally Posted by pioneerisloud View Post
Maybe try unlinked RAM at 800 then (same timings)? You might also be at your FSB wall or in a FSB hole at 400 too. It's certainly possible. You could try pushing a little bit higher. Maybe 425 x 7 for 3GHz. Again, either 1:1 RAM ratio, or using unlinked and sticking at DDR2-800. Keep trying to push the FSB higher, while keeping the CPU clock in a known safe range.....so we can find out if you're in a hole or at a wall.
Alright, so I tried 4-4-4-12 @ 1:1, 425x7 (didn't work)
5-5-5-15 @ 1:1, 424x7 (didn't work)
and 4-4-4-12 @ 800 unlinked, 425x7 (didn't work)
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
post #38 of 43
Quote:
Originally Posted by teh0wn5 View Post
Alright, so I tried 4-4-4-12 @ 1:1, 425x7 (didn't work)
5-5-5-15 @ 1:1, 424x7 (didn't work)
and 4-4-4-12 @ 800 unlinked, 425x7 (didn't work)
Alright, well then keep going lower then on your FSB till it boots again. Sounds like you're at your FSB wall. So let's find out how high your FSB CAN go, since it won't boot at 400 or 425, then try going lower than 400. Go 5-10Mhz at a time till it boots.

Should give us a good idea what your board is capable of.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #39 of 43
Thread Starter 
So I got it to boot at 355x9 with the RAM at 800MHz unlinked with 4-4-4-12 timings. I started prime95 and my pc restarted before 2.5 went by. Would too much voltage be causing the instability? Because I have the cpu core at 1.5v, fsb at 1.5v, and the memory at 2.1v. So now I don't know what to do next whether it be lowering the fsb speed or multiplier. I'm thinking I'm going to have to leave it at 2.9GHz or lower though because last night Bad company 2 kept crashing when I was at 3.0GHz.
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4 GHz EVGA nForce 680i SLi HIS ATI Radeon HD 4890 Turbo+ DDR2 G.SKILL 4GB (2 x 2GB) @800MHz 
OSMonitorKeyboardPower
Windows 7 Ultimate (x64) 1680x1050 22" Viewsonic Logitech G15 (orange) 750w Thermaltake 
CaseMouse
Coolermaster HAF 932 Logitech MX518 
  hide details  
Reply
post #40 of 43
Quote:
Originally Posted by teh0wn5 View Post
So I got it to boot at 355x9 with the RAM at 800MHz unlinked with 4-4-4-12 timings. I started prime95 and my pc restarted before 2.5 went by. Would too much voltage be causing the instability? Because I have the cpu core at 1.5v, fsb at 1.5v, and the memory at 2.1v. So now I don't know what to do next whether it be lowering the fsb speed or multiplier. I'm thinking I'm going to have to leave it at 2.9GHz or lower though because last night Bad company 2 kept crashing when I was at 3.0GHz.
Well what are your temperatures like under a load (even if for only 2 minutes)? It's fully possible you're over heating. Try using 1.4v FSB or 1.45v, and using a little less vcore (try the same areas as FSB).

If you're passing 65*C its too hot. Those 65nm quads are good up to about 1.65v or so, so its not a voltage issue. It's either your board at fault, or its getting too hot. Those would be my 2 guesses.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Trying to figure out what is causing the low fps in Bad Company 2