Overclock.net › Forums › Intel › Intel CPUs › Help BSOD Sandy Bridge BCCode 124
New Posts  All Forums:Forum Nav:

Help BSOD Sandy Bridge BCCode 124 - Page 2

post #11 of 18
Quote:
Originally Posted by lloyd mcclendon;14492892 
anyone got the link that has the table of bluescreen codes, and what the usual fix is? i couldn't find it the other day
Quote:
Originally Posted by coolhandluke41;12335363 
I think this may be helpful for some of you,found this on XS

The OverClockers BSOD code list
BSOD codes for overclocking
0x101 = increase vcore
0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
0x1E = increase vcore
0x3B = increase vcore
0x3D = increase vcore
0xD1 = QPI/VTT, increase/decrease as necessary, can also be unstable Ram, raise Ram voltage
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
0x109 = Not enough or too Much memory voltage
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
0x7E = Corrupted OS file, possibly from overclocking. Run sfc /scannow and chkdsk /r

and for all of you with GB mobos you should read this;
http://www.overclock.net/intel-general/910467-ultimate-sandy-bridge-oc-guide-p67a.html

This what your looking for?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #12 of 18
yes thank you very much

+rep
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
stable again
(25 items)
 
  
CPUCPUMotherboardGraphics
E5-2687W E5-2687W ASUS Z9PED8-WS EVGA GTX 570 (Linux host) 
GraphicsRAMHard DriveHard Drive
EVGA GTX 970 FTW (win7 guest) 64GB G.SKILL 2133 2x Crucial M4 256GB raid1 4x 3TB raid 10 
CoolingCoolingCoolingCooling
2x Apogee HD  2x RX 480 2x MCP 655 RP-452x2 rev2 (new) 
CoolingCoolingOSOS
16x Cougar Turbine CFT12SB4 (new) EK FC 580 Gentoo (host) Gentoo (x23 guests) 
OSMonitorMonitorPower
windows 7 (guest w/ vfio-pci) Viewsonic 23" 1080P Viewsonic 19" Antec HCP Platinum 1000 (new) 
CaseOtherOther
Case Labs TH10 (still the best ever) 2x Lamptron FC-5 IOGEAR 2 way DVI KVM Switch 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by lloyd mcclendon;14492951 
yes thank you very much

+rep

Your welcome and thanks for the +rep biggrin.gif
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by Roksonixx;14491699 
a) check you are 50 passes of intelburntest stable (this proves you have enough vcore)

if bsod/error at a) -->raise vcore

assuming you have the power features on;
b) i) turn c3/c6 off (leave speedstep and c1e on)
ii) manually set a vrm frequency of 350
iii) (optional, might help - load line calibration ultra high)

sorted

Thats the way I have it, tried to downclock to 4600 mhz with a little less voltage and keeps on happening, this is getting very annoying, guess Im going to reinstall the Operating system, I had a 2500K before and didnt reinstall after changing the cpu, Im still thinking that could be the problem.
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by mfranco702;14498670 
Thats the way I have it, tried to downclock to 4600 mhz with a little less voltage and keeps on happening, this is getting very annoying, guess Im going to reinstall the Operating system, I had a 2500K before and didnt reinstall after changing the cpu, Im still thinking that could be the problem.

Did you read this:
Quote:
Originally Posted by munaim1;14492720 

that should help thumb.gif

Enable C1E and Speedstep and run C3 and C6 on Auto.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by munaim1;14498693 
Did you read this:



Enable C1E and Speedstep and run C3 and C6 on Auto.

I did that and no luck frown.giffrown.gif gues im reinstall de Operating System and restart from scratch, new drivers for everything etc, I run prime and passes for 2 hrs, but sometimes it just happens 2 mins after loging in with not even eny considerable load on the cpu. kind of weird.
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #17 of 18
Thread Starter 
After 4 days of continuous power with no single BSOD, It seems I found a solution, at least has worked for me, All I had to do was change the LLC from Ultra High to Regular amd the offset from 0.020 to 0.140, same peak voltaje 1.408V and runs stable after prime.

For some reason was unstable with LLC in Ultra High, seems that the motherboad determines the type of LLC you can use with your chip since I had instability with my previous 2500K using same LLC In Ultra high, and also ran stable with LLC Regular.

Dont know if this might help someone else but worked for me.
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-5960X @ 4.5 GHz Asus Rampage V Extreme Asus GTX 1080 Strix Asus GTX 1080 Strix 
RAMHard DriveHard DriveHard Drive
16GB Dominator Platinum 3000 DDR4 Samsung 950 Pro NVM Express Seagate Barracuda XT 3TB 6.0Gb/s Intel 750 Series 1.2 Tb PCIE SSD 
CoolingOSMonitorKeyboard
Custom Loop EKWB  Windows 10 Home ASUS PB287Q UHD 4K Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
Corsair AX1200i  Thermaltake Core W100 Razer Deathadder Chroma Corsair MM200 
AudioOther
Logitech Z323 2.1 Sound System Headphones Razer Kraken Pro White 
  hide details  
Reply
post #18 of 18
Quote:
Originally Posted by mfranco702;14606370 
After 4 days of continuous power with no single BSOD, It seems I found a solution, at least has worked for me, All I had to do was change the LLC from Ultra High to Regular amd the offset from 0.020 to 0.140, same peak voltaje 1.408V and runs stable after prime.

LLC can be either too high or too low (it depends on your chip and your settings). Generally speaking if you have these problems and have done the C3/C6 advice already, you should go the opposite direction that your LLC is at. What I mean is if you have LLC on ultra high and are getting random bsods, lower it. Conversely if you are at the lower LLC and experiencing this problem, raise it. I recommend changing LLC one tick at a time while adjusting the voltage so that your load voltage is the same as what was proven stable in testing.

My reason for that is a bit technical/long, however if you are interested I can get you a link to where I explained it.
Quote:
Originally Posted by Roksonixx;14491699 
a) check you are 50 passes of intelburntest stable (this proves you have enough vcore)

if bsod/error at a) -->raise vcore

assuming you have the power features on;
b) i) turn c3/c6 off (leave speedstep and c1e on)
ii) manually set a vrm frequency of 350
iii) (optional, might help - load line calibration ultra high)

sorted

Perfect.

Random bsods after passing a long Prime blend can be solved most of the time by following the above advice. You can also try raising LLC just one tick at a time instead of going to the max, but that's the slower method. For me (I use Offset voltage), it took disabling c3/c6 and then raising LLC one tick. Zero random bsods since, even at voltages that don't make it 2 hours thru Prime.

As said above, if you're already using high LLC, that could be the problem too.

Addition: If you are using Fixed / Manual voltage input method in BIOS, you should set C3/C6 to AUTO first.
Edited by donkrx - 8/17/11 at 2:10pm
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help BSOD Sandy Bridge BCCode 124