Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximus IV Extreme Z stock CPU problem
New Posts  All Forums:Forum Nav:

Asus Maximus IV Extreme Z stock CPU problem - Page 3

post #21 of 23
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
I still recommend setting Speedstep, C1E and Spread Spectrum to "Enabled".

Anyway, for LLC, I recommend trying "Ultra High". C3 and C6 should be Disabled if you're getting BSODs while idling if you're using an Offset.
It's funny it doesn't seem to drop or change much if anything when the CPU is set to auto it adds a little voltage. On auto at 1.248 it will go upto 1.256v when running prime 95.

I kind of hate changing settings on motherboards as I am not very good at it and I'm always waiting for the next blue screen or for something to break. I prefer building them, my friend has a gigabyte board that will do 1.270v at 4.5ghz. It would seem I have a bit of a lemon.
post #22 of 23
Thread Starter 
I am unsure whether to continue to try and get the system running at around 1.248v or just leave it at 1.328v. I don't understand why it's unstable as it works at 1.248 no problem when in auto mode.
post #23 of 23
Thread Starter 
It would appear that I have fixed my problem, the default ram timings at 1866 were causing me a problem, I switched to the XMP configuration and running at a -0.090 offset I am now at 1.256V running prime95 with no errors with working vcore reduction on idle.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Maximus IV Extreme Z stock CPU problem