Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX 560 Ti Suddenly Performing Below Par!
New Posts  All Forums:Forum Nav:

Asus GTX 560 Ti Suddenly Performing Below Par!

post #1 of 19
Thread Starter 
My video has suddenly started performing badly in games:
  • Alt tabbing back into a game is taking ages when it used to be instant.
  • My fps in games where vsync is enabled has started alternating between 55 and 60fps when it used to be a constant 60fps
  • GTA IV has started stuttering when it used to run lag free
  • All my games are running with much less fps than they used to

I had all of the above above problems when I first bought the card but I think after changing my refresh rate to 60hz it fixed everything but now the problem has returned and I can't find a way to fix it.

I have tried updating drivers and everything but nothing is helping!
The card is running very cool though at 45C Max and the CPU is also going 49C Max.

Please help everybody, all suggestions are appreciated. My card is only 3 weeks old!
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
post #2 of 19
Sounds like a CPU problem, not a GPU problem. I would check to make sure your CPU is stable. Is it overclocked at all?
post #3 of 19
Thread Starter 
No it isn't overclocked, it's at stock and it is never even running at 100%.
Just a day ago everything was fine.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
post #4 of 19
Have any new apps running in the background? It sounds like something is sapping your resources.
post #5 of 19
Thread Starter 
Nah, I have nothing running except asus epu 4 which I have tried closing but even that doesn't help.
Thanks though.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
post #6 of 19
Run MSI Kombuster's GPU stress test and see if it gets your card to 100% usage. If it doesn't hit 99%, your CPU is definitely bottlenecking and you should OC it or upgrade.
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
post #7 of 19
Oc it
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5750 @ 3.8 (19x200)1.31vcore /1.21vtt  GA-P55M-UD4 EVGA GTX 480 @ 875/1800/2000 1.075vcore 8GB Corsair Dominator @ 2000mhz 9-10-9-27 1T 
Hard DriveHard DriveCoolingCooling
1TB Western Digital Black 64mb OS Boot 3x 60GB Vertex2E Raid 0 : 700mb/s  Prolimatech Megahalems Rev.B Zalman VF3000F 
OSMonitorPowerCase
Windows 7 Ultimate 64 42" Panasonic TXP42G20 1080p Plasma XFX 850w Pro XXX Edition (Silver) Fractal Design Arc Mini 
MouseMouse PadAudioOther
G9x Razer Goliathus Yamaha RXV671 reciever / Q Acoustic 2020i speakers Belkin n52e Keypad 
  hide details  
Reply
post #8 of 19
Thread Starter 
WOW, what a response, thanks guys.

My card hits 88% and my CPU only hits 67% so IMO I don't hink it is the CPU or the GPU. This is on the GTA IV benchmark.
This problem is very wierd

Thanks again though.
Edited by technobot - 8/6/11 at 4:14pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Asus M4A78L-M Asus GTX 560 Ti 1GB TOP OCZ 2x2gb DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500GB Samsung DVD R/RW Windows 7 Ultimate 64bit LG 1080p 21.5" LCD 
KeyboardPowerCaseMouse
ADVENT Backlit Keyboard Corsair GS 600W Coolermaster Elite 310 Logitech G500 
Mouse PadAudio
Razer Sphex Logitech X-530 5.1 Surround Sound 
  hide details  
Reply
post #9 of 19
Have you scanned your computer for viruses and malware?
Gaming System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k - 4.2GHz GIGABYTE GA-Z77X-UD3H EVGA gtx 960 SSC GAMING ACX 2.0+ 12GB 1600 
MonitorMonitorPowerCase
Gateway HD2200 2x Acer G235H Corsair TX750w Coolermaster HAF 912 
Mouse
Logitech G700 
  hide details  
Reply
Gaming System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k - 4.2GHz GIGABYTE GA-Z77X-UD3H EVGA gtx 960 SSC GAMING ACX 2.0+ 12GB 1600 
MonitorMonitorPowerCase
Gateway HD2200 2x Acer G235H Corsair TX750w Coolermaster HAF 912 
Mouse
Logitech G700 
  hide details  
Reply
post #10 of 19
make sure you have uninstalled gamerOSD, it creates problems exactly in the manner you're having them.
Flag Ship
(16 items)
 
  
CPUMotherboardGraphicsRAM
Sandy Bridge 2600k ASRock Extreme6 Z77 EVGA GTX680 Patriot Viper 3 Intel Extreme Masters 2133MHz 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1TB 7200rpm OCZ Agility 2 LG 12x BD-ROM Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 x64 Asus 23.6" LED Logitech G110 Rosewell 1000w 
CaseMouseMouse PadAudio
NZXT Switch 810 (White) Logitech G9x Razer Vespula Creative Sound Blaster Titanium 
  hide details  
Reply
Flag Ship
(16 items)
 
  
CPUMotherboardGraphicsRAM
Sandy Bridge 2600k ASRock Extreme6 Z77 EVGA GTX680 Patriot Viper 3 Intel Extreme Masters 2133MHz 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1TB 7200rpm OCZ Agility 2 LG 12x BD-ROM Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 x64 Asus 23.6" LED Logitech G110 Rosewell 1000w 
CaseMouseMouse PadAudio
NZXT Switch 810 (White) Logitech G9x Razer Vespula Creative Sound Blaster Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX 560 Ti Suddenly Performing Below Par!