Overclock.net › Forums › Intel › Intel CPUs › Core 2 Duo E8400 Strange Issue ?
New Posts  All Forums:Forum Nav:

Core 2 Duo E8400 Strange Issue ?

post #1 of 16
Thread Starter 
I've some trouble with my overclocking

I don't understand why my FPS in bench and games don't increase ?

Look this it's very strange

@STOCK
Code:

    Score: 2916 points (48 FPS)
    Submitted by Dermo on August 6 2011, 9:14 pm
    Bench duration: 60 seconds
    Resolution: 1280 x 720
    MSAA samples: 0
    Window mode: fullscreen
    Primary renderer: GeForce GTX 560 Ti
    Device ID: 0x10de - 0x1200
    GPU clock: 900 MHz
    Memory clock: 2004 MHz
    Shader clock: 1800 MHz
    Graphics drivers: 8.17.12.8019 (7-23-2011) - GL:nvoglv64
    GPU temperatures (start/end):32°C / 50°C
    Number of GPUs: 1
    CPU: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
    CPU speed: 3005 MHz
    Operating system: Windows 7 64-bit build 7601 [Service Pack 1]
@OC
Code:

    Score: 3219 points (53 FPS)
    Submitted by plopingo on August 5 2011, 6:03 pm
    Bench duration: 60 seconds
    Resolution: 1280 x 720
    MSAA samples: 0
    Window mode: fullscreen
    Primary renderer: GeForce GTX 560 Ti
    Device ID: 0x10de - 0x1200
    GPU clock: 1000 MHz
    Memory clock: 2300 MHz
    Shader clock: 2000 MHz
    Graphics drivers: 8.17.12.8019 (7-23-2011) - GL:nvoglv64
    GPU temperatures (start/end):35°C / 60°C
    Number of GPUs: 1
    CPU: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
    CPU speed: 4410 MHz
    Operating system: Windows 7 64-bit build 7601 [Service Pack 1]
I'm GPU limited ? My CPU have some trouble ?

Thanks in advance.
Edited by plopingo - 8/6/11 at 5:10pm
post #2 of 16
a 50% overclock should give more than 5 fps if it was your cpu limiting you, so i assume it is the graphics card but 50 fps from a 560gtx is still low....

what benchmark was this? your resolution looks a bit low, 50fps for that seems horrendous unless you've put some monster graphic settings on that thing
Edited by Roksonixx - 8/6/11 at 7:45pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #3 of 16
Resolution: 1280 x 720
post #4 of 16
Quote:
Originally Posted by jach11 View Post
Resolution: 1280 x 720
but even so at 4.4ghz dual core, and a 560 gtx, he should be getting bigger numbers than 50 with a low res like that
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #5 of 16
Thread Starter 
@4Ghz LowRes
Quote:
Score: 3199 points (53 FPS)
Submitted on August 7 2011, 4:01 am

Bench duration: 60 seconds
Resolution: 1280 x 720
MSAA samples: 0
Window mode: fullscreen

Primary renderer: GeForce GTX 560 Ti
Device ID: 0x10de - 0x1200
GPU clock: 1000 MHz
Memory clock: 2200 MHz
Shader clock: 2000 MHz
Graphics drivers: 8.17.12.8019 (7-23-2011) - GL:nvoglv64
GPU temperatures (start/end):35°C / 60°C
Number of GPUs: 1

CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
CPU speed: 4005 MHz
Operating system: Windows 7 64-bit build 7601 [Service Pack 1]

Edited by plopingo - 8/6/11 at 8:08pm
post #6 of 16
which bench is this?
post #7 of 16
Thread Starter 
Quote:
Originally Posted by jach11 View Post
which bench is this?
FurMark 1.9.1

@4Ghz HighRes
Quote:
Score: 1847 points (30 FPS)
Submitted on August 7 2011, 4:06 am

Bench duration: 60 seconds
Resolution: 1920 x 1080
MSAA samples: 0
Window mode: fullscreen

Primary renderer: GeForce GTX 560 Ti
Device ID: 0x10de - 0x1200
GPU clock: 1000 MHz
Memory clock: 2200 MHz
Shader clock: 2000 MHz
Graphics drivers: 8.17.12.8019 (7-23-2011) - GL:nvoglv64
GPU temperatures (start/end):35°C / 60°C
Number of GPUs: 1

CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
CPU speed: 4005 MHz
Operating system: Windows 7 64-bit build 7601 [Service Pack 1]
post #8 of 16
well furmark is more stress testing. Its supposed to eat your gpu to death.
post #9 of 16
yeah, i was gonna say........haha,

things look fine... furmark will solely be gpu dependant, so any increase in cpu speed will bring marginal gains,

try a real game, at 4.4ghz you'll be fine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #10 of 16
throw 3dmark advantage and really see.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Core 2 Duo E8400 Strange Issue ?