Overclock.net › Forums › Intel › Intel - General › BIOS is not ACPI Compliant? SR-2/GTX 580
New Posts  All Forums:Forum Nav:

BIOS is not ACPI Compliant? SR-2/GTX 580

post #1 of 2
Thread Starter 
Hey guys..

Finally got my sig rig assembled.. Now I'm having difficulty getting it to boot.

As you know, the SR-2 goes through a quick power on cycle, then powers off - then begins POST. If I make ANY changes to the BIOS (adjust the time or even enter the settings pages), the computer tries to reboot - but never powers back on after the initial spark-up.

I fiddled around with it for a while, and finally got Windows 7 (Ult. x64) to install, having to reset the CMOS every time the setup process needed to reboot. Lame. Finally booted into Windows and downloaded the drivers for my 2x GTX 580s. Installed the drivers and rebooted - BSOD. Getting a 'The BIOS for this hardware is not ACPI compliant. Please contact your hardware vendor.'

This is a RMA board and EVGA has assured me the latest and greatest working BIOS was flashed before they shipped it back to me.

Oh - also, this whole time the BIOS page, Memtest and Win7 are only picking up one of my procs (2x 5620s) and 1/2 the installed RAM (2x 12 GB). I hoped that if I was able to boot into Windows I could install the correct drivers and it'd pick up the hardware.

Any help? The fact that I was able to install Windows makes me wonder if there is some setting I'm just missing. I'm booting the computer with Optimal Defaults as specified by the POST message.

Input is appreciated!
    
CPUMotherboardGraphicsRAM
2x Xeon E5620 EVGA SR-2 A2 2x EVGA GTX 580 Hydro Copper FTW 24GB Patriot Viper II Sector 7 
Hard DriveOptical DriveOSMonitor
(boot) OCZ Vertex II 120 GB SSD Samsung SH-B123L Windows 7 Ultimate x64 3x Acer V223W 
KeyboardPowerCaseMouse
Cyborg 7 Corsair AX-1200 Mountain Mods Extended Ascension w/ Pedestal R.A.T 7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2x Xeon E5620 EVGA SR-2 A2 2x EVGA GTX 580 Hydro Copper FTW 24GB Patriot Viper II Sector 7 
Hard DriveOptical DriveOSMonitor
(boot) OCZ Vertex II 120 GB SSD Samsung SH-B123L Windows 7 Ultimate x64 3x Acer V223W 
KeyboardPowerCaseMouse
Cyborg 7 Corsair AX-1200 Mountain Mods Extended Ascension w/ Pedestal R.A.T 7 
  hide details  
Reply
post #2 of 2
Thread Starter 
bump?

Here's a link to BIOS screenshots.

http://atspangler.imgur.com/sr2_bios#zNumd
    
CPUMotherboardGraphicsRAM
2x Xeon E5620 EVGA SR-2 A2 2x EVGA GTX 580 Hydro Copper FTW 24GB Patriot Viper II Sector 7 
Hard DriveOptical DriveOSMonitor
(boot) OCZ Vertex II 120 GB SSD Samsung SH-B123L Windows 7 Ultimate x64 3x Acer V223W 
KeyboardPowerCaseMouse
Cyborg 7 Corsair AX-1200 Mountain Mods Extended Ascension w/ Pedestal R.A.T 7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2x Xeon E5620 EVGA SR-2 A2 2x EVGA GTX 580 Hydro Copper FTW 24GB Patriot Viper II Sector 7 
Hard DriveOptical DriveOSMonitor
(boot) OCZ Vertex II 120 GB SSD Samsung SH-B123L Windows 7 Ultimate x64 3x Acer V223W 
KeyboardPowerCaseMouse
Cyborg 7 Corsair AX-1200 Mountain Mods Extended Ascension w/ Pedestal R.A.T 7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BIOS is not ACPI Compliant? SR-2/GTX 580