Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Big problem with using MSI afterburner with 2 users
New Posts  All Forums:Forum Nav:

Big problem with using MSI afterburner with 2 users

post #1 of 2
Thread Starter 
Ok, well my brother and I share this computer and we both stay logged on to our respective accounts at the same time usually. I use msi after burner and he's not really tech savvy so he doesn't use anything(msi afterburner can't run 2 instances at the same time anyways) However, I just found out that when I'm on my account, using my custom fan profile in afterburner, and when i switch to his account and I view in the nvidia control panel the fans are set to manual control and are stuck at 30%. Even when he games this happens, so one day i noticed the GPU was at 95c which is unacceptable. How do i fix this? Do I have to give up my custom fan profile?

edit: just tested and when i turn off my custom fan profile, then his fans stay automatic as well as mine. So giving up my fan profile does fix it, but I dont' really want to give that up. Anyone have any insight on this?
Edited by venomblade - 8/6/11 at 7:29pm
post #2 of 2
Could it be because you are just switching accounts? Maybe logging all the way off one account then signing into the other would fix the profile issues.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Big problem with using MSI afterburner with 2 users