Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Not utilizing 100% CPU?
New Posts  All Forums:Forum Nav:

Not utilizing 100% CPU?

post #1 of 9
Thread Starter 
I have some problems with my folding for my past 3 bigadv wu (but seems to apply to any wu). My total cpu usage fluctuates between 65 - 98% and looks to be averaging around 80%.
I have a 2600k which is oc to 4.8ghz stable (tested with prime95 for 6 hours) and just to be sure I reset my bios so i had all the default settings and I still had the same problem. I have used version 6.34 and v7 and happens on both . I don't know what happened but I am sure it is not f@h client as I have another old dual core pc folding but it says it is using 100% cpu.
Is there any setting that I missed or something I have to change?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
post #2 of 9
You should post settings (in FAH GPU Tracker V2) and log
Edited by [March] - 8/6/11 at 11:42pm
post #3 of 9
Simply to explain odd indications,can you explain what is causing the use of so much RAM? Can you stop whatever is causing such high RAM usage and note the effect on cpu usage? I am simply taking a path of only running the folding program and noting what task manager reports. I have noticed on my -bigadv rigs that with just the OS and the folding client running I am well below 3 gb RAM usage.
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #4 of 9
Thread Starter 
Yea sorry, heaps new to this.
I tried this without gpu tracker - just console smp client and same result so i don't think it is gpu tracker. I am folding bigavd, smp 8 and verbosity 9.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
post #5 of 9
Thread Starter 
Oh yea that extra is just a 4gb RAM disk. I disabled it and there is no difference now - well maybe like 2% increase of cpu use. & correct me if I am wrong, but even if there was other programs using the cpu, shouldn't the total cpu be at 100%?
Edited by Saieash - 8/7/11 at 12:20am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
post #6 of 9
I must say I do not understand your explaination,what is causing the RAM being used to be over 7gb? is there some other program besides folding@home also running?It is correct that you would expect to still see 100% cpu usage but it is odd to see a system where close to 8gb of RAM is being used and the operator does not know what program is causing this usage of available RAM.

EDIT: what -bigadv WU is this problem happening with? I ask if I am correct in concluding you are not also folding on the gpu at the present time?
EDIT: I see in the log that you are trying to work a 6900 but you keep restarting (and downloading a new WU). It is odd to me that you have both the -smp 8 and the -bigadv flag. Try this with just the -bigadv flag,that is what I would do
Edited by PCCstudent - 8/7/11 at 3:52am
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #7 of 9
Thread Starter 
The reason my RAM was so high was because I use 4gb of it for RAM Disk (it is just using some of your ram as a hard drive which can speed up a lot of tasks as RAM is much faster than any SSD).
& Yea i am not folding on my GPU at the moment. But the only reason that the log shows that I keep starting and stopping the wu is because I stop it because it is not taking up 100% cpu and i see if i can change that by changing some setting but so far no dice.

& i have just change it to just the bigadv flag (no smp 8) and there is no difference.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8ghz ASRock P67 Extreme6 6970 Corsair 16gb DDR3 Vengeance (CMZ16GX3M4A1600C9) 
Hard DriveOS
OCZ Vertex 2 128gb Windows 7 64-bit 
  hide details  
Reply
post #8 of 9
OK,I would go the other way then. What I mean is set your configuration to download a smp WU and see if anything changes. I conclude you have the gpu folding program installed on the PC, it is just that you are not using it,perhaps you get the gpu program off the PC and note the effect. Is v7 being used at all? if it is do your downloads and setup without v7 and note any change. Do one change at a time so you can pin point what the failure point was.See if cpu usage is 100% if you fold an a3 core WU.
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
WC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930@4.05GHz ASUS P6X58D-Preminum XFX GeForce 275 896mb 6GB Corsair TR3X6G1600C8D 
Hard DriveOptical DriveOSMonitor
WD 150gb Raptor LightScan Win 7 64-bit Acer 22" 
KeyboardPowerCaseMouse
G15 Corsair HX620W Antec 1200 several various 
Mouse Pad
none 
  hide details  
Reply
post #9 of 9
1) you don't need the forceasm flag

2) what is downloader.exe?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Not utilizing 100% CPU?