Overclock.net › Forums › Intel › Intel CPUs › Some 2600k OC questions
New Posts  All Forums:Forum Nav:

Some 2600k OC questions

post #1 of 7
Thread Starter 
I'm taking the easy Oc route, jsut set my multiplier to 42x100 and am going to let prime run all night. it has been on for about 15 minutes and my temps are sticking between 30-35C, which seems low to me for a 212+. my case is a haf 922 with very minimal junk in it so i would say it has good air flow. all cables run behind the motherboard. apartment is icy cool for florida, always under 70F

in addition to my low temps, my voltage is very low too. 1.056V is where it has been sitting this whole time.

is this normal? my bios had it set to auto, ~ 1.24 iirc.

should i expect my computer to have crashed from the low voltage tomorrow morning, or am i just lucky?

/edit, with real temp 3.60 i ran the sensor test first. screenie added to post.

Edited by civilian_pr0ject - 8/6/11 at 11:50pm
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
post #2 of 7
that seems....absurdly low. I would think there's something wrong with the reading. is bios voltage still on auto? also, your screenshot looks like it was taken after prime95 finished running (based on the current temps shown). what's the voltage in cpu-z show while p95 is actually going?
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.2ghz 1.43v Asus P8P67 Deluxe Asus + MSI GTX470 SLI - 885/1770/1800@1.1v 3x2gb Corsair Dominator DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB + 500GB Seagates, 80gb Intel X25-M SSD LG 22x CD/DVD Reader/Writer Win7 Home Premium x64 24" 1920x1200 Samsung 
KeyboardPowerCaseMouse
Logitech G15 XFX 850w Black Edition Coolermaster HAF932 Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 5.2ghz 1.43v Asus P8P67 Deluxe Asus + MSI GTX470 SLI - 885/1770/1800@1.1v 3x2gb Corsair Dominator DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB + 500GB Seagates, 80gb Intel X25-M SSD LG 22x CD/DVD Reader/Writer Win7 Home Premium x64 24" 1920x1200 Samsung 
KeyboardPowerCaseMouse
Logitech G15 XFX 850w Black Edition Coolermaster HAF932 Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #3 of 7
In real temp the maximum temp recorded is at 62'C, I guess something is wrong because under prime 95 you're only at 35'C
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #4 of 7
real temp showing 0% load -
MKG-Cosmos II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO oc'd to 4.25Ghz EVGA 3-way Sli Classified 2x480 SLI 3x2g Corsair CMG6GX3M3A2000C7 
Hard DriveOptical DriveCoolingOS
80g Intel ssd, 2x300g raptors (0), 2x1 TB RE3 (0 Pioneer Blu-Ray burner, 22x dvd burner custom loop Windows 7 64bit 
MonitorKeyboardPowerCase
LG W3000H, dell ultra-sharp 24" Ducky 'OCN' with brown hx1000 Cosmos II 
MouseMouse Pad
mionix naos 5000 steelseries SX 
  hide details  
Reply
MKG-Cosmos II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO oc'd to 4.25Ghz EVGA 3-way Sli Classified 2x480 SLI 3x2g Corsair CMG6GX3M3A2000C7 
Hard DriveOptical DriveCoolingOS
80g Intel ssd, 2x300g raptors (0), 2x1 TB RE3 (0 Pioneer Blu-Ray burner, 22x dvd burner custom loop Windows 7 64bit 
MonitorKeyboardPowerCase
LG W3000H, dell ultra-sharp 24" Ducky 'OCN' with brown hx1000 Cosmos II 
MouseMouse Pad
mionix naos 5000 steelseries SX 
  hide details  
Reply
post #5 of 7
Thread Starter 
yes real temp is showing 0% load, and not reading my clock speed. in cpu-z my voltage is at 1.056 under load, and when i close prime it drops to 1.044. it is on auto voltage.

my computer went to sleep last night like 30 damn minutes after i walked away from it. but now, when i woke it up, i got the same results. just closed prime and reported temps droped as low as 1C. lol. i'm getting a different temperature reading software,


/edit ok, speedfan is showing more realistic numbers, idle is 30 on the hottest core, 25 on lowest. full load is about 60C+/-1, core 0 a couple lower then the rest. 1500 rpm, which is barely audible for the fan.
1.056 volts

Edited by civilian_pr0ject - 8/7/11 at 6:36am
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
post #6 of 7
update your realtemp to 3.67 it will read your info more correctly. maybe not the temperature tho, as that could be something wrong with your sensors if this really is with 0% load.
i7-3930K
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930K 4700mhz @ 1.376v sabertooth x79 Sapphire Radeon HD 6990 4GB Sapphire Radeon HD 6990 4GB 
RAMHard DriveCoolingOS
Corsair 4x8gb @ 1600mhz Corsair Force GT 120GB Corsair h100 Windows 7 
MonitorMonitorKeyboardPower
Acer 24" BenQ 21.5" Logitech g15 Corsair HX 1050w 
CaseMouse
CM HAF X Big Logitech g9x 
  hide details  
Reply
i7-3930K
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930K 4700mhz @ 1.376v sabertooth x79 Sapphire Radeon HD 6990 4GB Sapphire Radeon HD 6990 4GB 
RAMHard DriveCoolingOS
Corsair 4x8gb @ 1600mhz Corsair Force GT 120GB Corsair h100 Windows 7 
MonitorMonitorKeyboardPower
Acer 24" BenQ 21.5" Logitech g15 Corsair HX 1050w 
CaseMouse
CM HAF X Big Logitech g9x 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by technot View Post
update your realtemp to 3.67 it will read your info more correctly. maybe not the temperature tho, as that could be something wrong with your sensors if this really is with 0% load.
see post above, and welcome to ocn
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Some 2600k OC questions