Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Slow file transfers from Win 7 -> Win 7/Server 2008 R2
New Posts  All Forums:Forum Nav:

Slow file transfers from Win 7 -> Win 7/Server 2008 R2

post #1 of 6
Thread Starter 
I created shared folders with the proper permissions. When I try to transfer a file through local LAN, which is a .mkv rip, the transfer speed is 1 MB/s.... anyone know why or how to fix it?

I have tried disabling all antiviruses.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #2 of 6
How are the computers connected to each other? Gigabit ethernet?
post #3 of 6
Thread Starter 
Gigabit ethernet. Both connected to my router.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #4 of 6
your server not doing a scan of sorts??

router not doing a scan maybe?? - some do have built in scaning for walware

are you nonnected at the full speed of the nic?

your router not doing a load banacing thing to cope with the multiple thingys.

those are just a few i can think of right now

hard drive maybe or almost full. or slow hdd??
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #5 of 6
what gives you (needs an elevated prompt)
netsh int tcp show global

and are you running Hyper-V on the server?
post #6 of 6
This is worth a shot. Open up an elevated command prompt. Enter this command:

Code:
netsh interface tcp set global autotuninglevel=restricted

OR

netsh interface tcp set global autotuninglevel=disabled
In case you want to go back to default settings use

Code:
netsh interface tcp set global autotuninglevel=normal
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Slow file transfers from Win 7 -> Win 7/Server 2008 R2