Overclock.net › Forums › Intel › Intel CPUs › Computer restarts in loop
New Posts  All Forums:Forum Nav:

Computer restarts in loop

post #1 of 13
Thread Starter 
My PC works fine when I power it up... it's just that if I press the restart button it just keeps restarting... no beeps, nothing on the monitor.

The temps are fine 35,39, GPU 50 (idle)

The only way I found to resolve the problem is to turn off the PSU. I'm not really sure what the problem could be..

Other than that, the PC works well. Theres no random restart when its powered up. It's just when I hit that restart button..

anyone have an idea?

thanks,
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
post #2 of 13
Can you expain that a little more?

is it like the reset button is been held by the system when you press it?

is that windows restart or case button?
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 13
So it only does that when you press the reset button?
post #4 of 13
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
Can you expain that a little more?

is it like the reset button is been held by the system when you press it?

is that windows restart or case button?
Yes sorry the case button... only happens if I press it..

It's wierd.. it's like the computer doesn't have enough power to boot up for all components... I will load optimisez default settings in BIOS and retry

Quote:
Originally Posted by XCII View Post
So it only does that when you press the reset button?
yes
Edited by jp777cmoe - 8/7/11 at 7:23am
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
post #5 of 13
Thread Starter 
Loaded optimized default settings in BIOS and it didn't work. When I press the button, I hear the fan starts spinning then 2-3 seconds later it stops and computer reboots..
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
post #6 of 13
sounds like something is shorting it,have a look at the restart plug see if its properly plugged into the motherboard and not touching anything else,also try clearing your cmos
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #7 of 13
Just dont use the reset button? lol

i used to have this problem... turned out it was my ram... it wasnt seated all the way
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #8 of 13
Odd that it's button-specific. Can you try hitting the restart button in the Windows start menu and tell us what happens? That would let us see if it's because of the actual restart process, or if it's solely due to the button, in which case there's probably a short somewhere.
post #9 of 13
Thread Starter 
Quote:
Originally Posted by crazyap7 View Post
Odd that it's button-specific. Can you try hitting the restart button in the Windows start menu and tell us what happens? That would let us see if it's because of the actual restart process, or if it's solely due to the button, in which case there's probably a short somewhere.
Will do that and post back here in a few...
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
my rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
e8400 @ 3.0 ghz stock gigabyte ep45-ud3r Gigabyte 660 GTX TI 2Gb OCZ Blade ddr2 memory 4Gb 
Hard DriveOptical DriveOSMonitor
Intel 520 120Gbs & Seagate 320 Gb 3.0Gb/s Pioneer DVD-RW DVR-111D Windows 7 Pro x64 Samsung 2233rz 
KeyboardPowerCaseMouse
Microsoft USB  Corsair TX650w Cooler Master 690 Intellimouse Explorer 3.0 
Mouse PadAudio
QcK+ Creative Xtreme Gamer 
  hide details  
Reply
post #10 of 13
Alright, well I have to step out for a couple hours, I'll check back then and see what I can do if it hasn't been fixed yet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Computer restarts in loop