Overclock.net › Forums › Intel › Intel Motherboards › ASUS P7P55D-E Pro and OCZ Agility 3 SSD
New Posts  All Forums:Forum Nav:

ASUS P7P55D-E Pro and OCZ Agility 3 SSD

post #1 of 17
Thread Starter 
Hello!. I just bought this SSD a couple of days ago, finally got around to install it and ran into a couple of problems.

First thing I did before installing it was to update the FW on the SSD to it's last version.

When I plug the disk into one of the SATAIII ports:
  • When I power the PC on everything works but if I reboot it the disk just disappears like it's not connected. Need to turn it off and wait a bit before turning it on again.
  • Windows freezes at random. No matter whether it's idle, playing a video, running a game or just browsing some folders I couldn't go more than 40 minutes without it freezing and having to reboot.
  • No BSoD or errors messages of any kind, it just stops working.

When plugged into a SATAII port:
  • Sometimes boots fine and some others it freezes when detecting the drives during/after POST
  • Instead of freezing I get this BSoD http://i.imgur.com/aAEF5.jpg


I read somewhere that it's either the SSD FW or the SATAIII controller on the motherboard. The FW is up-to-date but I can't find a way to upgrade the SATAIII Controller, downloaded the drivers from the ASUS website and nothing.

Anyone ran into similar problems or knows what I could do to try to fix this?

Thanks.
post #2 of 17
Thread Starter 
A bump and some questions to see if someone can help me pinpoint where the problem might be.

The motherboard has the Marvell controller version 1.0.0.1025 installed (latest BIOS so far). I've read in a couple of places that plugging the drive into one of the ports with the Intel controller could get better performance or stability. Which ports are the ones using that controller? are those the 6 SATA 3GB/s blue ports?.

Does anyone knows if the SSD and this particular motherboard work well together? Trying to figure out whether I should RMA the mother, the SSD or both although I'm leaning more towards the SSD because I'm using the computer with my old HDD (plugged into the same port I tried to plug the SSD into) and it's working perfectly.


Thank!.
post #3 of 17
Just a bump, I've got the same stuff as you, well an Intel x25m SSD. The marvell bios took forever and half to load so I turned it off and used the Sata II ports which are fine. Seems like a weird problem to have, sorry can't really help you much :/
     
CPUMotherboardGraphicsRAM
i7 6800k Evga Micro2 Evga GTX 1080 FTW Hybrid Corsair Dominator 32GB 3200mhz (one of the stup... 
Hard DriveHard DriveOptical DriveCooling
Intel 750 800gb Samsung 950 Pro 256gb with AngelWing PX1 PCIE h... Lol Corsair H80i v2 
OSOSMonitorMonitor
Windows 10 Home 64bit CentOS 7 (in VM) Dell u2311h Dell u2311h 
KeyboardPowerCaseMouse
Leopold FC660C Silverstone 700 sfx-l Platinum thing Silverstone FT03B Logitech MX Master 
AudioAudioAudioOther
Oppo HA2 Sony XBA Z5 Blue Yeti Microphone Asus USB-AC68 
CPUMotherboardGraphicsRAM
i7 860 asus p7p55d-e pro EVGA gtx 460 Gskill ripjaws CL9 4gb 
Hard DriveCoolingOSMonitor
Western Digital Caviar Black Zalman CNPS10x Performa Windows 7 Ultimate OEM Samsung 223BW 
KeyboardPowerCaseMouse
Microsoft ergonomics 7000 Corsair 750tx AZZA Solano 1000 Some thing 
Mouse PadAudio
some generic thing Creative Sound Blaster Arena 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6800k Evga Micro2 Evga GTX 1080 FTW Hybrid Corsair Dominator 32GB 3200mhz (one of the stup... 
Hard DriveHard DriveOptical DriveCooling
Intel 750 800gb Samsung 950 Pro 256gb with AngelWing PX1 PCIE h... Lol Corsair H80i v2 
OSOSMonitorMonitor
Windows 10 Home 64bit CentOS 7 (in VM) Dell u2311h Dell u2311h 
KeyboardPowerCaseMouse
Leopold FC660C Silverstone 700 sfx-l Platinum thing Silverstone FT03B Logitech MX Master 
AudioAudioAudioOther
Oppo HA2 Sony XBA Z5 Blue Yeti Microphone Asus USB-AC68 
CPUMotherboardGraphicsRAM
i7 860 asus p7p55d-e pro EVGA gtx 460 Gskill ripjaws CL9 4gb 
Hard DriveCoolingOSMonitor
Western Digital Caviar Black Zalman CNPS10x Performa Windows 7 Ultimate OEM Samsung 223BW 
KeyboardPowerCaseMouse
Microsoft ergonomics 7000 Corsair 750tx AZZA Solano 1000 Some thing 
Mouse PadAudio
some generic thing Creative Sound Blaster Arena 
  hide details  
Reply
post #4 of 17
Thread Starter 
Bump!.
post #5 of 17
I have the 7P755D PRO with a corsair c300 64gb not the ( E ) model. Was this a clean install on the ssd? Did you set in your bios as AHCI instead of IDE?

Your owners booklet should have in detail the specs for all your ports and what not for sata2 or sata3.

Have you tried using different ( new ) sata cables in all the ports?
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #6 of 17
Thread Starter 
Yeah it was a fresh install (more like 5 actually). Tried setting the Marvell controller to IDE and AHCI and also tried the SATA2 ports (are those using the intel controller?) to AHCI, IDE and RAID and nothing.

I tried using cables that work in ports that work (the cables/ports I put the other drives in) but don't have spare SATA cables to try completely new ones so I didn't do that.


I think I read something abuot voltage drop and that I should use a dedicated cable to plug the SSD to the PSU instead of pluging 2 or 3 drives to the same cable. Could that be the problem? I think it's weird though since I'm using 2 HDDs connected to the same PSU cable without any problem and a SSD is supposed to use less power, right?.
Edited by Laucien - 8/9/11 at 2:02pm
post #7 of 17
You do not have to use a dedicated power plug for your ssd. Your power supply is more that able to handle the draw.

When you installed the os was the ssd the only drive connected?

Edit: Do you have this installed?
Edited by FREELINE57 - 8/9/11 at 3:44pm
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #8 of 17
ocz recommends setting hot plug on in your bios.
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
Stormy
(13 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I5-3570K Gigabyte Z77X-D3H Geforce GTX Titan Geforce GTX Titan 
RAMHard DriveHard DriveOS
Samsung 30nm 16GB Corsair Neutron GTX 120GB Plextor M5P 256GB Win 8 Pro 
MonitorKeyboardPowerCase
Dell U3011 Razer Blackwidow Tournament Edition Coolermaster Silent Pro Platinum 1000W Coolermaster Storm Stryker 
Mouse
Razer Taipan 
  hide details  
Reply
post #9 of 17
Thread Starter 
Quote:
Originally Posted by FREELINE57;14523487 
When you installed the os was the ssd the only drive connected?

Yeah, everytime I installed the OS the SSD was the only drive in there and always made sure it could boot to the desktop before plugging the other two.
On the last try I even installed half the programs (itunes, browsers, IMs, etc) and used it until it froze before connecting the others to rule that out.

Quote:
Originally Posted by FREELINE57;14523487 
Edit: Do you have this installed?

That one I can't answer. I'm pretty sure I had some version of that installed during my many tries but it was the one from ASUS' website, not sure if it was the latest version.

Those drivers are for the SATA2 ports only or for both?.

Quote:
Originally Posted by kevink82;14526383 
ocz recommends setting hot plug on in your bios.

That's something I couldn't manage to do. I read over and over again how you have to enable hotplug for the SATA port in which you plug the drive in but I couldn't find anything about how to enable it for my motherboard. Any help with that?.


Thanks!.


Edit: Ah, something I completely forgot to mention is that according to SpeedFan the SSD always worked at a constant 128° C. I know it wasn't working anywhere near that temp, is it just a normal glitch with SpeedFan and SSDs?.
Edited by Laucien - 8/9/11 at 9:41pm
post #10 of 17
Quote:
Originally Posted by Laucien;14527391 
Yeah, everytime I installed the OS the SSD was the only drive in there and always made sure it could boot to the desktop before plugging the other two.
On the last try I even installed half the programs (itunes, browsers, IMs, etc) and used it until it froze before connecting the others to rule that out.
I suggest pulling the ssd and install it into a known working desktop and run HDTune on it for errors.



That one I can't answer. I'm pretty sure I had some version of that installed during my many tries but it was the one from ASUS' website, not sure if it was the latest version.

Those drivers are for the SATA2 ports only or for both?.
control panel, device manager, click on IDE ATA/ATAPI controllers, what dose it say?



That's something I couldn't manage to do. I read over and over again how you have to enable hotplug for the SATA port in which you plug the drive in but I couldn't find anything about how to enable it for my motherboard. Any help with that?.


Thanks!.
If you have ACHI enabled in bios you have hotplug ( hot swappable ) enabled already.

Edit: Ah, something I completely forgot to mention is that according to SpeedFan the SSD always worked at a constant 128° C. I know it wasn't working anywhere near that temp, is it just a normal glitch with SpeedFan and SSDs?.
Yes, a glitch.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P7P55D-E Pro and OCZ Agility 3 SSD