Overclock.net › Forums › Graphics Cards › AMD/ATI › (Solved) delete
New Posts  All Forums:Forum Nav:

(Solved) delete - Page 2

post #11 of 14
Thread Starter 
VTX support contact me, i must take foto of card and they will send me bios, when i get it i will upload it if someon will need it.

Thank you all for reply and help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
post #12 of 14
Thread Starter 
delete
Edited by berovk - 9/27/11 at 7:03am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
post #13 of 14
Use GPU-Z and submit the BIOS to the upload database if you can (option in GPU-Z). Unsure what the problem is that you are getting now.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 970T @ X6 LAPPED ASUS M4A785TD-V EVO XFX REF HD 6870 (1000/1200/1.26) 2x2gb DDR3 Kingston Vapor-X 1600mhz CL9 
Hard DriveOSMonitorKeyboard
Crucial M4 64gb SSD + 640gb WD Windows 8 x64 22" 1080p LG flatron MS wired 600 
PowerCaseMouse
900w Modular Inwin CM Storm Sentinel 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 970T @ X6 LAPPED ASUS M4A785TD-V EVO XFX REF HD 6870 (1000/1200/1.26) 2x2gb DDR3 Kingston Vapor-X 1600mhz CL9 
Hard DriveOSMonitorKeyboard
Crucial M4 64gb SSD + 640gb WD Windows 8 x64 22" 1080p LG flatron MS wired 600 
PowerCaseMouse
900w Modular Inwin CM Storm Sentinel 
  hide details  
Reply
post #14 of 14
Thread Starter 
I will upload bios. FIrst i am going to reinstall OS, maybe that help.

Thank you everyone for reply and help!

EDIT:Bios Uploaded
Edited by berovk - 8/10/11 at 2:22pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 645@3.8ghz Asrock 870 extreme 3 VTX3D 6790@900Mhz 2x2 A-Data GB DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
WD Blue 320gb Windows 7 Ultimate Samsung SM2033 Genius Gamer Keyboard 
PowerMouseMouse Pad
Corsair CX430w Razer Krait Sharkoon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › (Solved) delete