Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU can't overclock 5 Mhz?
New Posts  All Forums:Forum Nav:

GPU can't overclock 5 Mhz?

post #1 of 4
Thread Starter 
Hi, I have 2x HIS 5770 in crossfire. I'm using MSI afterburner. If I overclock even 5 Mhz, I get glitches. For instance, I have two monitors. A primary 1920x1080 monitor, and a small 1024x768 monitor. If I use the windows aero maximize feature (drag window to top of screen) my second monitor flickers a little (black lines) for a second after the window changes. I have messed with every possible combination. The highest I have gone with voltage is 1300mV. Any suggestions? Do I need to update bios? I want to get 960 out of these cards but at least 900...50 Mhz is fairly mild. Thanks in advance.

edit: these screen glitches also appear when performing various tasks like zooming in and out in photoshop. openGL issue maybe?
post #2 of 4
Did you upgrade from Nvidia to ATI? Maybe use driver sweep to clear out the drivers and retry your OC.

EDIT: Also, why on earth is your voltage at 1.3 thats too high for a 5mhz and would cause it to crash.
Edited by SammyG - 8/7/11 at 5:33pm
Mr. Clarke
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 GIGABYTE GA-MA770T-UD3 Sapphire HD5850 Xtreme 2x2Gb G.Skill Ripjaw 1333 
Hard DrivePowerCase
WD Caviar Blue 500Gb Antec EarthWatts 750w HAF 912 
  hide details  
Reply
Mr. Clarke
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 GIGABYTE GA-MA770T-UD3 Sapphire HD5850 Xtreme 2x2Gb G.Skill Ripjaw 1333 
Hard DrivePowerCase
WD Caviar Blue 500Gb Antec EarthWatts 750w HAF 912 
  hide details  
Reply
post #3 of 4
Thread Starter 
the 1.3 was when I was at 1ghz
I have not had an nvidia card in this computer.
post #4 of 4
Quote:
Originally Posted by tCoLL View Post
Hi, I have 2x HIS 5770 in crossfire. I'm using MSI afterburner. If I overclock even 5 Mhz, I get glitches. For instance, I have two monitors. A primary 1920x1080 monitor, and a small 1024x768 monitor. If I use the windows aero maximize feature (drag window to top of screen) my second monitor flickers a little (black lines) for a second after the window changes. I have messed with every possible combination. The highest I have gone with voltage is 1300mV. Any suggestions? Do I need to update bios? I want to get 960 out of these cards but at least 900...50 Mhz is fairly mild. Thanks in advance.

edit: these screen glitches also appear when performing various tasks like zooming in and out in photoshop. openGL issue maybe?
Hi,

Been running two 5770 ref designs in mine for over a year.
(But), running just a single Sammy 26'' at 1200/1900res.

Runs everything I throw at it and doesn't flinch and performs flawlessly.

Run 960/1375 at default voltage 1.125 with them 24/7.
Have had the voltage to over 1.3 and 1050/1400+ no problems.
Temps under 72c when stressed, benchmarch or gaming even with cards
stacked close togeather, which hurts top card temp

Was running the 10.5 drivers which was very stable.
Now 11.7 and work great also other than don't like new format

(Suggestions)

Suggest take extra time to completely remove all traces of old drivers
thru safe mode,driver sweeper, and manually go thru os and get all of
remnants out, Believe me; there are there.
Registry also,(But), be careful there if no experience in it!!

Try the 10.5s as seemed like a good stable set.
As to 2nd monitor could be a cabling or connection problem.

As to heat if not on water use heat sinks on the ram chips and a dedicated fan blowing on them.

HTH

Later
Edited by Irocing - 8/7/11 at 7:10pm
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU can't overclock 5 Mhz?