Overclock.net › Forums › Components › Mice › My cursor is jumping.
New Posts  All Forums:Forum Nav:

My cursor is jumping. - Page 2

post #11 of 13
Quote:
Originally Posted by 4moon;14505377 
Thanks everyone, but i actually contacted steelseries support and they responded back within 5 minutes and the problem is fixed at the moment, but thanks anyways!

for future reference could you tell what was the solution?
Asgard 02
(20 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS X370 Crosshair VI Gigabyte GTX 980Ti G1 Gaming HyperX Predator HX433C16PB3K2/16 
Hard DriveHard DriveHard DriveHard Drive
Western Digital RE4 SanDisk Ultra II 480 Samsung 850 PRO WD Caviar Red 4TB 
CoolingCoolingCoolingOS
EK Supremacy Clean CSQ Acetal HWLabs SR-2 480 EK D5 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM 60hz ASUS MG278 144hz CM Storm Novatouch EVGA SuperNOVA 850 P2 
CaseMouseMouse PadAudio
Thermaltake Core P5 Razer Naga Chroma Artisan Shiden-Kai V-Dac II + Matrix M-Stage 
  hide details  
Reply
Asgard 02
(20 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS X370 Crosshair VI Gigabyte GTX 980Ti G1 Gaming HyperX Predator HX433C16PB3K2/16 
Hard DriveHard DriveHard DriveHard Drive
Western Digital RE4 SanDisk Ultra II 480 Samsung 850 PRO WD Caviar Red 4TB 
CoolingCoolingCoolingOS
EK Supremacy Clean CSQ Acetal HWLabs SR-2 480 EK D5 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM 60hz ASUS MG278 144hz CM Storm Novatouch EVGA SuperNOVA 850 P2 
CaseMouseMouse PadAudio
Thermaltake Core P5 Razer Naga Chroma Artisan Shiden-Kai V-Dac II + Matrix M-Stage 
  hide details  
Reply
post #12 of 13
Thread Starter 
Well, for one, i was stupid enough to have "enhanced pointer precision" on. Turned it off, and it fixed it a lot. It was still hopping a little bit, but it was barely noticeable, so then I did the next thing support told me to do which was to turn off all the power save features. Had to go to device manager and under "universal serial bus controllers" and uncheck the "allow the computer to turn off this device to save power" option for all the USB root hubs. He told me to try 2 other things but it started working fine from there so I wont bother with them unless the cursor begins to jump again, but if your curious, the other 2 options were to switch from a 2.0 usb port to a 3.0 usb port, and to check the bios settings for any of these:
a) S3 stand by type is allowed if you have standby enabled
b) USB speed is at Full Speed (12 MBPS)
c) USB devices are allowed to wake the computer from standby
d) Legacy USB support is enabled
Edited by 4moon - 8/8/11 at 3:02am
My System
(13 items)
 
  
CPUGraphicsHard DriveOS
i5-650 @ 3.2ghz Nvidia 240GT 512mb 1TB Windows 7 64bit 
MonitorKeyboardPowerMouse
Dual Monitor Setup 21.5" & 24" Steelseries 6gv2 400W Steelseries Ikari Laser 
Mouse Pad
Steelseries QcK Mini 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsHard DriveOS
i5-650 @ 3.2ghz Nvidia 240GT 512mb 1TB Windows 7 64bit 
MonitorKeyboardPowerMouse
Dual Monitor Setup 21.5" & 24" Steelseries 6gv2 400W Steelseries Ikari Laser 
Mouse Pad
Steelseries QcK Mini 
  hide details  
Reply
post #13 of 13
STILL CANT SOLVE WITH THE USB SOLUTION, ANYONE HAVE OTHER?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › My cursor is jumping.