Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Anyone else been losing Google a lot lately?
New Posts  All Forums:Forum Nav:

Anyone else been losing Google a lot lately?

post #1 of 10
Thread Starter 
I have been having the strangest issue with all things Google lately. I am trying to figure out if it is me or my local Google servers.

I search straight from the address bar in Chrome and over the past month sometimes I will search for something and get the "woops, couldn't find that" page from Chrome, and after that I will not have Google search for a couple of minutes and I get the same thing over and over. This happens a few times a day. I have come to realize that when this happens, I lose connection to ALL of Google, including the search results, iGoogle (my home page), and Gmail. When it goes down, I cannot pull up any of these things for sometimes a full 3 minutes. I have also tried during these times with FF and IE9 with no luck.

I have done Malwarebytes and MSE scans, I even searched for rootkits and all that stuff too. The machine is clean and works flawlessly other than when this happens. I auto-sync my Droid also and use my Google account for almost everything.
Edited by PhillyOverclocker - 8/7/11 at 5:58pm
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #2 of 10
i had the same issue, when i try to google its send me to MSDN web or even to any web that has nothing to do with i was searching.
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by skyn3t View Post
i had the same issue, when i try to google its send me to MSDN web or even to any web that has nothing to do with i was searching.
I don't get redirected, that would likely be some kind of spyware or virus. For me, the whole of Google services goes down.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #4 of 10
Thread Starter 
I really need help with this.

I have now found that when this happens, Youtube goes down as well. And not just the site, every embedded video that is linked to Youtube goes down as well. This is the most inexplicable issue I have ever had with my own PC. It's almost as if all of Google gets thrown into my hosts file and then the entry disappears after a few minutes.

I am going to do a Combofix run and see if it finds anything.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #5 of 10
Download this:
http://www.funkytoad.com/index.php?o..._content&id=13

Restore your hosts file to its default state. Then lock it (add the read-only permissions to the file.)

Then go into your router and change your DNS servers to something like 4.2.2.1 & 4.2.2.2 and see if that does anything for you. Try another web browser, go get FireFox and see if this happens to you again.

Usually Malware/Spyware will compromise your hosts file to redirect URLs. The only thing that should be allowed to write to the hosts file is windows, your browsers, and AV/Anti-Spyware programs. (like you when you use the immunize feature in Spybot S&D it will write a bunch of entries into your hostfiles to redirect malicious URLs to 127.0.0.1)
Edited by Kaiga - 8/10/11 at 1:03pm
post #6 of 10
I've noticed google be really slow at times. It's happened with google as well as youtube also. I think it gave me the "woops, couldn't find that" message too.

It's most likely a problem on their end or something.
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
i7 3820
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 AsRock X79 Extreme6 Sapphire 6950 2gb Sapphire 6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL Ripjaws X Series 16GB (4 x 4GB)  Crucial M4 128gb LG HD-DVD/Blu-Ray Combo Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung XL2370 Cooler Master Quick Fire (cherry blues) Corsair TX850M 
CaseMouseMouse PadAudio
Fractal Define R3 SS Xai SS 4HD Asus Xonar Essence ST 
  hide details  
Reply
post #7 of 10
I've had it happen to me as well a few times lately, nothing drastic has changed on my end settings wise so I assumed it was an issue on their end.
post #8 of 10
Thread Starter 
Quote:
Originally Posted by Kaiga View Post
Download this:
http://www.funkytoad.com/index.php?o..._content&id=13

Restore your hosts file to its default state. Then lock it (add the read-only permissions to the file.)

Then go into your router and change your DNS servers to something like 4.2.2.1 & 4.2.2.2 and see if that does anything for you. Try another web browser, go get FireFox and see if this happens to you again.

Usually Malware/Spyware will compromise your hosts file to redirect URLs. The only thing that should be allowed to write to the hosts file is windows, your browsers, and AV/Anti-Spyware programs. (like you when you use the immunize feature in Spybot S&D it will write a bunch of entries into your hostfiles to redirect malicious URLs to 127.0.0.1)
I have already set the hosts file back to default and it didn't help, but that is still one sweet tool. That one is surely going into my USBs. Thanks!

Quote:
Originally Posted by james_ant View Post
I've noticed google be really slow at times. It's happened with google as well as youtube also. I think it gave me the "woops, couldn't find that" message too.

It's most likely a problem on their end or something.
Same here, but it actually drops off completely. And yeah, I never saw that message with Chrome until a few weeks ago when this started happening. Now I see it every day. It even happens when I try to search Google straight from the Chrome address bar.

Quote:
Originally Posted by Mullinz View Post
I've had it happen to me as well a few times lately, nothing drastic has changed on my end settings wise so I assumed it was an issue on their end.
While it was happening today I jumped on my wife's rig and she was fine going to Google and Youtube, then I came back and I could still not access them until after a couple of minutes. that told me that it is not on thier end or with my router but somewhere in my machine.

I am really perplexed by this. I have fixed thousands of computers and I have never seen this before.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #9 of 10
Here is the problem i keep getting most of the time Source

XP Security 2011 Virus, Google Redirect Virus, and Can't Open EXE files How to solve the problem
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #10 of 10
Click on my sig follow the guide
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Anyone else been losing Google a lot lately?