Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 problem help , freezing, white checkers, sound loop
New Posts  All Forums:Forum Nav:

GTX 570 problem help , freezing, white checkers, sound loop - Page 2

post #11 of 17
Thread Starter 
I've done searches and found other people with this problem but i have not found any solutions !
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
post #12 of 17
Welcome to OCN thumb.gif

Please fill in all your system specs via the User CP > Add System links. This makes it so your specs are in every post and people don't have to find the one post where you've said what your gear is.

I would install Afterburner, unlock voltage control, and bump the voltage up by about 25mV (so if you are at 1000mV 'stock', bump it to 1025mV). See if that solves the issue. Alternatively you could just lower the clocks to the regular 'reference' level.

If either solves the problem, then you'll have to make a decision whether or not you want to send back the card as it means they chose too low of a stock voltage at the factory (which does happen) for the overclock they gave it.

You don't have to send it back if you don't want cause it doesn't mean the card is broken/bad, but if you don't you'll either always have to run something like Afterburner to bump voltage/lower clocks, or modify your GPU bios so it runs at a higher voltage (or lower clocks) all the time.

If that doesn't fix it, then the problem lies elsewhere. But it's good to rule out the voltage possibility in any case cause it's real easy to test and it's not terribly uncommon of an occurrence esp. w/factory OC'd cards.

Other things to try is just re-seating the card in the slot, and re-attaching the power cables. Might also try a fresh installation of DirectX from the Microsoft site if you didn't already do that after you installed Windows.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #13 of 17
Thread Starter 
Thanks! Ill go fill out that info , and also give afterburner a try!
ill post back on the results
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
post #14 of 17
Thread Starter 
I'ts fixed! no more problem, my stock voltage was 963 =/
I bumped it up to 1000 and it works fine now without any problems , thanks for the help!

you said something about sending it in and getting one with proper stock voltage? since now ill have to run afterburner all the time....
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
post #15 of 17
Well, Afterburner doesn't have to be open in the Notification Area (so, you don't have to say "Start with Windows" and "Start minimized"). Just enable "Apply overclocking at system startup", and then I think it won't even be open in the background.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #16 of 17
Thread Starter 
oh sweet! thanks alot i'm going to do that
thanks for all the help biggrin.gif
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
My pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Sandy Bridge MSI Z68 series GTX 570 8GB corsair vengeance(2x-4gb) 
Hard DriveOSPowerCase
2 OCZ 60GB SSD 6gb/s raided together Windows 7 64 bit corsair 850 Cooler Master HAF X Full Tower 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by HazelnutSpread;14565762 
oh sweet! thanks alot i'm going to do that
thanks for all the help biggrin.gif
You're very welcome!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 problem help , freezing, white checkers, sound loop