Overclock.net › Forums › Intel › Intel Motherboards › Xfx nforce 680i lt problems
New Posts  All Forums:Forum Nav:

Xfx nforce 680i lt problems - Page 3

post #21 of 30
Thread Starter 
lol, yes it is.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #22 of 30
Thread Starter 
do you think the NIC on the mobo is bad? but idk cuz my friend was using wireless on it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #23 of 30
Quote:
Originally Posted by Stinkbag View Post
lol, yes it is.
Alright. I've had to ask dumber questions than that on here.

At this point I'd ask him why he was using wireless instead of wired because the port seems to be malfunctioning.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #24 of 30
Thread Starter 
he didn't have cable ran to his room. I'm doing a vista repair now its the only thing i can think of.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #25 of 30
Yeah, I was just thinking to myself that every time I've had devices that don't have drivers yet (after a fresh install, or when I buy something new), they show up in Device Manager anyway. I mean at the very least, Device Manager will just put a yellow exclamation point next to it as though it's saying "Hey user: what the heck is this?"
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #26 of 30
Thread Starter 
ya idk this is getting annoying im about to just put my old mobo back in
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #27 of 30
Thread Starter 
do you no how to tell if nic is bad? even if it was i would think network device would still show up
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core 2 duo E8400 asus p5kpl-cm Nvidia GTX 460 4g dd2 
OSPower
Vista basic 64bit 650w kingwin 
  hide details  
Reply
post #28 of 30
Quote:
Originally Posted by Stinkbag View Post
do you no how to tell if nic is bad? even if it was i would think network device would still show up
I do too! I mean at the very least it would show up in Device Manager as an unknown device until the driver is installed.

Unfortunately, I don't know how to find out if it's actually just defective or something.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #29 of 30
I have had a laptop with a defective rj45 port, three different os's and resetting of cmos/bios and still computer didnt know what a nic was, except for wireless.

as for testing, i got nothing. i do have a simply pass through tester, id suppose you could test if any amps are bein output on the individual channels??
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #30 of 30
hi,

A friend had the same issues, these drivers worked for him. http://downloads.guru3d.com/NVIDIA-n...load-2209.html

Also, do any of the lights light up on the port when u plug in the cable?
Edited by Ace_finland - 8/10/11 at 12:39am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K Asus Maximus Gene - V Gainward GTX 570 Goes like Hell Edition Gainward GTX 570 Phantom 
RAMHard DriveOSMonitor
Corsair Dominator Platinum 16Gb 1600Mzh OCZ Vertex 2 Windows 7 64bit Asus VG278H 
PowerCaseMouse
Corsair AX850 Corsair 600t se white Logitech G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K Asus Maximus Gene - V Gainward GTX 570 Goes like Hell Edition Gainward GTX 570 Phantom 
RAMHard DriveOSMonitor
Corsair Dominator Platinum 16Gb 1600Mzh OCZ Vertex 2 Windows 7 64bit Asus VG278H 
PowerCaseMouse
Corsair AX850 Corsair 600t se white Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Xfx nforce 680i lt problems