Overclock.net › Forums › Intel › Intel Motherboards › Can only use 2 sticks of ram?
New Posts  All Forums:Forum Nav:

Can only use 2 sticks of ram?

post #1 of 14
Thread Starter 
So I have the evga p55 ftw motherboard and whenever I put anything in the 2 left slots it throws a 16 error. I can have one or 2 in the right 2 slots with no problem. But can run the computer with any in the left 2. Does anyone know why? Thanks
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
post #2 of 14
they are either shot or the RAM you are using may not work with multi-channel/dual-channel. (possibly the motherboard doesn't support the specific sticks in multi/dual channel)
post #3 of 14
Thread Starter 
I can use any 4 of them in the right 2 slots so all of them work. And I ran both of them in dual channel on my old motherboard. Could it be some bios settings?
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
post #4 of 14
Quote:
Originally Posted by ThePhlood View Post
I can use any 4 of them in the right 2 slots so all of them work. And I ran both of them in dual channel on my old motherboard. Could it be some bios settings?
possibly, are you running anything other than stock clocks?
post #5 of 14
i would be more inclined to lean towards failed ram slots
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
post #6 of 14
I know this may sound a little odd, have you tried flashing your motherboard to the latest bios. There could be an odd bug with the specific one you have causing this. The other thing could be either defective ram slots on the motherboard, or multi-channel not woking.
post #7 of 14
Possible bad DIMM slot, or something wrong with the CPU or CPU socket.

If you are certain you have installed the memory correctly, into the slots specified in the board's manual, then try pulling the CPU and look for any bent socket pins or anything on the CPU pads themselves, then reseat the CPU and try again.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by Arinoth View Post
I know this may sound a little odd, have you tried flashing your motherboard to the latest bios. There could be an odd bug with the specific one you have causing this. The other thing could be either defective ram slots on the motherboard, or multi-channel not woking.
exactly what i was thinking
post #9 of 14
On EVGA mobos you need to populate the red/gray RAM sticks first, then the black.

Other suggestion is to update the BIOS, and tho test each module separately. Given i have the smaller brother of the FTW with 3 sticks of RAM and working, i can say multi-channel works.
Edited by Starbomba - 8/8/11 at 7:48am
X79 The Hydra
(22 items)
 
 
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
X79 The Hydra
(22 items)
 
 
i865G Chronos
(15 items)
 
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 AsRock 775i65G R2.0 ATI Radeon X1950 XT OCZ EL DDR Gold Edition GX 
Hard DriveOptical DriveCoolingOS
Samsung MMBRE64GHDXP-MVBD1 Samsung SH-222 Thermalright Ultima-90 Windows 98 SE 
OSMonitorKeyboardPower
Windows XP Professional 32 bit Dell SP2309W Genius SlimStar 8000 Generic 500w PSU 
CaseMouseAudio
Generic Case Genius SlimStar 8000 Creative Sound Blaster Audigy 2 ZS 
  hide details  
Reply
post #10 of 14
Thread Starter 
I have already flashed to the latest bios. I might try and see if there are any bent socket pins when I get home lol
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
White Magic
(19 items)
 
Wolftop
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Extreme6 Gigabyte GTX780 Ti CORSAIR DOMINATOR 4GB 
RAMHard DriveHard DriveHard Drive
Ripjaws 8GB Torqx2 SSD 3TB SATA 1TB SATA 
Optical DriveOptical DriveCoolingOS
Blu-ray Disc™ 4X BD-ROM  DVD-SuperMulti Drive Modded H50 Windows 10 
MonitorKeyboardPowerCase
Dell 25" 4k Razer Blackwidow Ultimate 700W CM Toughpower (Modular) NZXT Source 210 Elite (White) 
MouseMouse PadAudio
Razer Naga Xtrac RIPPER Sony SB3000 
CPUMotherboardGraphicsRAM
i7 2670qm Clevo P15xEMx GTX 675M 8 GB 
Hard DriveMonitorKeyboardMouse
Seagate XT 7200RPM NCQ Hybrid  95% Gamut (Matte) Backlit Razer Orochi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can only use 2 sticks of ram?