Overclock.net › Forums › Intel › Intel - General › Freezing issues
New Posts  All Forums:Forum Nav:

Freezing issues - Page 2

post #11 of 13
Quote:
Originally Posted by 4L4N View Post
I have same / similer problem but only on a cold boot.
Gauranteed within about 5mins of booting up first thing in a morning as soon as i open my browser and do anything i get a freeze. No BSOD or anything else and the hdd light just does 1 quick flash about every 2 secs until i press the soft reset button.

After that it runs fine all day long.
Could be anything for me though , CPU is a 2 core unlocked to a quad , my PSU is a cheapo 800w , and i have cheap ram. Aslong is the freeze just stays to the cold boot only i cba testing everything.

Hope you get yours sorted.
P.S. I really don't think it's the OS.

that's because one of your RAM sticks is bad.
pull them out and boot up each one individually.

i guess it's a windows thing but if your stick is bad and you start it up it BSODs; then on restart it worksfine because it supposedly disables the slot with the bad stick.


Another Thing: memtest sucks! i was missing a freakin pin from one of mine and it passed it. but that could be directly due to what i just explained above this.

best thing to do is just manually boot with each stick individually.
post #12 of 13
Quote:
Originally Posted by Hazzeedayz View Post
that's because one of your RAM sticks is bad.
pull them out and boot up each one individually.

i guess it's a windows thing but if your stick is bad and you start it up it BSODs; then on restart it worksfine because it supposedly disables the slot with the bad stick.


Another Thing: memtest sucks! i was missing a freakin pin from one of mine and it passed it. but that could be directly due to what i just explained above this.

best thing to do is just manually boot with each stick individually.

Thanks for the tip !

If its just one of my ram sticks then its easy to sort out.
But a couple of things -
I don't get BSOD's - will it still be a Ram stick ?

If windows disables the bad slot on reboot so i dont have no more freeze's, im still showing as 2GB ram in task manager - would that happen ?

I do plan on getting some new ram, 2 x 2gb in the next couple of months so the old ones will go in the bin anyway.

Thanks for the info though.
pew pew
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B50 @ 3.1ghz Gigabyte GA-MA790XT-UD4P Sapphire 6870 + Sapphire 6870 [ x-fire ] Mushkin Silverline 8GB ( 2 x 4GB ) 
Hard DriveOSMonitorKeyboard
60GB Chronos SSD (boot) , 500GB (storage) Win7 Ultimate 64bit 24" BenQ G2420HDBL Microsoft wired Black 
PowerCaseMouseMouse Pad
Novatech 800W CM Storm Scout Logitech G500 SteelSeries Qck+ 
  hide details  
Reply
pew pew
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B50 @ 3.1ghz Gigabyte GA-MA790XT-UD4P Sapphire 6870 + Sapphire 6870 [ x-fire ] Mushkin Silverline 8GB ( 2 x 4GB ) 
Hard DriveOSMonitorKeyboard
60GB Chronos SSD (boot) , 500GB (storage) Win7 Ultimate 64bit 24" BenQ G2420HDBL Microsoft wired Black 
PowerCaseMouseMouse Pad
Novatech 800W CM Storm Scout Logitech G500 SteelSeries Qck+ 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by 4L4N View Post
Thanks for the tip !

If its just one of my ram sticks then its easy to sort out.
But a couple of things -
I don't get BSOD's - will it still be a Ram stick ?

If windows disables the bad slot on reboot so i dont have no more freeze's, im still showing as 2GB ram in task manager - would that happen ?

I do plan on getting some new ram, 2 x 2gb in the next couple of months so the old ones will go in the bin anyway.

Thanks for the info though.

yea that's the weird thing that i do not understand.
i was missing a pin on one of my RAM sticks and it was still reading in the extra 2Gigs that the stick gave me.
i don't really understand why or what is going on.
This is just what i have seen in my last couple builds. (had RAM problems on ALL of them )
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Freezing issues