post #1 of 1
Thread Starter 
i have two monitors plugged into my old GPU .

my main monitor is plugged via HDMI
my 2nd monitor is plugged via DVI

i have the Logitech X-540 5.1 speakers plugged into my onboard sound.

how do i get sound from both my monitors?

_______________

before:

i had 1 monitor, with a 3 way HDMI switch.
PS3 & computer was plugged into this 3-way HDMI switch, a green audio cable was plugged from my monitor to an audio Y-Splitter, and that Y-Splitter was connected to my sub of the X-540 . i noticed a decrease in sound volume when i plug the Y-Splitter into my sub with the monitor green plug and the original cable that plugs from my onboard sound to my sub.

is that setup wrong? should the Y-Splitter be elsewhere?

_______________

i wish to have a setup with no decrease in sound volume.
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 Black Edition OC @ 3.8 Gigabyte 890FXA-UD5 EVGA GTX 560ti 4GB G.SKILL ECO Series F3-12800CL7D-4GBECO 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB | Samsung F3 1TB 7200rpm LITE-ON Black 24X DVD/CD Windows 7 Ultimate 64-bit Asus VH238H | LG W2353V 
PowerCaseMouse
Corsair HX650w Thermaltake Element G Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 Black Edition OC @ 3.8 Gigabyte 890FXA-UD5 EVGA GTX 560ti 4GB G.SKILL ECO Series F3-12800CL7D-4GBECO 
Hard DriveOptical DriveOSMonitor
Crucial C300 64GB | Samsung F3 1TB 7200rpm LITE-ON Black 24X DVD/CD Windows 7 Ultimate 64-bit Asus VH238H | LG W2353V 
PowerCaseMouse
Corsair HX650w Thermaltake Element G Logitech MX518 
  hide details  
Reply