Overclock.net › Forums › Graphics Cards › NVIDIA › Issue installing 570 evga
New Posts  All Forums:Forum Nav:

Issue installing 570 evga

post #1 of 4
Thread Starter 
I've had an issue today while installing my 570 gpu, which btw is kinda big (at least compared to my old one ), since the SATA 0 and SATA 1 cables are right below it making it impossible for it to fit without moving them. I've tried to fit the cables which are currently into the SATA 0 and 1, into 2 and 3 (which would definitely solve my space issue) but my PC just wouldn't boot and will just do weird noises. Have anyone out there dealt with this, and how do you suggest me to solve this?

Additional info: the gpu is a reference sized 570
Over 9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 DH55HC Intel EVGA gtx 570 OCZ 1333 2x2 Dual Channel 
Hard DriveOSMonitorKeyboard
500 gb Western Windows 7 64 bits Ultimate BX2250 Samsung 22'' Logitech K500 
PowerCaseMouseMouse Pad
650w GX CM CM 534 Centurion Razer DA Black Edition SteelSeries Q 
  hide details  
Reply
Over 9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 DH55HC Intel EVGA gtx 570 OCZ 1333 2x2 Dual Channel 
Hard DriveOSMonitorKeyboard
500 gb Western Windows 7 64 bits Ultimate BX2250 Samsung 22'' Logitech K500 
PowerCaseMouseMouse Pad
650w GX CM CM 534 Centurion Razer DA Black Edition SteelSeries Q 
  hide details  
Reply
post #2 of 4
You could possible get 90 degree sata cables or try to reset the bios. Shouldnt matter which sata ports are used.
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by BIGGUN View Post
You could possible get 90 degree sata cables or try to reset the bios. Shouldnt matter which sata ports are used.
With XP it didn't matter where your drives were hooked up, but in Windows 7 in my experience it can. I've had it fail to boot Windows when I moved the drive to a different port (and it wasn't a bios boot order issue). I did get a distinct message though, not just weird sounds when I tried to boot the machine

The solution was a complicated pain-in-the-rear process of modifying the windows boot config file. I forget how I did it exactly ATM, but I know I had to mess around with bcdedit while in the repair console to get it to boot.

OP the easiest solution is probably to get the 90-degree sata cables so you can leave your boot drive plugged in to the same port.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #4 of 4
Thread Starter 
I solved my issue just by switching to ports 2,3 instead of 0,1
Over 9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 DH55HC Intel EVGA gtx 570 OCZ 1333 2x2 Dual Channel 
Hard DriveOSMonitorKeyboard
500 gb Western Windows 7 64 bits Ultimate BX2250 Samsung 22'' Logitech K500 
PowerCaseMouseMouse Pad
650w GX CM CM 534 Centurion Razer DA Black Edition SteelSeries Q 
  hide details  
Reply
Over 9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 DH55HC Intel EVGA gtx 570 OCZ 1333 2x2 Dual Channel 
Hard DriveOSMonitorKeyboard
500 gb Western Windows 7 64 bits Ultimate BX2250 Samsung 22'' Logitech K500 
PowerCaseMouseMouse Pad
650w GX CM CM 534 Centurion Razer DA Black Edition SteelSeries Q 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Issue installing 570 evga