Overclock.net › Forums › Components › Hard Drives & Storage › bootmgr is missing...
New Posts  All Forums:Forum Nav:

bootmgr is missing...

post #1 of 8
Thread Starter 
I'll just get straight to the point. I made a partition on my hard drive. Later on, after what I was trying to accomplish failed, I deleted the partition to make the hard drive whole again. lol. All was and went very well from that point on, until I rebooted my PC and now I get this "bootmgr is missing press yada yada to restart" message.

I 'was' running Windows 7 and the way I created and deleted the partition was by right clicking Computer and then manage and doing it from there. I tried re installing Windows 7 and it just won't boot from the CD. I went into the BIOS and made sure that in the boot order the boot from Cd drive was set first. Still the same result.

I have another smaller hard drive with Windows Vista Ultimate on it. So I logged on to that and formatted the hard drive from there. (Nothing important was on it just pretty much Windows 7) Probably a stupid idea. I know.

So in a nutshell, I'm trying to re install Windows 7 on the NOW formatted hard drive and am getting the bootmgr is missing message.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
post #2 of 8
Quote:
I tried re installing Windows 7 and it just won't boot from the CD.
PEBKAC

Nothing on that drive should prevent you from booting from an alternative media.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 8
Does the windows setup load?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
Does the windows setup load?
No it does not.

I formatted the bigger hard drive from Windows Vista which is on a smaller hard drive. Hoping to just do a fresh install of Windows 7, I get the boormgr is missing message.

I don't understand, the hard drive is formatted, to my knowledge as it was when I bought it and installed Windows 7 the first time.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by thatsokyle View Post
No it does not.

I formatted the bigger hard drive from Windows Vista which is on a smaller hard drive. Hoping to just do a fresh install of Windows 7, I get the boormgr is missing message.

I don't understand, the hard drive is formatted, to my knowledge as it was when I bought it and installed Windows 7 the first time.
what I meant to say is that before you even get to the bootmgr missing, can you load windows setup?

Have you selected first boot as the cd drive?

AFAIK bootmgr is stored in the HDD and since you have no bootable OS it'll more than likely say that, however your not trying to boot the HDD, your trying to load from the CD so that shouldn't be a problem..
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 8
If you keep getting that message, then it's still trying to boot from the wrong medium.

Re-check your BIOS. You may have one with multiple boot order sections. Ex: Mine has a section for USB devices, a section to determine whether SATA/RAID/PATA/USB/CD boots first, and another to define the boot priority for individual drives. Some drives actually show up in multiple locations.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
what I meant to say is that before you even get to the bootmgr missing, can you load windows setup?

Have you selected first boot as the cd drive?

Yes before I got the message It would load up just fine. It happened after I deleted the created partition.

I also made sure cd drive was set first.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by Kramy View Post
If you keep getting that message, then it's still trying to boot from the wrong medium.

Re-check your BIOS. You may have one with multiple boot order sections. Ex: Mine has a section for USB devices, a section to determine whether SATA/RAID/PATA/USB/CD boots first, and another to define the boot priority for individual drives. Some drives actually show up in multiple locations.
I will re check.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 @ 3.4 GHz Asus M4A87TD Evo Radeon HD 5750 1GB 4GB 
OSPowerCase
Windows 7 Enterprise Cooler master GX Series 650w NZXT Gamma Classic Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › bootmgr is missing...