Overclock.net › Forums › AMD › AMD - General › Problem with BSoDs
New Posts  All Forums:Forum Nav:

Problem with BSoDs

post #1 of 19
Thread Starter 
Hello, I've been having some problems with BSoDs recently. I was previously running Windows 7 x64 Ultimate, with the newest version (11.7) of my graphics drivers, and I had issues where I would get BSoDs (often when I was playing GTA IV). I'm not sure when the issue started, but I know that I was not having these problems previously, and that there wasn't any new hardware that could have caused this issue.

Soon after these issues began, I got a new hard drive, and ended up reformatting, reinstalling Windows 7 x64 Professional. At this same time, I also upgraded my RAM from 2x2GB DDR3 1333 RAM to 4x4GB DDR3 1333 RAM. I know how to set timings in BIOS, and I made sure to adjust the timings to the recommended settings (on Newegg's page) of 9-9-9-24.

I do know that I had issues before the upgrade with my graphics drivers when upgrading from 10.X to 11.Y, and this could be part of the issue. Because of this, when upgrading, I decided to install the version 10.11 drivers. I noticed that GTA IV runs noticably more smoothly than when I had the 11.Y version installed.

I should also probably mention that I run dual-screen (though I have observed crashing with only one display connected), and that I have tested the 4x4GB of RAM with memtest, through 9 passes (this took at least 24 hours, if not longer).

Here is my current setup:

OS: Windows 7 x64 Professional
HDD: WD Caviar Black 640GB (System)
HDD: WD Caviar Green 750GB (Backup)
HDD: WD Caviar Blue 160GB (Old drive, now used for Ubuntu Linux in dual-boot)
MOBO: GA-MA770T-UD3P
CPU: AMD Phenom II X4 955 (Black edition, frequency/voltage/timings all stock)
GPU: Radeon HD 5830 1GB 256-bit DDR5 (Set to stock settings)
RAM: G.Skill 4x4GB DDR3 1333

If more information about the Hardware is needed, I have bookmarked most, if not all of the parts.

Cooling for the CPU is the Corsair H50 (water cooling), and I don't think anything's overheating (though I haven't checked, to be honest).

If anyone could give me some ideas as to what to check next, I would greatly appreciate it!
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
post #2 of 19
did you set your ram voltage?

if its at 1.5, try 1.65v
post #3 of 19
since you have not installed any new hardware and have everything at stock, it's a software/driver issue. don't mean to pop your cherry two replies into a thread, but if this thread doesn't turn out to be any help, you may be better off asking that question in a different forum, as this one is more hardware oriented
APEX-Station 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Black Edition MSI K9A2 Platinum 2x Sapphire HD5850 Vapor-X 2GB OC Kingston Hyper-X 4GB DDR2 800MHz 
OSMonitorPowerCase
Windows 7 Home Premium x64 Samsung 2443BW 1920x1200 Jeantech 700W Jeantech Sphinx 
Mouse
Logitech M310 
  hide details  
Reply
APEX-Station 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Black Edition MSI K9A2 Platinum 2x Sapphire HD5850 Vapor-X 2GB OC Kingston Hyper-X 4GB DDR2 800MHz 
OSMonitorPowerCase
Windows 7 Home Premium x64 Samsung 2443BW 1920x1200 Jeantech 700W Jeantech Sphinx 
Mouse
Logitech M310 
  hide details  
Reply
post #4 of 19
Quote:
Originally Posted by Damien8 View Post
since you have not installed any new hardware and have everything at stock, it's a software/driver issue. don't mean to pop your cherry two replies into a thread, but if this thread doesn't turn out to be any help, you may be better off asking that question in a different forum, as this one is more hardware oriented
op stated he upgraded ram, and changed hard drive causing a reformat. and the issues been there the entire the entire time. if going from 4gb to 16gb isnt an upgrade i dunno what is


do these boards have the fsb issues of the pci-e channel like the old 775 boards?

what about 3d clocks and it being a gpu issues?
Edited by Greensystemsgo - 8/9/11 at 9:18am
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #5 of 19
Bump the CPU NB up a couple of notches,the AMD IMC needs a little bump for 4 DIMMS.
Run memtest for a couple of runs to make sure its okay
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
post #6 of 19
Quote:
Originally Posted by Damien8 View Post
since you have not installed any new hardware and have everything at stock, it's a software/driver issue. don't mean to pop your cherry two replies into a thread, but if this thread doesn't turn out to be any help, you may be better off asking that question in a different forum, as this one is more hardware oriented
Read the OP before commenting.
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
post #7 of 19
Thread Starter 
Quote:
Originally Posted by B NEGATIVE View Post
Bump the CPU NB up a couple of notches,the AMD IMC needs a little bump for 4 DIMMS.
Run memtest for a couple of runs to make sure its okay
Quote:
Originally Posted by Darthfett View Post
..., and that I have tested the 4x4GB of RAM with memtest, through 9 passes (this took at least 24 hours, if not longer).
Would bumping either of those affect the performance in memtest?
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by Darthfett View Post
Would bumping either of those affect the performance in memtest?
but you ran mam test? i dunno if it would still bsod if you ran those passes and it came back clean, well wait, you said it happens in windows and not linux? windows is notorious for mismanaging memory... hrm.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by Greensystemsgo View Post
but you ran mam test? i dunno if it would still bsod if you ran those passes and it came back clean, well wait, you said it happens in windows and not linux? windows is notorious for mismanaging memory... hrm.
I haven't used Linux in several weeks, I mostly use it for programming, or for school stuff. I don't remember it crashing much, but I also don't do much that is video related.

As far as RAM voltages, I don't think I changed them, but I believe the two sets of RAM I've been using (The before 2x2GB and after 4x4GB) both had the same voltage. I don't remember whether I checked them, but I will double check.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black GA-MA770T-UD3P R1.1 Radeon HD 5830 1GB 256-bit G.SKILL 16GB (2 x 2 x 4GB) DDR3 1333 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB 7200RPM 32MB CD/DVD Drive (It's black?) Windows 7 x64 Professional ASUS VH242H23.6" 5ms HDMI/DVI 1080P 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair TX650W Antec Three Hundred Black Razer DeathAdder Infared 1800 DPI 
Mouse Pad
Blue, Gel 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by Darthfett View Post
Would bumping either of those affect the performance in memtest?
If you are getting errors,it will stabilize the IMC. It doesnt alter performance as such.
Also try OC'ing your CPU NB to around the 2500 area.
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
MILSPEC II
(8 items)
 
| LUMO |
(6 items)
 
CLoS3 IMPACT
(8 items)
 
CPUMotherboardGraphicsGraphics
5820k X99m WS 980ti strix 980ti strix 
RAMHard DrivePowerCase
KLEVV Cras DDR4  3tb Red Corsair 600w SFX + 450w SFX Caselabs BH4 
CPUMotherboardGraphicsRAM
4970k Z97 Gryphon GTX 680 x2 Crucial Ballistix Elite 16Gb 
PowerCase
Be Quiet Dark Power 850 InWin D Frame Mini 
CPUMotherboardGraphicsRAM
i7 4770k ASUS Impact ITX R9 290 Gskill Trident 2400 
Hard DriveHard DriveCoolingCase
Samsung EV0 250 x2 WD black Loop.....oh yes...... Caselabs S3....modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problem with BSoDs