Overclock.net › Forums › AMD › AMD - General › Whatdoes this mean??
New Posts  All Forums:Forum Nav:

Whatdoes this mean??

post #1 of 23
Thread Starter 
im having some problems with my pc. everything is plugged properly.



after the bios i get this.



suggestion? ideas?



thanks in advance
post #2 of 23
If you were attempting to boot from a CD/DVD, it's not reading properly or it isn't a bootable disc and it's then attempting to boot from an HDD without an OS with a functional boot sector. Is this a new build?
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #3 of 23
Thread Starter 
no this computer was working 2 days ago. everything is plugged in the hdd plus is in, there no cd in the drive. just woke up one day and bamn.
post #4 of 23
I think your hard drive is dead... Try unplugging the cables and re plugging them in.
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #5 of 23
Manually open the boot selection menu and try booting your HDD. If it was a sudden happening with nothing unusual, it unfortunately could be the hard drive dying. How many hard drives do you have in your system?
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #6 of 23
Yep, could be a bad sector that you boot.ini is on.

You should go to the web site of the HDD manufacturer, and download a disk health checking utility.

Run it, and if it comes up with bad sectors on your hard drive.
Then you really need to get a new one fast. If you do this, you will be able to still pull of important info you need, once you get the new Operating System on your new drive.

If you keep using a drive thats going bad, it will continue to go bad pretty fast.
But used just as a storage drive, it will slow the hard drive from going completely unusable. Giving you more time to pull off important info that you don't want to loose.

Good luck!
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #7 of 23
ive had this problem ages ago,i cant remmeber what it is or how to fix it but its nothing to be worried about,so thats a start.
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #8 of 23
Quote:
Originally Posted by LemonSlice View Post
Manually open the boot selection menu and try booting your HDD. If it was a sudden happening with nothing unusual, it unfortunately could be the hard drive dying. How many hard drives do you have in your system?
This. It's probably because you never set your hdd as primary boot after OS install. I never changed mine and my screen says the same thing. It's been about a year and a half now.
The New Dude
(15 items)
 
  
CPUMotherboardGraphicsRAM
Zambezi FX 8120 MSI 990FXA-GD65 HIS 7850 2gb 2x4 G.Skill Ripjaws DDR1600 @ 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Western Digital Black 640GB Oh.. dvd rom drive? Xiggy S963 XP-32/ 7-64 
MonitorKeyboardPowerCase
Samsung LED 22" i-rocks Corsair 650TX NZXT Source 
MouseMouse PadAudio
CM Xornet slides all over the place HD202 
  hide details  
Reply
The New Dude
(15 items)
 
  
CPUMotherboardGraphicsRAM
Zambezi FX 8120 MSI 990FXA-GD65 HIS 7850 2gb 2x4 G.Skill Ripjaws DDR1600 @ 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Western Digital Black 640GB Oh.. dvd rom drive? Xiggy S963 XP-32/ 7-64 
MonitorKeyboardPowerCase
Samsung LED 22" i-rocks Corsair 650TX NZXT Source 
MouseMouse PadAudio
CM Xornet slides all over the place HD202 
  hide details  
Reply
post #9 of 23
first try removing all usb devices
and/or set bios to not boot from removable devices

i get that on the office when a sd card is in the printer
post #10 of 23
Quote:
Originally Posted by goobergump View Post
This. It's probably because you never set your hdd as primary boot after OS install. I never changed mine and my screen says the same thing. It's been about a year and a half now.
His post said it was working fine 2 days ago, and it just did this, out of the blue.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Whatdoes this mean??