Overclock.net › Forums › Graphics Cards › NVIDIA › Heaven benchmark good or bad?
New Posts  All Forums:Forum Nav:

Heaven benchmark good or bad? - Page 2

post #11 of 32
Thread Starter 
thanks brett ill keep that in mind and also i play on on a 120 hz so i would love constant 120 fps

so u think downclocking would hurt bad coz otherwise i wont downclock
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
post #12 of 32
Seems a little low to me unless the 2600K really does make that much of a difference. Here are my results with same settings with sig rig below. Cards are clocked at 850core/2200 mem

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @ 4.8 Asus P8P67 Pro Asus GTX 580, EVGA GTX 580 SLI 4x4GB GSkill Ripjaws X 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agility2 60GB, WD Caviar Black 1TB Samsung Writemaster Windows 7 64bit 24" Acer GD235HZ 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X-650 Cooler Master HAF 932 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @ 4.8 Asus P8P67 Pro Asus GTX 580, EVGA GTX 580 SLI 4x4GB GSkill Ripjaws X 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agility2 60GB, WD Caviar Black 1TB Samsung Writemaster Windows 7 64bit 24" Acer GD235HZ 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X-650 Cooler Master HAF 932 Logitech MX518 
  hide details  
Reply
post #13 of 32
Thread Starter 
i really think it has to be the cpu as iam at 3.6 and u at 4.5
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
post #14 of 32
Quote:
Originally Posted by paras View Post
i really think it has to be the cpu as iam at 3.6 and u at 4.5
My guess: it's not the CPU.

In my experience the FPS range you guys are at is way too low for an i7 at 3.6GHz to be causing a significant BN in the Heaven benchmark.

Paras, bump your CPU back up to 4.0 (a +12.5% increase) and I bet you see on the order of a +1% fps increase ...

If I'm correct, this would tell you that you are getting a miniscule amount of CPU BN (because 1/12.5 is a very small ratio)

If I'm wrong, and you end up getting like a 10-12.5% increase in FPS from the 12.5% CPU OC ... then you would worry that the CPU is the culprit.

Even then it can't be all the CPU, because his score is like 50% higher than yours, and his CPU is nowhere near 50% faster at the clocks specified.

Here's a run I just did, with my 470's at a measly 700/1740 and CPU @ 4.02 using the exact same settings ... As you can see, my score is very close to yours. Clearly, that should not be the case vs. a couple of 580's at 900MHz.



Any chance you don't have SLI enabled? Are you getting high usage on both cards?

EDIT:

Just did another run at 825/1800. Turns out my 470's can even beat that score ... which obviously shouldn't be remotely possible against 580's at 900MHz core. Clearly, something is amiss w/your setup

First things to logically try is make sure your NVCP is all at defaults, SLI is enabled, and reduce your clocks back down to stock.




Edited by brettjv - 8/9/11 at 11:58pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #15 of 32
OP, are you sure vsync isn't enabled by accident? Your max fps of only 65 seems extremely low compared to 150+ for me. Maybe vsync is capping fps @ 60?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @ 4.8 Asus P8P67 Pro Asus GTX 580, EVGA GTX 580 SLI 4x4GB GSkill Ripjaws X 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agility2 60GB, WD Caviar Black 1TB Samsung Writemaster Windows 7 64bit 24" Acer GD235HZ 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X-650 Cooler Master HAF 932 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @ 4.8 Asus P8P67 Pro Asus GTX 580, EVGA GTX 580 SLI 4x4GB GSkill Ripjaws X 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agility2 60GB, WD Caviar Black 1TB Samsung Writemaster Windows 7 64bit 24" Acer GD235HZ 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Seasonic X-650 Cooler Master HAF 932 Logitech MX518 
  hide details  
Reply
post #16 of 32
Quote:
Originally Posted by djpheer View Post
OP, are you sure vsync isn't enabled by accident? Your max fps of only 65 seems extremely low compared to 150+ for me. Maybe vsync is capping fps @ 60?
Good observation, and a pretty good guess. Only problem though ... he has a 120MHz monitor
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #17 of 32
Thread Starter 
so guys what should i do ill try to go to base clocks and try again and also how to desable vsync ( i did in nv drivers)
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
post #18 of 32
Same settings as OP
paras results on the left, and mine on the right




paras, did you enable Sli????


V-sync!

Edited by ACHILEE5 - 8/10/11 at 10:52am
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #19 of 32
Thread Starter 
i could see cores increase on both cards so i suppose that sli was enabled

but sli is always enabled in games maybe its just heaven?

EDIT : just tested on the new drivers and i feel its the drivers coz i dont get more than 90% usage on both cards and minimum i got was 7.1 frames which cant be right and maximum till test 12 83.5 fps

maybe its drivers or the heaven bench
Edited by paras - 8/10/11 at 10:55am
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.6 HT Gigabyte Ga-X58A-Ud7 Rev1 Zotac GTX 780 Ti OC Edition 1201/3703 Mushkin Ridgeback 6GB 6-8-6-24 1600 
Hard DriveOSMonitorKeyboard
Mushkin 120gb Deluxe SSD,5TB's HDDs Se7eN Pro 64 Bit BenQ XL2410T 3D *VisioN* Logitech G510s 
PowerCaseMouse
Corsair HX 1000W Lian Li A77F (W-75BT ) Roccat Pure+ 
  hide details  
Reply
post #20 of 32
Quote:
Originally Posted by paras View Post
so guys what should i do ill try to go to base clocks and try again and also how to desable vsync ( i did in nv drivers)
LIke I said, v-sync isn't the problem here cause you have a 120Hz monitor + V-Sync won't be on unless you turn it on in the bench/game options (or force it ON via NVCP) and Heaven has no such option.

Make sure SLI is working 1st via checking the Afterburner graphs after you do a run. Both cards should clock up, have 90%+ usage, and get warmer. Do NOT run the test in windowed mode.

Also make sure everything in NVCP is restored to defaults, and put your clocks back to stock.

Check GPU-Z and make sure both cards are running at least PCI-Ex 8x ... run Heaven in windowed mode when you check this reading because most boards have a power-saving mode for the PCI-Ex slots where they clock down just like video cards when idle.

Once you've done all these things, get back to us.

Edit: Saw your other post ... don't worry about the low MIN its just a glitch at the start of the test. Yes you should be getting >90% usage on both cards for the majority of the test, but unless you're getting a LOT of the test running much lower than 90%, that doesn't account for your score being only 66% of what it should be. Don't assume SLI is working just from the up-clock ... you should check the usage on both, and the temps on both, to be really sure its working.

There's no reason 'the driver' or 'the heaven bench' should be the problem. We're all using the same driver and test, but not having the same problem.
Edited by brettjv - 8/10/11 at 11:04am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Heaven benchmark good or bad?