Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ASUS 6950 driver install fail?
New Posts  All Forums:Forum Nav:

ASUS 6950 driver install fail?

post #1 of 5
Thread Starter 
Hey guys,

So I recently bought an open box Asus 6950 1Gb for a price I could not pass up. I received my card, which looked like an absolute beast next to my scrawny 8800gt, and hooked it up.

I used driver sweeper to get rid of the nvidia drivers and proceeded to install 11.7. Now the problem is that within the first few seconds of the install I received an error saying that Windows 2010 C++ distributable failed to install. When I looked at the log after it seems that everything else installed fine. I played around with it a bit and it seems to hold up fine in games and such. Able to completely max out Just Cause 2... haven't really been able to try out anything more demanding, but it seems to be stable.

Now my question is could this driver/C++ issue cause problems? Do you guys think this could be a hardware issue on the card? I could probably RMA it.

Thanks for any input guys. I am really quite lost on this one.
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply
post #2 of 5
if CCC opens up i would ignore it, or you could install C++ from microsoft if you like.
post #3 of 5
Other than the error saying that Windows 2010 C++ distributable failed to install, have you had any other issues?

I have the exact same card and never encountered that issue when installing my drivers. Actually, I have not had any issues at all. Plays all games perfect.

I would do as FLCLimax suggested and get the C++ distributable directly from MS though.
Bravo
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 FX MSI 990FXA Gaming XFX AMD 380X 16GB of 1866 DDR3 G.Skill 
Hard DriveHard DriveOptical DriveOptical Drive
WD 500GB Sandisk 256GB SSD Samsung DVDRW Samsung DVDRW 
CoolingOSPowerCase
Lepa Aquachanger 120 Windows 10 Pro 64 XFX XTR 750W XFX Bravo Type 01 
  hide details  
Reply
Bravo
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 FX MSI 990FXA Gaming XFX AMD 380X 16GB of 1866 DDR3 G.Skill 
Hard DriveHard DriveOptical DriveOptical Drive
WD 500GB Sandisk 256GB SSD Samsung DVDRW Samsung DVDRW 
CoolingOSPowerCase
Lepa Aquachanger 120 Windows 10 Pro 64 XFX XTR 750W XFX Bravo Type 01 
  hide details  
Reply
post #4 of 5
Thread Starter 
No it seems to run all of my games fine, and I looked at my installed programs and C++ is showing up there. Maybe having the C++ distributable already installed was causing the problems.
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply
Whitey
(12 items)
 
2008 Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Z77X-UD5H ASUS 6950 Series DCUII 1GB 2x4GB Corsair Vengeance 2133Mhz  
Hard DriveCoolingMonitorKeyboard
Crucial M4 256GB | Samsung 1TB F3 Thermaltake Frio w/ AP-15's Push/Pull Achevia Shimian Lite 2560x1440 Saitek Eclipse II 
PowerCaseMouseAudio
NZXT Hale82 750W CM 690 II Black&White Logitech G400 AudioTechnica ATH-M50 
CPUMotherboardGraphicsRAM
e8400 @ 4.0 Ghz ASUS P5Q Deluxe Asus EAH6950 1GB DCUII 2x2gb G.Skill 1066 
Hard DrivePowerCase
1Tb Samsung Spinpoint, 500gb Matrox Thermaltake Toughpower 750W Antec 900 
  hide details  
Reply
post #5 of 5
If you already have c++ (2008 version) it would be fine, I had that problem before and still using it. If you just want to be sure, just install it manually.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › ASUS 6950 driver install fail?