post #1 of 1
Thread Starter 
So here's the dealio:

My stock 8800 GT has served me well, and has a couple of years on it. But last week I started up TF2 (though it happens for MW2, borderlands and Spiral Knights) and it was fine in the menu, but seconds in-game the screen froze, the colors went off, and multi-colored chevrons covered the screen. My sound started stuttering, then stuttering even worse, then cuts out.
No keyboard shortcuts had any effect, turning my monitor off and on had no effect and I was forced the hold the power button in till it shut off.

SO

I googled () the problem, and I came up with some utilities to control my fan speed, as I had had overheating problems in the past.
Rivatuner was my program of choice, so I used the scheduler to make the stock cooling more aggressive, and turned my fan on to 100% when in-game. This bought me a minute or two, before the same problems force a hard restart.

SO

I asked facebook, and one of my friends had a very similar problem and told me to do a clean install of my drivers.
So I uninstalled my drivers using device manager, rebooted in safe mode, cleaned up using Drive Cleaner, then rebooted into normal mode and installed the latest drivers.

This fixed the problems for Spiral Knights and TF2, but it still happens when I join a MW2 game (within seconds) or play Borderlands (within minutes).

Any suggestions or comments would be extra-appreciated, I can post additional information if needed.

System according to dxdiag:
(stock Dell XPS 420)
Windows Vista
3070MB RAM
Intel Core 2 Quad CPU Q6600 @2.40GHz
DirectX Version: DX 11 (But my GPU only supports DX 10... strange?)

thanks again!
Dell XPS 420
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Quad @2.40 GHz GeForce 8800 GT 4GB 450GB 
OSKeyboardMouseMouse Pad
Vista Wireless USB Stock 
  hide details  
Reply
Dell XPS 420
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Quad @2.40 GHz GeForce 8800 GT 4GB 450GB 
OSKeyboardMouseMouse Pad
Vista Wireless USB Stock 
  hide details  
Reply