Overclock.net › Forums › Intel › Intel - General › Stuttering? Bad OC?
New Posts  All Forums:Forum Nav:

Stuttering? Bad OC?

post #1 of 13
Thread Starter 
I currently have my cpu OC'd to 4.2 GHz @ 1.25 V and my lightning OC'd to 929 MHz @ +25 mV. I have not been experiencing and BSODs, but I am experiencing very annoying stuttering.

This stuttering occurs when playing sc2 and CSS, and also while doing a simple task as listening to music while browsing the internet. When the stuttering happens, the computer will go essentially in slow motion and the audio will do the same... Is the OC my issue? or is something else wrong? bad hdd?
Edited by Kreeker - 8/9/11 at 2:45pm
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
post #2 of 13
Put your 2600k back at stock and then see what happens, if it works fine OC again with slightly higher voltages.
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
El Computron
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77V-LK 980 ti SLI Gskill Ripjaws 16gb  
Hard DriveHard DriveOptical DriveCooling
1 TB (2X500 RAID 0) Seagate Barracuda OCZ Vector 150 120 gb 2 LG DVD drives XSPC rasa 240 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 Asus VG278 144hz Razer BlackWidow Cooler Master Silent Pro M 1000w 
CaseMouseMouse PadAudio
HAF X Razer Gaming Mouse Raytheon Pad Asus Xonar DX 7.1 
  hide details  
Reply
post #3 of 13
I've seen that before with highly fragmented computers, but I don't think that's the case. Put your CPU and GPU back to stock and start testing, OC'ing one thing at a time. Also consider using something like CCleaner before a defrag and see if that helps.
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
post #4 of 13
Are the HDD's thrashing when the stuttering occurs? If they are it's lack of memory.

Sent from my X10i using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Jov4nTh3Yu9o View Post
Put your 2600k back at stock and then see what happens, if it works fine OC again with slightly higher voltages.
I will try that.

Quote:
Originally Posted by InfernoReaper View Post
I've seen that before with highly fragmented computers, but I don't think that's the case. Put your CPU and GPU back to stock and start testing, OC'ing one thing at a time. Also consider using something like CCleaner before a defrag and see if that helps.
I haven't defrag'd since I built the computer 2 months ago. I will try this. Also, when I was installing windows I never partitioned my hard drive (I was rushing to use the new rig), could this cause problems? I don't think it would.

Quote:
Originally Posted by Rocket Dog View Post
Are the HDD's thrashing when the stuttering occurs? If they are it's lack of memory.

Sent from my X10i using Tapatalk
I honestly don't know. I usually have headphones on, and cannot hear anything. When I have the headphones off, the fans I have running in my room drown out the noise of the computer.

I'll have to try to listen.

Are you talking about physical memory? or something like the page pool memory?
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by Kreeker View Post
I haven't defrag'd since I built the computer 2 months ago. I will try this. Also, when I was installing windows I never partitioned my hard drive (I was rushing to use the new rig), could this cause problems? I don't think it would.

Are you talking about physical memory? or something like the page pool memory?
Windows 7 is better about running it in the background so you may not have that problem. As for partitioning, I can't think of any reason why that would affect it.

I think he's talking about the Page File usage on the hard drive.
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
post #7 of 13
I'm taking about VRAM, if your running out of VRAM then the game will fetch data from local RAM or the HDD's both of which cause stuttering.

Sent from my X10i using Tapatalk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
post #8 of 13
Its a bad OC. I had this problem with my i5-750 at 3.5ghz but when I put it back to stock the problems went away.
i5 Dragonlord
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte Z68X-UD3H-B3 EVGA GTX 560Ti sc 8gb RipJaws X 1600 ddr3 9.9.9.24 
Hard DriveOptical DriveOSMonitor
640gb WD black(boot) Samsung F4 2TB(storage) Samsung DVD writer Windows 7-64bit Ultimate ViewSonic VX2450wm-LED 1920x1080 
KeyboardPowerCaseMouse
Alienware backlit Seasonic X750 80+ gold Lancool K-62 Razer DeathAdder 
Mouse Pad
Razer MantisControl 
  hide details  
Reply
i5 Dragonlord
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte Z68X-UD3H-B3 EVGA GTX 560Ti sc 8gb RipJaws X 1600 ddr3 9.9.9.24 
Hard DriveOptical DriveOSMonitor
640gb WD black(boot) Samsung F4 2TB(storage) Samsung DVD writer Windows 7-64bit Ultimate ViewSonic VX2450wm-LED 1920x1080 
KeyboardPowerCaseMouse
Alienware backlit Seasonic X750 80+ gold Lancool K-62 Razer DeathAdder 
Mouse Pad
Razer MantisControl 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by T3chAdd1ct View Post
Its a bad OC. I had this problem with my i5-750 at 3.5ghz but when I put it back to stock the problems went away.
I just put the turbo back to stock at 3.8 GHz, and I'm still experiencing the stuttering.....

Maybe I need to do a memory test? This pisses me off so much..
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Gigabyte Z68X-UD5 MSI GTX 580 LIGHTNING G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
Crucial M4 128GB+Samsung Spinpoint F3 1TB+Seaga... LITE-ON DVD Burner Noctua NH-D14 Windows 7 64-bit 
MonitorPowerCaseAudio
BenQ xl2410t Corsair 850HX Cooler Master HAF-X  Asus Xonar DG 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by Kreeker View Post
I just put the turbo back to stock at 3.8 GHz, and I'm still experiencing the stuttering.....

Maybe I need to do a memory test? This pisses me off so much..
Have you run an ATI card before the 580?

Maybe just bad driver install.

Un-install the driver, Then download and use driver sweeper in safe made to do a proper un-install then install the lastest drivers again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 x6 1075T 5.5Ghz ASUS Crosshair 4 EXtreme GTX 470 SLI OCZ Reaper DDR3 1600Mhz CL7 
Hard DriveOSPowerCase
WD Carvier Black 1.2Tb RAID 0 Windows 7 Ultimate x64 1000w Modular Coolermaster Cosmos S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Stuttering? Bad OC?