Overclock.net › Forums › Intel › Intel - General › New build will not power on
New Posts  All Forums:Forum Nav:

New build will not power on

post #1 of 38
Thread Starter 
I am at a loss here. Put everything together, go to power it on.. and.. nothing. No power, no nothing. Double checked the 24 and CPU power connections. They are plugged in. I thought at first, maybe it is my cmos jumpers... So I checked. I removed the jumpers and reset them. I hit the power button, the blue LED on my board flash for like a second then nothing. Anyone have a clue what it could be? Tried removing the ram, nothing. Have no clue.

Motherboard: MSI P67A-G43 (B3)
Processor: Intel i5 2500K (Intend to OC to 4.5)
Processor Fan/HS: CM Hyper 212+ (Might throw an extra fan on there later on)
Graphics Card: EVGA SuperClocked 01G-P3-1563-AR GeForce GTX 560 Ti
Ram: 8G Corsair Vengeance 1600mhz
DVD/CD: Standard Samsung OEM rom
HD: Hitachi 1.5TB, 7200rpm
Case: Thermaltake Armor A90 Gaming Mid-Tower(Have an extra fan installed in the side panel)
PSU: Rosewill Green Series RG430-S12 430W
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #2 of 38
Did you plug in your front panel power button correctly?
post #3 of 38
PSU still work? Plug it into a fan or 2 and make sure? I wonder if that croaked off the bat.
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
post #4 of 38
Thread Starter 
Well, I have a fan plugged into it but ~ They didn't spin. Nothing really powered on. The LED flashed. I'm pretty sure the power button is connected properly, I have tried it both ways.
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #5 of 38
Could be the PSU, unplug the psu from the board, jump the green and black wire on the 24 pin and test the psu.
Did you conect the front panel connetors like ilustrated in the board manual?very important .
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #6 of 38
Thread Starter 
Yup. Exactly as my mobo's manual stated. What do you mean jump the green and black wire?
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #7 of 38
You only have a 430W...you need a 750W or something along those lines. You need more power than the 430W not enough for 560Ti and a OC cpu.

You might be using about 90% of the max power of the PSU
post #8 of 38
Shove a paperclip into a black wire to ground and short it with the green wire in the 24 pin connector this will make the psu think it's plugged in and it should spin the fan and turn on anything else plugged in.

Edit: Doh yeah you definitely need a bigger psu.
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #9 of 38
You do this to power on the psu without starting the mobo, you can use a paperclip or a wire to jump them.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #10 of 38
You're going to need a more powerful PSU, at least 500W.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build will not power on