Overclock.net › Forums › Intel › Intel - General › New build will not power on
New Posts  All Forums:Forum Nav:

New build will not power on - Page 3

post #21 of 38
Thread Starter 
According to that site my recommended PSU wattage is: 372 watts. I would imagine my PSU would be quality because its on the Overclock.net's recommended psu list. Processor is currently at stock since I can't even get a display to OC lol.
Edited by Kithro - 8/9/11 at 6:03pm
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #22 of 38
IMO it should be working. Yes, the PSU is a tad small for his build, but he isn't loading 100% while booting. He's only using about 150 W for booting. And no, he doesn't need 750 W. He needs a good 550 W, but a 750 W would be a nice "future proof" solution in case he wants to upgrade later.

OP, did you try the other video output?

EDIT: For anyone wondering, my PC draws ~490 W when fully loaded (Prime + Furmark), but that's with OC's and everything. OP's PC draws significantly less (like 100 W less at load and even more when not 100% loaded).
Edited by B!0HaZard - 8/9/11 at 6:14pm
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
post #23 of 38
the system should power on with that PSU, but i doubt itll be stable. Please get a better PSU. the corsair VX550 is a solid choice. Try shorting the motherboard headers for the power switch to get it started. Maybe its a defective power switch.
    
CPUMotherboardGraphicsGraphics
X6 1055T Gigabyte 990FXA UD3 Gigabyte HD6850 Gigabyte HD6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP White Barracuda 7200RPM 1TB + Spinpoint F3 1TB in RAID 0 Samsung SATA DVDRW Antec Kuhler 620 
CoolingCoolingCoolingOS
2x Bitfenix Spectre intake Gelid Wing 12 PL side panel 140mm Antec Twocool top exhaust Ubuntu 10.4 ,ArchLinux, Red Hat, Windows 7 
KeyboardPowerCaseMouse
Cheapo Microsoft KB Silverstone Strider Plus 750w Antec 100 Logitech MX518 
Mouse Pad
Cheap fabric and rubber mousepad. 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
X6 1055T Gigabyte 990FXA UD3 Gigabyte HD6850 Gigabyte HD6850 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP White Barracuda 7200RPM 1TB + Spinpoint F3 1TB in RAID 0 Samsung SATA DVDRW Antec Kuhler 620 
CoolingCoolingCoolingOS
2x Bitfenix Spectre intake Gelid Wing 12 PL side panel 140mm Antec Twocool top exhaust Ubuntu 10.4 ,ArchLinux, Red Hat, Windows 7 
KeyboardPowerCaseMouse
Cheapo Microsoft KB Silverstone Strider Plus 750w Antec 100 Logitech MX518 
Mouse Pad
Cheap fabric and rubber mousepad. 
  hide details  
Reply
post #24 of 38
Thread Starter 
I tried both connections from the card. No display from either. I've now tried 2 monitors and 3 different cables.
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #25 of 38
try uppluging the power cable an use a butter knife or somethign medal to click on power if hat fails the psu mite not have the amps to power it on. amps are more important then watts. Only nee like a 500+ psu thats good quility.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #26 of 38
Thread Starter 
The system powers on it, its not getting the system on that is the problem now - its that I have no display.
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #27 of 38
Unplug everything and insert one stick of ram, boot.. If u boot ok, add another stick of ram, boot... if ok add your video card, boot, if ok, add your mouse, boot if ok add your keyboard, boot... if ok, add you monitor.

Do not plu in anything like extra fans, just whats pluged into your mobo per build instructions.

its a pain but your eliminating possible problems one at a time.

By the way, nice build u have but I always scratch my head when I see such nice components powered by a lower end psu. It doesn't even have the 2 x 6 pin connectors your card calls out for.

Your card specs say:
Minimum 500W or greater system power supply (with a minimum 12V current rating of 30A)
Your psu is 430 with a 33A 12V rail. You are taxing that psu which will effect your rigs efficiency.

Good luck.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #28 of 38
Thread Starter 
The final conclusion: The video card is DOA. After a little coaxing and promise of Japanese take out - my roomie let me use his video card. Booted up fine. I am going to contact EVGA tomorrow and see if I can get another card. I will look into a better PSU next payday. Another thing I noticed though, my CPU was 53C at idle. That seems way too high for a CM 212 +. Maybe I didn't install it right? On another note: Does anyone know how well EVGA customer support is?

Thanks to everyone for suggestions and helping me.
Edited by Kithro - 8/9/11 at 7:56pm
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #29 of 38
Evga customer support is the best, they will get you a new card in no time.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #30 of 38
Still invest in something as good 650w powersupply , today's system you can't come with a power supply under 550w.
Haf x Zangetsu
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K p8p67 pro Evga Gtx 580 G Skill Ripjaws x 8gb 
Hard DriveOptical DriveOSMonitor
Seagate 650gb/ 1TB Asus quietrack Windows 7 64 bit iiyama 22" 
KeyboardPowerCaseMouse
G15 Corsair 850w Haf x G5 
Mouse Pad
Wood 
  hide details  
Reply
Haf x Zangetsu
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500K p8p67 pro Evga Gtx 580 G Skill Ripjaws x 8gb 
Hard DriveOptical DriveOSMonitor
Seagate 650gb/ 1TB Asus quietrack Windows 7 64 bit iiyama 22" 
KeyboardPowerCaseMouse
G15 Corsair 850w Haf x G5 
Mouse Pad
Wood 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build will not power on