Overclock.net › Forums › Intel › Intel Motherboards › Help! Motherboard won't post
New Posts  All Forums:Forum Nav:

Help! Motherboard won't post

post #1 of 8
Thread Starter 
Over the last few days I've had graphical artifacts on my screen and then my computer would lock up (sig rig). I've started it back up and checked temps and even run stress tests on the GPUs and CPUs and everything would be fine then after a few hours or the next day I would get artifacting again, in fact sometimes I would get it on the POST screen or Windows login. So finally I decided to open up my PC case and dust it out and see if I could spot any issues and I could see no problems so I hooked it back up and started it up and got back into Windows and had more artifacts. I thought one of my GPUs might be going out so I shut the computer back down and removed one of the GPUs, started back up and got to the windows login screen, then right at I was putting the front of the computer case back on the computer powers down on its own (uh oh...). I thought maybe I bumped the power button while I was putting the front back on the case so I turn the computer back on and it won't even post.

So here's what I've tried to get it to post again:
- Checked the post code, which if FF. Turns out that is the code that shows up until it posts, so that isn't helpful.
- Put 2nd GPU back in just to see if that mattered, it didn't.
- Checked all wires to see if any were loose.
- Disconnected all unnecessary devices, now all I have connected are one GPU, my boot drive, removed all but one stick of RAM, and the CPU and PSU.
- Reset CMOS.
- Removed CMOS battery for 1 minute and put it back in.

The board seems to give power to all of the fans, it just doesn't post and doesn't beep. The three color LEDs that are supposed to be on are indeed on.

I'm all out of ideas, normally my next guess would be my PSU but the fact everything powers on alright and I've disconnected all extra devices I would assume I could at least post and get into the BIOS setup. I doubt it is the CPU, it was only OC'd to 3.8 and I've been very conservative with the voltage as well because it's the summer and my room gets very hot. I've also not changed any hardware or BIOS settings in 8 months.

thanks guys.
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
post #2 of 8
Thread Starter 
Here's some more info:

- USB Keyboard and Mouse are never turning on when computer turns on
- I tried removing all USB devices including keyboard and mouse, didn't help
- The power button being held for three seconds does power the computer back down, that seems to be the only thing responding in any way.
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
post #3 of 8
Check the board for burn marks or blown capcitors. The best way is just to build the computer outside of the case starting with the minimal no hdd, 1 graphics card, 1 stick ram and slowing add everything 1 by 1 and see when it stops if it doesn't work with the minimal test the cpu and ram in another board if they both work then you need a new board
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by Digitallag View Post
Check the board for burn marks or blown capcitors. The best way is just to build the computer outside of the case starting with the minimal no hdd, 1 graphics card, 1 stick ram and slowing add everything 1 by 1 and see when it stops if it doesn't work with the minimal test the cpu and ram in another board if they both work then you need a new board
Good idea on the capacitors and burn marks, I'll check those tomorrow morning. Unfortunately I don't have another motherboard with which to check my CPU or RAM. I can probably eliminate the RAM as a problem by just booting with a single stick and testing each stick, no way all 3 sticks go bad at once after having worked 10 minutes before this no-post issue. My best bet is the motherboard died, my next bet is the motherboard.

Thanks for the help, I'll +rep you tomorrow, I'm on my iPod right now and it's too stupid to figure out how to handle to rep button popup.
Edited by lordikon - 8/9/11 at 10:12pm
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
post #5 of 8
yea i just replaced a p8p67 that was doing the same **** as what you discribed but because i spilled coke on it and some how the pins got bent
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
post #6 of 8
you don't by any chance have a decent voltage meter i got a fluke and it can check resistances on capacitors
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
My pc
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k@4.7ghz Biostar tp67xe 7850 1050/1250mhz gt520 1010 /2020mhz 1040mhz 
RAMHard DriveOptical DriveCooling
ddr3 1600mhz mushkin redline 500g seagate,500g wd, 640g wd, in raid 1 lg 22x optical drive h60 push/pull 
OSPowerCaseAudio
win7 home premium tr2 rx-850w cm 690 Sound Blaster X-Fi Titanium 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Digitallag View Post
you don't by any chance have a decent voltage meter i got a fluke and it can check resistances on capacitors
So I'm 95% certain the motherboard has died on me. It's under warranty so I'm going to RMA it. There are no burn marks and all the capacitors appear to be fine. I don't have a meter to do any testing, so I figure at this point since it's under warranty I'll just go that route.

Rather than re-type what I just typed to EVGA customer support about what I've tried, I'll just paste here what I told them:

Quote:
While logging into Windows a few days ago the computer abruptly turned off. There were no power surges in the house, my other electronics in the room remained normal. I pressed the power button on the computer to turn it back on and my computer wouldn't post to the BIOS, and wouldn't beep. Looking through the case window I noticed my post code was FF. So I turned the computer back off for 15 seconds and turned it back on while watching the post code, and it just goes straight to FF again. All my fans are spinning, everything seems to be getting power just fine. Checked my motherboard for loose wires, tried resetting the CMOS, tried removing the CMOS battery, tried unplugging the sata cords and power to all my hard drives and optical drives, unplugged all unneeded fans (the case fans), and removed one of my two video cards and still nothing has changed. Finally I followed support advice from your site and removed the motherboard from the case and sat it on the static bag on a wooden table with only 1 stick of RAM in and the CPU and still I get the FF code. I tried reseating the CPU and heatsink and tried booting with the stick of RAM in each of the 6 different slots and that didn't help. Then the last step was to try the other two sticks of RAM in each of the 6 slots and that didn't help. I'm fairly certain that the motherboard has died on me, I was able to test the CPU, RAM, GPUs and PSU in another computer and they seem to work fine.
The part in bold is a lie, I have no other motherboard with which I can test my components, but I don't want them to hassle me with putting my computer back together to test more stuff if I'm sure it won't work.
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
post #8 of 8
Thread Starter 
Just to follow up, it was indeed the motherboard the failed, but they didn't tell me what part of it had failed and just sent me a replacement board. I am still having problems with one of the video cards, which was happening on the last board, so I'm wondering if the video issues I had right before the other burnt out was somehow the video card itself ruining the motherboard? I will probably just remove that card for now since I have another 8800 to use, and will upgrade to a 7-series AMD card or 6-series Nvidia card, I'd prefer to save money and go with the AMD card, but I also spend 80% of GPU's time on folding, which Nvidias are much better at, so I'm torn.
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help! Motherboard won't post