Overclock.net › Forums › Graphics Cards › NVIDIA › SLI question
New Posts  All Forums:Forum Nav:

SLI question

post #1 of 17
Thread Starter 
Is it normal when you have 2 gpu's in SLI for one of them to be doing all the work when you are gaming? Everything seems to be configured right, the only thing that I have changed is I updated the nvidia driver to 280.26..
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
post #2 of 17
The cards should be splitting the work in half. How do you know one is doing all the work?
The War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4790k Gigabyte Z97X Gaming 5 MSI 980 ti 6G 16GB DDR3 
Hard DriveCoolingOSMonitor
Intel SSD 480GB Noctua NH-D15 Windows 10 64 bit 39" 1920x1080 
PowerCase
EVGA SuperNOVA G2 650 Fractal Design Define R5 
  hide details  
Reply
The War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4790k Gigabyte Z97X Gaming 5 MSI 980 ti 6G 16GB DDR3 
Hard DriveCoolingOSMonitor
Intel SSD 480GB Noctua NH-D15 Windows 10 64 bit 39" 1920x1080 
PowerCase
EVGA SuperNOVA G2 650 Fractal Design Define R5 
  hide details  
Reply
post #3 of 17
All of the work? No, one having slightly more usage than the other I believe is normal.

I would make sure that the game you're playing supports SLI, other than that I'm not really sure how to help you as I have no practical experience with SLI only what I've picked through here.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
post #4 of 17
Enable the sli Visual indicator from the nvidia control panel. If it doesn't show up in game then it's not running in SLI. Could be a driver or SLI profile problem.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #5 of 17
Thread Starter 
Is the indicator suppose to be under 3D settings? because if it is, I do not see it. When playing the game one card runs at 96 percent and the other 22. I rolled back the driver and it doesn't seem to make a difference. Is there any other way to tell if my cards are in SLI? Thanks...
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
post #6 of 17
i would unistall and re-install the drivers, and then see what happens, what game is it? Or you can dl a prog that montiors ur gpu's and then play around in settings. Or even swap the cards and see if that helps, maybe a card is failing. Just some options to try.
post #7 of 17
Thread Starter 
It's War Inc. I ran 3Dmark11 and scored nearly 8000 and it said I was running in sli so I am not sure what's going on.
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
Death of Red
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3@4.4 Asus p8z68 v-pro 2x sc evga gtx 560 sli 12gig corsair vengence 
Hard DriveOSMonitorPower
120gig ocz agility 2 ssd, 2x 1TB WD caviar black Windows 7 64 Asus ML249H raidmax rx-850ae 
Case
modded cooler master 912 
  hide details  
Reply
post #8 of 17
Quote:
Originally Posted by search818 View Post
Is the indicator suppose to be under 3D settings? because if it is, I do not see it. When playing the game one card runs at 96 percent and the other 22. I rolled back the driver and it doesn't seem to make a difference. Is there any other way to tell if my cards are in SLI? Thanks...
Go into Nvidia Control Panel and under 3D Settings, enable SLI Visual Indicator. See pic 1 below.

Once enabled, launch the game and see if you have the green vertical bar to the left of screen. If SLI is functioning, the green bar will get longer/shorter in real time to reflect the scaling. See pic 2 for an example.

post #9 of 17
Is your "SLI Rendering Mode" in "Nvidia Recommended" in manage 3d settings? SLI visual Indicator should be under 3d settings at the top of the menu bar.

Damn got ninja'd lol
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by windfire View Post
Go into Nvidia Control Panel and under 3D Settings, enable SLI Visual Indicator. See pic 1 below.

Once enabled, launch the game and see if you have the green vertical bar to the left of screen. If SLI is functioning, the green bar will get longer/shorter in real time to reflect the scaling. See pic 2 for an example.
Not to question your advice, but doesn't that only tell us that SLI is enabled and then from there take a average of the two GPU's usage or does it tell us more than that that I'm not aware of?
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700k ASUS P8P67 WS Revolution EVGA 980 Ti SC+ Samsung 4x4GB DDR3 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo 1TB Samsung Spinpoint F4 2TB Samsung BD Combo Noctua NH-D14 
OSMonitorPowerCase
Windows 10 64 bit Asus PG279Q Kingwin Lazer Platinum 1000W Silverstone Raven RV03 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI question