Overclock.net › Forums › Graphics Cards › AMD/ATI › Not again. 6970 problems
New Posts  All Forums:Forum Nav:

Not again. 6970 problems

post #1 of 11
Thread Starter 
Hi there,

I recently got myself a brand spanking new Sapphire 2GB 6970, after a used card i bought ended up crashing whenever a load got put on it.

Turns out that this Sapphire card does the exact same thing. Just recently I was playing modded oblivion (puurrrdy) and as soon as it loaded a game, bam. Instant restart.

Are there any peeps out there with similar issues? This is the second 6970 I've used where it crashes frequently, I'm wondering what I may be possibly doing wrong.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
post #2 of 11
Maybe it's not the card? Have you done any tests with the card?
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
post #3 of 11
The fact that it's happening with two different cards probably rules out the card being the issue.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by Conner View Post
Maybe it's not the card? Have you done any tests with the card?
Agreed. Probably not the card.. PSU maybe?
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 Maximus IV Extreme-Z 2x EVGA SC GTX 780's SLI Ripjaws X 8GB 2133 
Hard DriveOptical DriveCoolingOS
2x Vertex 4 128GB RAID 0 + 640GB Caviar Black LG Blu-Ray Burner Noctua NH-D14 Win7 Ultimate 64 
MonitorKeyboardPowerCase
BenQ XL2720T 120Hz CM Storm QuickFire Rapid w/ Red Switches Corsair AX 850 SIlverStone Raven RV02-E 
MouseMouse PadAudioAudio
DeathAdder 2013 X-Trac Pads Ripper XXL Asus Xonar Essence STX AKG Q701 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 Maximus IV Extreme-Z 2x EVGA SC GTX 780's SLI Ripjaws X 8GB 2133 
Hard DriveOptical DriveCoolingOS
2x Vertex 4 128GB RAID 0 + 640GB Caviar Black LG Blu-Ray Burner Noctua NH-D14 Win7 Ultimate 64 
MonitorKeyboardPowerCase
BenQ XL2720T 120Hz CM Storm QuickFire Rapid w/ Red Switches Corsair AX 850 SIlverStone Raven RV02-E 
MouseMouse PadAudioAudio
DeathAdder 2013 X-Trac Pads Ripper XXL Asus Xonar Essence STX AKG Q701 Black 
  hide details  
Reply
post #5 of 11
This happened to my 5970. Turned out to be a problem with the card idling and not being able to handle load. Run driver sweeper and make sure the card hits 99%
post #6 of 11
Thread Starter 
@Conner - What sort of tests?

@RockHard - It can't be that bad can it? That would sorta suck, i thought my PSU is fine.

@noak - I'm doing that now, I didn't think do that.

EDIT: Gpu-Z says no. It reports that the GPU load didn't get past 72%. Temperatures are all fine. :/
Edited by Richter1 - 8/10/11 at 9:00pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
post #7 of 11
Can you run GPU temp monitor with Logging on? So it logs the temperature and etc?
Could be the PSU 12v rail isn't that great or not delivering at full power.

700watts PSU doesn't mean it will delivery at 700watts. Your particular PSU isn't even certified 80+ or anything. I assume it is under 80% efficiency. Your PSU actually power would be 550-600 watts and do not forget to add your CPU, HDD, Fans and rams... it will go over 700 watts.

HD 6970 requires min 550 watt. It will be eating your PSU at load alone.

Corsair HX750 (750 watts) I have no issue due to 89% efficiency (almost Gold 80+ rating). HX750 can overload up to 900 watts with ~50'C with 40'C room temp.
Edited by djriful - 8/10/11 at 9:11pm
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
post #8 of 11
Thread Starter 
I'm looking at my PSU hoping its not that. Damn that would suck majorly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Richter1 View Post
I'm looking at my PSU hoping its not that. Damn that would suck majorly.
I hope not as well.

Do you have contacts that you can borrow their PSU and test it to see if the problem presist? Or go to a store buy one and try it. If not you can always return it with any random reasons.

May the lights be with you.
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
post #10 of 11
Thread Starter 
I will do that. Thanks a lot guys.

EDIT: I do actually have the GPU-Z sensor log here. The 12V column is all between 11.95 and 12.06v.
Edited by Richter1 - 8/11/11 at 3:35pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.06GHz Asus Sabertooth X58 Gigabyte Radeon HD 6970 2GB Corsair Vengeance 12 GB DDR3 
Hard DriveOSMonitorPower
WD 1TB Caviar Blue Windows 7 Ultimate 64bit HP 21.5" Thermaltake Litepower 700w 
Case
NZXT Phantom Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Not again. 6970 problems