Overclock.net › Forums › Graphics Cards › AMD/ATI › 6850 won't detect second display, help!
New Posts  All Forums:Forum Nav:

6850 won't detect second display, help!

post #1 of 7
Thread Starter 
Well basically I have two monitors hooked up through DVI, although only one is working. Only the first DVI port will work and I cannot figure out why, this is very annoying. I also have two HD 6850's in crossfire, but I don't think that matters because I also tried with crossfire turned off. The only way so far that I have gotten to work, was to disable crossfire and plug the second monitor into the second card. Well that is crap, so can anybody help me please. $5 Paypal to whoever can figure this out for me.
post #2 of 7
What are the monitors?
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K Asus P8Z68-V LE GTX 560 Ti 8GB DDR3-1600 
Hard DriveOSMonitorPower
64GB Crucial M4 - 1TB Caviar Black Windows 7 HP Syncmaster 915n 650W Corsair HX 
  hide details  
Reply
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K Asus P8Z68-V LE GTX 560 Ti 8GB DDR3-1600 
Hard DriveOSMonitorPower
64GB Crucial M4 - 1TB Caviar Black Windows 7 HP Syncmaster 915n 650W Corsair HX 
  hide details  
Reply
post #3 of 7
Thread Starter 
my main one is a hp pavilion f1503 and the other is a generic dell, they both work
post #4 of 7
try useing ati catalyst to set them up
pm me if you need help doing this
poison ivy
(14 items)
 
  
CPUMotherboardGraphicsRAM
intell celeron g530 1555 asus z68 3rd gen  diamond 7970 corsair 8GB 1333mhz 
Hard DriveCoolingOSMonitor
500 GB WD (owned) full custom loop (owned) win 7  asus 27" 
PowerCaseMouse
corsair hx 850  corsair 650D razer naga 
  hide details  
Reply
poison ivy
(14 items)
 
  
CPUMotherboardGraphicsRAM
intell celeron g530 1555 asus z68 3rd gen  diamond 7970 corsair 8GB 1333mhz 
Hard DriveCoolingOSMonitor
500 GB WD (owned) full custom loop (owned) win 7  asus 27" 
PowerCaseMouse
corsair hx 850  corsair 650D razer naga 
  hide details  
Reply
post #5 of 7
You could try switching the DVI ports. My secondary monitor wouldn't work when I put it in the second DVI port, I had to put it in the first.
Mai waifu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire Radeon HD 6950 2 GB Kingston ValueRAM KVR1333D3N9K2/4G 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 HD103SJ >2011 Windows 7 Ultimate SP1 Iiyama ProLite E2208HDD 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Earthwatts EA 750 Coolermaster CM 690 II Advanced Logitech MX518 
Mouse Pad
None 
  hide details  
Reply
Mai waifu
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67A-G45 Sapphire Radeon HD 6950 2 GB Kingston ValueRAM KVR1333D3N9K2/4G 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 HD103SJ >2011 Windows 7 Ultimate SP1 Iiyama ProLite E2208HDD 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec Earthwatts EA 750 Coolermaster CM 690 II Advanced Logitech MX518 
Mouse Pad
None 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Axe-Animu-Man View Post
You could try switching the DVI ports. My secondary monitor wouldn't work when I put it in the second DVI port, I had to put it in the first.
What exactly do you mean?
post #7 of 7
Any of the monitors are using an DVI->VGA adapter? some newer cards like 6850/6870 only suport 1 analog monitor, so only the "uper" dvi port will accept an "DVI->VGA" adapter.

(btw i didnt knew this before i buyed my 6870´s, and it complicated a lot my plans of eyefinity)
    
CPUMotherboardGraphicsRAM
Core i7 2600k p8p67 Deluxe 2X Radeon 6870 kvr1333d3n9g (x4, cooled) 
Hard DriveOptical DriveCoolingMonitor
3x 500gb none =3 Noctua NH-D14 W2243s (1080p, 60hz) 
Power
sl 8600 eps (600w) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600k p8p67 Deluxe 2X Radeon 6870 kvr1333d3n9g (x4, cooled) 
Hard DriveOptical DriveCoolingMonitor
3x 500gb none =3 Noctua NH-D14 W2243s (1080p, 60hz) 
Power
sl 8600 eps (600w) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6850 won't detect second display, help!