Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 LE - I think it needs a RMA... Help!
New Posts  All Forums:Forum Nav:

ASUS P8P67 LE - I think it needs a RMA... Help! - Page 2

post #11 of 28
Thanks pioneerisloud! I was thinking of getting a pair of 2Gb later on...

1. Not a reliable PSU!

2. Are you using VGA?

3. Have you install the latest drivers for graphics card yet? It just doesn't work right after a fresh install of windows.

4. What kind of antivirus are you using? My aunt's computer used to restarts itself constantly after every update from AVG.
Edited by van13330gg - 8/10/11 at 11:20pm
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
post #12 of 28
Thread Starter 
Quote:
Originally Posted by van13330gg View Post
Thanks pioneerisloud! I was thinking of getting a pair of 2Gb later on...

1. Not a reliable PSU!

2. Are you using VGA?

3. Have you install the latest drivers for graphics card yet? It just doesn't work right after a fresh install of windows.

4. What kind of antivirus are you using? My aunt's computer used to restarts itself constantly after every update from AVG.
He is using DVI, I left before he installed the graphics card drivers, when I go back to his house ill grab the new ones, and yes he has AVG, ill advise him to not run it until we have this sorted out.
post #13 of 28
Quote:
Originally Posted by Cykon View Post
He is using DVI, I left before he installed the graphics card drivers, when I go back to his house ill grab the new ones, and yes he has AVG, ill advise him to not run it until we have this sorted out.
You don't have to tell him to turn it off. There's like an option or something to let the computer restarts after each update...you just need to tick that off. I don't know why there's such a stupid option for an antivirus...
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
post #14 of 28
Yeah, use just the 2x4GB kit. Tell him to hold onto the 2x2GB as spare, or sell it locally or something. You'll want to stick with matched RAM.

The PSU you linked is horrible. If its a recently purchased item (from newegg), have him box that PSU up and send it back, claiming its faulty (likely the problem). Tell him to get a Corsair CX430, Rosewill Green 430, or the Antec Neo ECO 400 or EA430D. That Raidmax is absolutely horrible, and won't put out anywhere NEAR the rated power.

Once that's fixed, if the problem still persists, then the Raidmax PSU has likely done some damage to the motherboard (if the problem doesn't persist than awesome!). And at the point, he'll need to RMA his motherboard (with newegg if within 30 days, with Asus if not).
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #15 of 28
Thread Starter 
Quote:
Originally Posted by van13330gg View Post
You don't have to tell him to turn it off. There's like an option or something to let the computer restarts after each update...you just need to tick that off. I don't know why there's such a stupid option for an antivirus...
Ok I will keep that in mind, perhaps that was the one causing the shutdowns within windows... however the usb problem still exists, from what I can tell... I am not the only one with this motherboard and problem y.y

The PSU came with the DIY set he got from Newegg, Perhaps ill try my PSU with his computer
post #16 of 28
Quote:
Originally Posted by Cykon View Post
Ok I will keep that in mind, perhaps that was the one causing the shutdowns within windows... however the usb problem still exists, from what I can tell... I am not the only one with this motherboard and problem y.y

The PSU came with the DIY set he got from Newegg, Perhaps ill try my PSU with his computer
Okay, well he REALLY should consider spending the extra $30-40 on a good PSU (any of the 4 I listed above are solid and will easily handle his build, just pick the cheapest one out of those 4).
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #17 of 28
Quote:
Originally Posted by Cykon View Post
Ok I will keep that in mind, perhaps that was the one causing the shutdowns within windows... however the usb problem still exists, from what I can tell... I am not the only one with this motherboard and problem y.y
Can you describe more about this usb problem?
Since I have the almost exact same system, I might be able to replicate/identify your errors and help you out.
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
post #18 of 28
Thread Starter 
^^Thanks for the PSU advice


Quote:
Originally Posted by van13330gg View Post
Can you describe more about this usb problem?
Since I have the almost exact same system, I might be able to replicate/identify your errors and help you out.
This problem has been happening from the moment we readied the system for a fresh install of W7.

He has an older wireless mouse + keyboard which works with other systems. What seems to be happening is that after anywhere from 15s - 2m the wireless receiver's light gets completely turned off... as if the device is receiving no power.

After that happens, he has to unplug it and plug it into a different USB slot... we have tested it with every slot, including the case ones.

I think that my wireless Logitech mouse (which worked fine) required less power, and thus didn't trigger the problem.

The wireless receiver on my mouse is extremely small, it is only slightly larger than the USB plug itself.

And as for the bios, they are on 100% default settings and are at the revision 1013
post #19 of 28
I remember my P8P67 Pro having an issue with certain mice and keyboards not working in the UEFI. They should still be working fine within Windows though. That's certainly odd.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #20 of 28
Go to bios and set the Legacy USB to enabled. Does the same problem happen with USB3 slots? Does sleep and waking up work fine?

Sorry I'm going to sleep now. I'll be back tomorrow if you still need help. Good luck!
Edited by van13330gg - 8/10/11 at 11:46pm
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
Alpha dawg
(11 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 Gigabyte z68ma-d2h-b3 GTX 460 Hawk 8GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
WD Scorpio Blue  Asus  H60 Windows 7 64x 
MonitorPowerCase
Asus 24"  Antec neo eco 620W  Corsair 650D  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS P8P67 LE - I think it needs a RMA... Help!