Overclock.net › Forums › Intel › Intel - General › AI suit randomly stops working along with one other problem
New Posts  All Forums:Forum Nav:

AI suit randomly stops working along with one other problem

post #1 of 6
Thread Starter 
basically AI suit will just randomly stop working saying a program or something else has caused it to stop working correctly

as to a back story the mobo and ram are the new editions to the computer, everything else was fine on other mobo but things can develop over time so i cant rule out the gpu going bad or cpu

also as prev posted in a topic my display will randomly crash during games and i can still talk in vent/skype/ts but cant use my computer till the computer just unfreezes after a few mins

is it possible these 2 things are linked?

is AI suit not working a motherboard thing?

also if i improperly cleaned TIM off the bottom of my CPU could this cause these sort of problems? a bit got on it when resetting the cpu in a new mobo

im pretty paranoid at this point
Edited by eosgreen - 8/11/11 at 10:31am
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #2 of 6
As far as AI Suite goes I think it's garbage and promptly uninstalled it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #3 of 6
TIM residue has nothing to do with this
Quote:
Originally Posted by dave12;14545134 
As far as AI Suite goes I think it's garbage and promptly uninstalled it.
+1,000,000
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #4 of 6
TIM won't affect anything, unless you did put it on the bottom of your CPU, then I must remove you from computers forever. I assumed you meant the top biggrin.gif

I think the AI suite is messed up. Uninstall it (reinstall if you want, I like Everest and OHM better) and see if that helps. If not, I'd guess RAM or CPU is bad.
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by InfernoReaper;14545380 
TIM won't affect anything, unless you did put it on the bottom of your CPU, then I must remove you from computers forever. I assumed you meant the top biggrin.gif

I think the AI suite is messed up. Uninstall it (reinstall if you want, I like Everest and OHM better) and see if that helps. If not, I'd guess RAM or CPU is bad.

a bit of TIM got on it when remounting it somehow

i cleaned it off with those coffee paper things and the rubbing alcohol
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #6 of 6
"is AI suit not working a motherboard thing?"_________________________________________________________________

I believe it is possible. The Sabertooth looks awesome on paper. But I have read a disturbing number of very unusual issues associated with it on this forum and others. Many seem to end up being associated with either SATA3 or USB3 drivers or the connected peripheral.

You might also try backing off on your overclock or re-run stress tests to eliminate that as a potential factor.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › AI suit randomly stops working along with one other problem