Overclock.net › Forums › Graphics Cards › NVIDIA › 2x MSI 460 Cyclones (768mb) sli attempt fail!
New Posts  All Forums:Forum Nav:

2x MSI 460 Cyclones (768mb) sli attempt fail! - Page 2

post #11 of 12
Thread Starter 
I will try cleaning everything up to make sure there is no bits of dust or anything that is stopping the card from being recognized. I did just recently blow the case out though, but you never you know... it doesn't hurt to do it again.


I have indeed tried that, I switched the card back to single video card and left one card in the second slot, and I got nothing.

If there is no card in the primary PCI-E slot, the secondary slot should output video with a video card inserted into it right?
For Fun
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5N-E SLI MSI GeForce GTX 460 Fermi Cyclone OC 768MB OCZ/Corsair 6144MB PC6400 DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
2x500GB Western Digital RAID 0 NEC DVD-RW ND-3520A Windows 7 64-bit Samsung 2033sw 20' 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax CX1-600B PCI Express 600W THERMALTAKE Wing RS 100 ATX Razer Diamondback 
Mouse Pad
steelseries 
  hide details  
Reply
For Fun
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5N-E SLI MSI GeForce GTX 460 Fermi Cyclone OC 768MB OCZ/Corsair 6144MB PC6400 DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
2x500GB Western Digital RAID 0 NEC DVD-RW ND-3520A Windows 7 64-bit Samsung 2033sw 20' 
KeyboardPowerCaseMouse
Razer Arctosa Coolmax CX1-600B PCI Express 600W THERMALTAKE Wing RS 100 ATX Razer Diamondback 
Mouse Pad
steelseries 
  hide details  
Reply

Gear mentioned in this thread:

post #12 of 12
Quote:
Originally Posted by bourne-no longer View Post
I will try cleaning everything up to make sure there is no bits of dust or anything that is stopping the card from being recognized. I did just recently blow the case out though, but you never you know... it doesn't hurt to do it again.


I have indeed tried that, I switched the card back to single video card and left one card in the second slot, and I got nothing.

If there is no card in the primary PCI-E slot, the secondary slot should output video with a video card inserted into it right?
Yes.
If the EZ Selector is set to Dual Cards mode, both slots are activated. If blue slot is empty and the black slot has a graphics card, it should output the video signal.

Actually, even if the blue slot has a graphics card and has a monitor connected, both cards can output signal, per multi monitor mode. This means, a SLI bridge is not absolutely necessary for the 2 cards to work simultaneously.

Finally, the black slot can accommodate not only graphics card but also PCIe cards like RAID or LAN cards.
(See table below)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › 2x MSI 460 Cyclones (768mb) sli attempt fail!