Overclock.net › Forums › AMD › AMD CPUs › My AMD Phenom x6core gaming issue
New Posts  All Forums:Forum Nav:

My AMD Phenom x6core gaming issue

post #1 of 37
Thread Starter 
Earlier today I posted regarding my CPU and always hanging/catching while I play a game (lord of the rings online, namely). I'm running these specs on my machine:

AMD Phenom II x6 core 1035T Processor @ 2.6ghz
8gigs of memory
1TB 7200 RPM HD
Nvidia Geforce GTX 560ti with 1gig ram
600 Watt PSU (Thermaltake)
Windows 7 Ultimate 64-bit
Connection: 20mbps on wireless dual-band Netgear N600 router and network card

When playing the game, I changed the affinity to see if it would help. I checked my processes and CPU usage while playing, and it sits right at 100% when playing. This doesn't feel right. I have a stock mobo from asus, (Asus Essentio 1330-05) so I can't overclock it.

What could be causing me to use 100% of my cpu? How can I get my game to run smoothly?
post #2 of 37
http://www.overclock.net/amd-cpus/10...ng-issues.html

Get a new motherboard and overclock your cpu to 3.2ghz.

Also why make 2 threads. / What size monitor you using?
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #3 of 37
Hi again gg. Does Task Manager or whatever you are using to look at your performance indicate that all cores are maxing out? Or just 1?
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #4 of 37
Thread Starter 
The game is run off of a single thread, and when I set the affinity to one..it maxes out. Alternatively, leaving it to all 6, it still maxes out over one and raises the others only by about 15%.

Quote:
Originally Posted by Coolio831 View Post
http://www.overclock.net/amd-cpus/10...ng-issues.html

Get a new motherboard and overclock your cpu to 3.2ghz.

Also why make 2 threads. / What size monitor you using?
I made a new thread, feeling that my other might have been lost..just got home, and can really work on this thing!

I'm using a 23" monitor at 1920x1080
post #5 of 37
Quote:
Originally Posted by grassygnome View Post
The game is run off of a single thread, and when I set the affinity to one..it maxes out. Alternatively, leaving it to all 6, it still maxes out over one and raises the others only by about 15%.
Well, it sounds like you may have found a bottleneck . How exactly does the stutter happen during the game? Does the game flow properly for about a half second and then hang for an instant, repeating over and over? Or is it more of a continuous bogdown? OR, is is random- now and then? Or something else?
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #6 of 37
Thread Starter 
Quote:
Originally Posted by Jagged_Steel View Post
Well, it sounds like you may have found a bottleneck . How exactly does the stutter happen during the game? Does the game flow properly for about a half second and then hang for an instant, repeating over and over? Or is it more of a continuous bogdown? OR, is is random- now and then? Or something else?
It's kind of random. I can be running along just fine, very smooth, and then it catches for a half second. Then the same as I'm engaging in any activity when moving around. There doesn't seem to be a set pattern or rhythm to it, it's just constantly..random ()
post #7 of 37
Thread Starter 
Quote:
Originally Posted by Jagged_Steel View Post
Well, it sounds like you may have found a bottleneck . How exactly does the stutter happen during the game? Does the game flow properly for about a half second and then hang for an instant, repeating over and over? Or is it more of a continuous bogdown? OR, is is random- now and then? Or something else?
It feels very much like a bottleneck, but I can't figure where it's coming from. Is the PSU not strong enough? Is it the mobo holding me back? Is my CPU speed not high enough? Kind of feels like some of these. I dont mind getting a mobo and cooler if thats the issue, but Id hate to get it..and be wrong!
post #8 of 37
Might want to consider OC-ing, for sure.
What motherboard do you have?
post #9 of 37
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Might want to consider OC-ing, for sure.
What motherboard do you have?
I have the stock motherboard that came in the Asus Essentio 1330-05. It's locked, so I can't overclock it at all.

It's just about the only stock piece of hardware in the machine.

I was thinking of getting this board to see if it helps beat out my OEM mobo that must be causing my bottleneck. Tell me what you think, and how well I could use my AMD Phenom IIx6 1035t with it!

http://www.newegg.com/Product/Produc...82E16813131631
post #10 of 37
http://www.newegg.com/Product/Produc...82E16813131767

personally would go with this
BD ready
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
phIIx4 960 asrock990 extreme 3 6850 x2 xfx AMD highperformane 1600 
Hard DriveOptical DriveCoolingOS
1 tb seagate 2 asus mastercool tower win 7 64 
MonitorKeyboardPowerCase
lg 42" 1080p tv strike 5 xfx 650 gold silverstone raven 
MouseMouse Pad
cyborg rat 7 mmo ocz giant 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
phIIx4 960 asrock990 extreme 3 6850 x2 xfx AMD highperformane 1600 
Hard DriveOptical DriveCoolingOS
1 tb seagate 2 asus mastercool tower win 7 64 
MonitorKeyboardPowerCase
lg 42" 1080p tv strike 5 xfx 650 gold silverstone raven 
MouseMouse Pad
cyborg rat 7 mmo ocz giant 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My AMD Phenom x6core gaming issue