Overclock.net › Forums › Software, Programming and Coding › Other Software › TS3/Vent Problem
New Posts  All Forums:Forum Nav:

TS3/Vent Problem

post #1 of 9
Thread Starter 
Today an issue arose, is that both TS3 and Vent are not outputting playback from my speakers. I checked their settings and made sure they were using the correct outputs and inputs. Windows itself is configured correctly in all of its playback/recording settings. I even tested it by telling my speakers to listen to my microphone, and I CAN hear myself.

It is just in TS3/Vent (possibly other programs) that I can't hear other people, myself, or test sounds. Help?
post #2 of 9
do you have steam or a game open before opening either one up?
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
post #3 of 9
Thread Starter 
Yes, Steam and a game are running when TS3/Vent is used. I have been doing it that way for quite some time, so not sure what would cause a problem now.
post #4 of 9
I ran into problems with them overlapping like that too.. open them first, then go what you want to play.
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
post #5 of 9
Thread Starter 
I have Steam closed and I'm still not having Ventrilo playing back my voice using the built-in Test function. So nothing has improved. :\\
post #6 of 9
all games closed?
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
post #7 of 9
Thread Starter 
No games, no Steam. This just occurred yesterday and I didn't do anything (substantial) that could cause this to happen. I don't even know what Ventrilo's problem is as I haven't used it recently. All I can conclude is that programs outside of Windows setting are having a "hissy-fit(?)". I even just checked Steam's voice service and it is even not playing back.
I'm gonna uninstall my audio drivers and see what happens.
post #8 of 9
Thread Starter 
Okay, well uninstalling the drivers did nothing. But when twiddling around with Ventrilo settings, I noticed when not using Direct Sound on my output device aloud me to hear myself using the "Test with" function.
Not sure what to do from now, hopefully someone in the morning will be able to assist me a bit more.
post #9 of 9
Thread Starter 
Bump?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › TS3/Vent Problem