Overclock.net › Forums › Components › Hard Drives & Storage › Help me fix my setup please
New Posts  All Forums:Forum Nav:

Help me fix my setup please - Page 2

post #11 of 21
Thread Starter 
Here's my intel storage manager... I don't see RAID or any option to set up RAID. I'll change to RAID 0 and see what happens.

http://i3.photobucket.com/albums/y76...RAID/Raid6.png

Yup, looks like it didnt' work. No idea what's with the weird partition sizes...

http://i3.photobucket.com/albums/y76...RAID/Raid1.png

Anybody know what I can try? I tried to boot in RAID mode again but the shiny Windows 7 logo shows up for a couple seconds, freezes, and then the computer restarts. I'm out of ideas .

Also, just to clarify what some other posters asked previously:

My motherboard doesn't have a separate AHCI port. There are 6 grey SATA ports controlled by the Intel storage driver, and two red SATA 6GBPS controlled by a Marvel controller. All of my hard drives are plugged into the normal Intel ports.

I did run out of Intel ports for my last SATA connection (an eSATA PCI bracket) so I plugged it into a Marvel port. Since then, the PC won't recognize a hard drive connected to that bracket. Are the Marvels not eSATA compatible? I wish Asus had just given me 8 normal SATA ports
Edited by Danja - 8/12/11 at 6:12am
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
post #12 of 21
Quote:
Originally Posted by Danja View Post
Yup, looks like it didnt' work. No idea what's with the weird partition sizes...
HDDs, CDs, DVDs, etc. are all measured in metric. Circular/rotational storage media.

1TB HDD = 1,000,000,000,000 bytes.

But Windows divides by 1024 a few times to tell you the GB amount. (Giving you 931 GB for 1TB or 1863 GB for 2TB - though technically the proper suffix is GiB, and technically you do still have one or two trillion bytes.)

Quote:
Originally Posted by Danja View Post
I wish Asus had just given me 8 normal SATA ports
Southbridge designers don't do this because it makes their boards too useful for servers. There's already many web servers running off desktop CPUs rather than Xeons and Opterons... Desktop drives and RAID arrays, too...? Heresy!
Edited by Kramy - 8/12/11 at 10:32am
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
post #13 of 21
Quote:
Originally Posted by Danja View Post
Here's my intel storage manager... I don't see RAID or any option to set up RAID. I'll change to RAID 0 and see what happens.

http://i3.photobucket.com/albums/y76...RAID/Raid6.png

Yup, looks like it didnt' work. No idea what's with the weird partition sizes...

http://i3.photobucket.com/albums/y76...RAID/Raid1.png

Anybody know what I can try? I tried to boot in RAID mode again but the shiny Windows 7 logo shows up for a couple seconds, freezes, and then the computer restarts. I'm out of ideas .

Also, just to clarify what some other posters asked previously:

My motherboard doesn't have a separate AHCI port. There are 6 grey SATA ports controlled by the Intel storage driver, and two red SATA 6GBPS controlled by a Marvel controller. All of my hard drives are plugged into the normal Intel ports.

I did run out of Intel ports for my last SATA connection (an eSATA PCI bracket) so I plugged it into a Marvel port. Since then, the PC won't recognize a hard drive connected to that bracket. Are the Marvels not eSATA compatible? I wish Asus had just given me 8 normal SATA ports

OK, are you trying to set up the drives for RAID 1 or 0? Also, are you trying to use the RAID array for boot or storage? There are different procedures involved for each scenario. You mention weird partitions in the picture, but Disk 1 is your 1TB boot drive. The Disk 0 is a 2TB that's not formatted or active. Now, from what I see, you only have one 2TB Samsung connected it seems. Are both drives connected or not? It seems fro the Intel Storage Matrix, both are, but in Windows, it only sees the size as a single 2Tb HDD, which means its configured as RAID 1, which may just need to be active and formatted for Windows to use it.
Edited by ezveedub - 8/12/11 at 10:50am
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #14 of 21
Thread Starter 
Quote:
Originally Posted by ezveedub View Post
OK, are you trying to set up the drives for RAID 1 or 0? Also, are you trying to use the RAID array for boot or storage? There are different procedures involved for each scenario. You mention weird partitions in the picture, but Disk 1 is your 1TB boot drive. The Disk 0 is a 2TB that's not formatted or active. Now, from what I see, you only have one 2TB Samsung connected it seems. Are both drives connected or not? It seems fro the Intel Storage Matrix, both are, but in Windows, it only sees the size as a single 2Tb HDD, which means its configured as RAID 1, which may just need to be active and formatted for Windows to use it.
I was getting increasingly frustrated reading both your response and the response before yours, thinking that you hadn't read my post before replying. Then I realized I put up the wrong picture in my last post and I realized why everybody is confused . The picture I last linked to was the same as the one in the OP, after I had set up the drives in RAID 1 and then switched back to AHCI mode. Here is what it looks like after I went back to RAID, erased the RAID 1, formed a RAID 0, switched back to AHCI, and looked at disk management:

http://s3.photobucket.com/albums/y76...rent=Raid7.png

Now you can see what I mean by weird partition sizes. I have no idea why it's like that.

I would like to have it run as a RAID 1 array. What is the correct procedure for this? Keep in mind that I prefer not having to reinstall Windows unless I absolutely have to. Can I just change the storage mode to RAID in the bios and then do a repair install from the Windows disk?

Thanks!

edit: forgot to mention, both drives are connected and i was able to update the firmware on them.
Edited by Danja - 8/12/11 at 1:33pm
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
post #15 of 21
Ok, do this. Create the RAID 1 array from the bios screen. The mobo manual has the info how to get into that setup page. Once the array is created, make sure your bios IDE settings is AHCI with the 1Tb drive setup as boot. Once in Windows, the RAID array should have the size of a single 2TB drive when viewed from manage under my computer. You need to select the RAID array and format it. The drives are not active yet, so this needs to be done.

As a FYI, I cannot view the pic in your last pos of your drivest. I'm on TapaTalk and I get an error when trying to view it. I'll check back later though.
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #16 of 21
Thread Starter 
Yeah, I couldn't view it from Tapatalk either. Strange. Thanks for the advice; I did as told and am currently formatting the volume. Does it not matter then that the SATA storage mode is no longer RAID? I thought that was necessary for the drives to actually behave in RAID mode.
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by Danja View Post
Yeah, I couldn't view it from Tapatalk either. Strange. Thanks for the advice; I did as told and am currently formatting the volume. Does it not matter then that the SATA storage mode is no longer RAID? I thought that was necessary for the drives to actually behave in RAID mode.
No, RAID setting for IDE storage mode in bios is when the PC is going to use the RAID array as the OS boot drive. In AHCI mode, if look at the drives to select for boot priority, you just see the bare individual drives, not the RAID array. I use a SSD for boot and RAID 0 drives for main program installs with AHCI setting. If I switch it to RAID under IDE storage mode settings in bios, I get boot error because it's looking for the OS on the RAID array.

I'm going to install a third option, which will be a single large 1TB+ for main storage of files. This give me SSD operation speed, with main installed running programs being used on RAID 0, and all files used to install programs, music, pictures, saved to the single 1TB+ drive.
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #18 of 21
Thread Starter 
EDIT: My PC didn't assign the drive letter that I told it to assign before formatting. I added a drive letter manually and it shows up just fine. Since I already posted though, do pictures 1 and 2 below indicate that I have a functioning RAID setup?

Uh oh... still not working. Here's my storage manager after formatting my RAID 1 array:

http://i3.photobucket.com/albums/y76...RAID/Raid8.png

Here's Intel Rapid Storage Technology:

http://i3.photobucket.com/albums/y76...RAID/Raid9.png

And here's My Computer. No RAID array

http://i3.photobucket.com/albums/y76...AID/Raid10.png

Any ideas why it wouldn't show?
Edited by Danja - 8/12/11 at 8:51pm
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
post #19 of 21
One thing, what bios version are you running?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #20 of 21
Thread Starter 
0704. I just checked and there is indeed a BIOS update that "Update Intel Raid Option ROM". Should I install it? If so, will I have to rebuild my RAID?
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
Monolith
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k AsRock z97 Extreme6 Gigabyte R9 290X GDDR5-4GB 2xDVI/HDMI/DP OC  G.SKILL F3-2400C10D-8GTX 
RAMHard DriveHard DriveHard Drive
G.SKILL F3-2400C10D-8GTX Crucial M4 128 GB Spinpoint 1 TB TB Seagate 7200 
Optical DriveCoolingOSMonitor
LG blu ray, TSSCorp DVD Corasir H70 Windows 10 x64 Vizio SV370XVT (37" 1080p TV) 
KeyboardPowerCaseMouse
Generic hp multimedia keyboard SeaSonic SS-750KM3 750W ATX12V NZXT Phantom Black Razer Naga 
Mouse Pad
None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Help me fix my setup please