Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird ASIO output problem
New Posts  All Forums:Forum Nav:

Weird ASIO output problem

post #1 of 8
Thread Starter 
I just recently reinstalled Windows 7 and have the latest drivers for all my devices installed. When i use any audio software that has ASIO output it crackles every few seconds. I am using a DPC latency checker to see what happens when playing music, some of my music causes a few spikes up to 16000 micro seconds. Whats weird is before i reinstalled it was all perfectly setup with no problems. I've tried changed the PCI clock to 128 instead of 64 to no avail.

Any helpful tips to remove this ghastly problem? Directsound works perfectly btw.
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
post #2 of 8
Is there any reason you are using ASIO over WASAPI?
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #3 of 8
Thread Starter 
WASPI has one key problem, it mutes everything else. While browsing the web with audio it will mute my music also.
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
post #4 of 8
I see that as a benefit, not a problem

Are you using the same version of soundcard drivers as before the reinstall?
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #5 of 8
Thread Starter 
I am not sure if i am but i downloaded the latest soundcard drivers from Auzentech to see if it solved the problem but it didn't
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
post #6 of 8
Thread Starter 
bump.. after messing with a few settings the problem has worsened is there any solution to this?
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
post #7 of 8
Have you tried reseating the card and cleaning/reinstalling the drivers?
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
TudjBox.
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68V Gen3 PRO Sapphire Radeon HD7970 Corsair Vengeance 1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex II Samsung F3 1TB Sony DVD-RW Thermalright Silver Arrow 
OSMonitorKeyboardPower
Windows 7 x64 iiyama ProLite 24" 16:9 Filco Ninja Majestouch-2 Corsair HX620 
CaseMouseMouse PadAudio
Antec P182 G5 SteelSeries Cambridge Audio DAC Magic 
  hide details  
Reply
post #8 of 8
Thread Starter 
i have tried reseating the card, no dice. I will try to see if the drivers from the installation disk will have the same problems as the latest drivers

EDIT: After looking at Auzentech's website, they say i have to install the CD drivers first than the latest version
EDIT2: The cd drivers still crackle ...
EDIT3: DPC Latency checker is showing massive spikes of 16000 microseconds when playing some of my songs i have.
Edited by Thedark1337 - 8/13/11 at 3:09pm
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
Epic Rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T 890FXA-GD70 (MS-7640) Radeon HD 5670 G. Skill 
RAMHard DriveHard DriveOptical Drive
G. Skill WD Green Seagate Samsung Blu Ray reader 
Monitor
i inc 28 inch monitor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Weird ASIO output problem