Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › 4GB of RAM: Not enough anymore?
New Posts  All Forums:Forum Nav:

4GB of RAM: Not enough anymore? - Page 3

post #21 of 26
You have the kernel debugger running, Why?
post #22 of 26
looks like you got a hardcore virus
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #23 of 26
4GB is plenty for a gaming rig, especially one with older components like yours. Something is up.

Most I have ever seen is 2GB used while gaming.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #24 of 26
run process explorer and post a screenshot so that we can see all the processes.
Otherwise Download OTL, save to Desktop or other convenient location.
OTL does not to be installed, simply click the OTL icon to run.
Post the log
post #25 of 26
Thread Starter 
Quote:
Originally Posted by Spooony View Post
You have the kernel debugger running, Why?
No clue. Didn't even know about it.

MalwareBytes found nothing, but that's ok. Further research is leading me to believe that this is in fact µTorrent related after all. I've also noticed that the cache doesn't start growing at large rates until I open it, and it stops growing as soon as I close it (but doesn't clear out, so I have to manually do it with Cacheset). Thankfully there's a setting to limit it's usage. I'm gonna set it to 1GB and see if that doesn't fix the problem.

I think I finally got this tackled for reals this time. Here's the screenshot of Process Explorer anyway. My machine's been running for an hour with no problems after making the change in µTorrent:



Thanks for your help guys, even though I kinda figured this one out on my own. Hopefully this thread will be useful to anybody who runs into the same problem in the future.
     
CPUMotherboardGraphicsRAM
i5 4670k (stock, for now...) Gigabyte Z87MX-D3H PNY GTX 770 2GB 8GB Crucial 1600 9-9-9-24 
Hard DriveHard DriveCoolingOS
120GB Kingston V300 1TB WD Blue CoolerMaster Hyper T4 Win8.1 Pro x64 
MonitorMonitorKeyboardPower
120" 1080p 3D ViewSonic PJD7820HD  22" Ativa AT220H 1080p ZBoard Merc EVGA 600B 
CaseMouseMouse PadAudio
Bitfenix Phenom M (white) Perixx MX-2000 LOL Realtek ALC892 
CPUMotherboardGraphicsRAM
E8400 C0 @ 3.4GHz, stock volts Gigabyte X48-DS4 HD 5770 1GB HIS (960/1260) 6GB DDR2 760MHz 5-5-5-16 A-Data/OCZ 
Hard DriveOptical DriveOSMonitor
750GB Samsung F1; 2x 1TB WD Caviar Blue (RAID 0) 22x LG DVD±RW w/LightScribe LG Windows 8 Pro x64 110" ViewSonic PJD7820HD 3D Projector (1920x1080) 
KeyboardPowerCaseMouse
SteelSeries ZBoard MERC Corsair TX650w NZXT Apollo Orange Perixx MX-2000 
Mouse Pad
lol 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 4670k (stock, for now...) Gigabyte Z87MX-D3H PNY GTX 770 2GB 8GB Crucial 1600 9-9-9-24 
Hard DriveHard DriveCoolingOS
120GB Kingston V300 1TB WD Blue CoolerMaster Hyper T4 Win8.1 Pro x64 
MonitorMonitorKeyboardPower
120" 1080p 3D ViewSonic PJD7820HD  22" Ativa AT220H 1080p ZBoard Merc EVGA 600B 
CaseMouseMouse PadAudio
Bitfenix Phenom M (white) Perixx MX-2000 LOL Realtek ALC892 
CPUMotherboardGraphicsRAM
E8400 C0 @ 3.4GHz, stock volts Gigabyte X48-DS4 HD 5770 1GB HIS (960/1260) 6GB DDR2 760MHz 5-5-5-16 A-Data/OCZ 
Hard DriveOptical DriveOSMonitor
750GB Samsung F1; 2x 1TB WD Caviar Blue (RAID 0) 22x LG DVD±RW w/LightScribe LG Windows 8 Pro x64 110" ViewSonic PJD7820HD 3D Projector (1920x1080) 
KeyboardPowerCaseMouse
SteelSeries ZBoard MERC Corsair TX650w NZXT Apollo Orange Perixx MX-2000 
Mouse Pad
lol 
  hide details  
Reply
post #26 of 26
you can set the utorrent cache
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › 4GB of RAM: Not enough anymore?