Overclock.net › Forums › Intel › Intel - General › PROBLEMS with new rig
New Posts  All Forums:Forum Nav:

PROBLEMS with new rig

post #1 of 9
Thread Starter 
SO I just put together a new Intel rig but I am experiencing some software issues. All the hardware powers up so there doesn't seem to be any issues with that. When I put in in the bootable DVD with windows 7 I get this error and it doesn't install:

Boot from CD/DVD:
Disk Boot Failure, Insert System Disk and Press Enter

I have tried hooking up the hard disk as a slave and try to install windows 7 that way but no luck. I made multiple bootable DVDs using different methods but none worked.

Would anyone know how to go about fixing this issue?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.1GHz Gigabyte P67A-UD4-B3 GTX460 2GB G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB WD Caviar Green 2TB OCZ Vertex 3 230 x 30 mm (x3) 
CoolingOSMonitorKeyboard
140 x 25 mm (x1) Windows 7 64-bit Dual Samsung S24A300B Razer BlackWidow 
PowerCaseMouse
Corsair AX750 Cooler Master HAF932 g9x 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.1GHz Gigabyte P67A-UD4-B3 GTX460 2GB G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB WD Caviar Green 2TB OCZ Vertex 3 230 x 30 mm (x3) 
CoolingOSMonitorKeyboard
140 x 25 mm (x1) Windows 7 64-bit Dual Samsung S24A300B Razer BlackWidow 
PowerCaseMouse
Corsair AX750 Cooler Master HAF932 g9x 
  hide details  
Reply
post #2 of 9
Is this a legit copy of Windows? may want to try a different SATA port for your DVD drive.
Abyss
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro msi gtx 670 power edition Mushkin Blackline 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 128GB OCZ Solid 3 OCZ Vertex II 
OSMonitorKeyboardPower
Windows 7 64 Professional Dell ST2410 24" Logitech G110 Corsair HX650w 
CaseMouseMouse PadAudio
Corsair 650D Roccat Kova Boogie XL Asus Xonar DX 
Audio
Acoustic Energy Aego M 3.1 
  hide details  
Reply
Abyss
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro msi gtx 670 power edition Mushkin Blackline 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 128GB OCZ Solid 3 OCZ Vertex II 
OSMonitorKeyboardPower
Windows 7 64 Professional Dell ST2410 24" Logitech G110 Corsair HX650w 
CaseMouseMouse PadAudio
Corsair 650D Roccat Kova Boogie XL Asus Xonar DX 
Audio
Acoustic Energy Aego M 3.1 
  hide details  
Reply
post #3 of 9
Did you set up the cd drive as the primary boot device in BIOS?

An incorrectly encoded disc will fail to boot as well...if it isn't a legit copy, there you have it.
post #4 of 9
Thread Starter 
Yes I set it as the primary cd drive and I have also tried disabling the HDD
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.1GHz Gigabyte P67A-UD4-B3 GTX460 2GB G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB WD Caviar Green 2TB OCZ Vertex 3 230 x 30 mm (x3) 
CoolingOSMonitorKeyboard
140 x 25 mm (x1) Windows 7 64-bit Dual Samsung S24A300B Razer BlackWidow 
PowerCaseMouse
Corsair AX750 Cooler Master HAF932 g9x 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.1GHz Gigabyte P67A-UD4-B3 GTX460 2GB G.Skill Ripjaws 8GB (2x4GB) 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB WD Caviar Green 2TB OCZ Vertex 3 230 x 30 mm (x3) 
CoolingOSMonitorKeyboard
140 x 25 mm (x1) Windows 7 64-bit Dual Samsung S24A300B Razer BlackWidow 
PowerCaseMouse
Corsair AX750 Cooler Master HAF932 g9x 
  hide details  
Reply
post #5 of 9
Is it a legit copy of windows?
You shouldn't disable the HDD as windows needs to be installed onto it!
Your Boot order should be like this:
1.CD Drive
2. HDD
Skylake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X - Gaming 7 EVGA GTX 780 SC ACX Corsair Vengeance LPX 32GB (2400MHz) 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250GB Samsung 850 Evo 500GB Western Digital 1TB XSPC Raystorm + EX240 Radiator 
OSMonitorKeyboardPower
Windows 10 Pro Dell U2414H x 2 Logitech G510 Corsair RM650 
CaseMouse
Fractal Design Define R5 Corsair M60 
  hide details  
Reply
Skylake
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X - Gaming 7 EVGA GTX 780 SC ACX Corsair Vengeance LPX 32GB (2400MHz) 
Hard DriveHard DriveHard DriveCooling
Samsung 840 250GB Samsung 850 Evo 500GB Western Digital 1TB XSPC Raystorm + EX240 Radiator 
OSMonitorKeyboardPower
Windows 10 Pro Dell U2414H x 2 Logitech G510 Corsair RM650 
CaseMouse
Fractal Design Define R5 Corsair M60 
  hide details  
Reply
post #6 of 9
Try switching SATA ports on the Mobo, and if that doesn't work try using a different SATA cable.

Note: Don't do both at the same time, you want to only change one variable at a time, that way you know what the problem was
post #7 of 9
Quote:
Originally Posted by Jajas View Post
When I put in in the bootable DVD with windows 7
Quote:
Originally Posted by Jajas View Post
Boot from CD/DVD:
Disk Boot Failure, Insert System Disk and Press Enter
I'm thinking not a legit copy. It looks like it was either improperly copied from a legit copy, or an iso was burned to the dvd as a file, instead of using the iso as an image to burn from.

Both would cause a disk to come back as not bootable, even if they technically have Windows 7 on them.

Your solution, get a legit copy. If it is in fact legit, test it on another pc, or try a different dvd drive to establish what exactly is the problem.
Whitey
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4670k Gigabyte Z87X-UD4H Geforce GTX 660 Corsair Vengence 2x4GB 
Hard DriveMonitorKeyboardPower
1TB WD Caviar Dell S2340M Logitech G710+ EVGA 650W 
CaseMouse
Corsaid 600T White  Mionix Avior7000 
  hide details  
Reply
Whitey
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-4670k Gigabyte Z87X-UD4H Geforce GTX 660 Corsair Vengence 2x4GB 
Hard DriveMonitorKeyboardPower
1TB WD Caviar Dell S2340M Logitech G710+ EVGA 650W 
CaseMouse
Corsaid 600T White  Mionix Avior7000 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Jajas View Post
Yes I set it as the primary cd drive and I have also tried disabling the HDD
When i was making a slipstream XP disc with RAID drivers there was a BUNCH of shux that i had to edit in IMG burn to make it work, make sure everythings set in there.

Just read teh post above me. I dont care if its legal or not, just get IMGburn and burn the ISO to the DVD.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by Jajas View Post
I have tried hooking up the hard disk as a slave
Quote:
Originally Posted by dgp View Post
may want to try a different SATA port for your DVD drive.
Quote:
Originally Posted by Patrick117 View Post
Try switching SATA ports on the Mobo, and if that doesn't work try using a different SATA cable.
Reading comprehension fail or OP fail?

Anyway, are you sure your HDD isn't bad? See if another OS will install on your HDD.
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
Sasquatch Giggles
(14 items)
 
   
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz ASUS Crosshair V Formula-Z XFX R9 280X Black Edition (x2) Mushkin Redline 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
480GB Crucial m500 Samsung DVD±R (x2) Custom WC loop 7 Pro 64-bit 
MonitorKeyboardPowerCase
Dell U2312HM (x3) Razer Blackwidow Stealth Chroma XFX 1050W Fractal Arc Midi R2 
MouseMouse Pad
Razer Diamondback Chroma Razer Goliathus Speed 
CPUGraphicsRAMHard Drive
Intel i7-6700HQ 2.6 GHz Nvidia GTX 960M 4GB 8GB DDR4 Crucial MX200 500GB 
OSMonitorMouseMouse Pad
W10 Home 17.3" 1920x1080 Razer Orochi Chroma Razer Kabuto 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PROBLEMS with new rig