Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Cannot open ports. Makes no sense.
New Posts  All Forums:Forum Nav:

Cannot open ports. Makes no sense.

post #1 of 15
Thread Starter 
Hello, I am having a rather strange issue. I run a minecraft server and it needs a port to be open to run on, so I opened a port and that is all working fine. However, I cant open any other ports... I replaced me modem and my router and the issue remains. I now have a linksys E1500. I dont think its a firewall issue because I tried disabling my firewall and still I cannot open and ports except for the first one that my minecraft server runs on. Help?

So just to add, I go into my router settings and do the port forwarding and it says setting successful and then it simply doesnt work.

Comcast is my ISP. Could they be blocking ports and why would they do so if so?
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #2 of 15
Comcast should have everything set to pass through by default. Are you having the same problem when you just plug right into the modem? Home routers do not block ports by default. I'm betting it's something with your OS. If you still have the problem when plugged into the modem I would call comcast but they will just say everything is set to passthrough. Just make sure to give them a hard time so they forward you to the security dept so someone will actually look at it.
Edited by UsedPaperclip - 8/12/11 at 8:42am
post #3 of 15
disabling it dont open up any ports. check your windows firewall
post #4 of 15
Thread Starter 
Quote:
Originally Posted by Spooony View Post
disabling it dont open up any ports. check your windows firewall
Ok but check what exactly?

Im on win7 ultimate 64bit
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #5 of 15
Quote:
Originally Posted by Kirby1 View Post
Ok but check what exactly?

Im on win7 ultimate 64bit
whats the port you are using? Now go to windows firewall and add them as a exception

Type Windows Firewall into the start-menu then click here: (highlighted with a red box)


Then click here: (highlighted with a red box) then you can click the "Allow another program" button at the bottom




---------------- Now playing: Above And Beyond Feat Zoe Johnson - No One On Earth (Gabriel & Dresden Remix) via FoxyTunes























/
Edited by Spooony - 8/12/11 at 9:11am
post #6 of 15
Thread Starter 
Quote:
Originally Posted by Spooony View Post
whats the port you are using? Now go to windows firewall and add them as a exception/
Ive tried it on lots of different ports. How do I add a port as an exception? I checked the firewall earlier but i didnt see any options to do this.

Thanks for helping. Will rep anyone who helps if I get this solved.
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by Kirby1 View Post
Ive tried it on lots of different ports. How do I add a port as an exception? I checked the firewall earlier but i didnt see any options to do this.

Thanks for helping. Will rep anyone who helps if I get this solved.
I edited my post. Follow the above
post #8 of 15
Thread Starter 
Quote:
Originally Posted by Spooony View Post
I edited my post. Follow the above
Ive done that but the program I am trying to use (MyMCadmin) is not listed... How do I get it on the list?

The program seems to be listed as myMCadminUpdater ... but when i check the details it shows the file path leading to the myMCadmin.exe file ... Could this be causing the issue?

Edit: actually the file path is not correct. Its a filepath that has since been altered.
Edited by Kirby1 - 8/12/11 at 9:22am
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5 GA-P67A-UD3-B3 EVGA 570 8GB Gskill 1600mhz 
Hard DrivePower
1.5TB CORSAIR 850TX 
  hide details  
Reply
post #9 of 15
do you know the exactly port(s) you need to forward

a quick google search brought up the ports 25565 and 25566 (are these correct?)

did you set it up as

25565 to 25566

or did you forward them individually?

25565 to 25565

25566 to 25566
CMLXXX - RAMPAGE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core™ i7-980X [4.1GHz] 1.32v Asus Rampage III GENE EVGA GeForce™ GTX 1080 FTW 6GB Corsair Dominator GT 1600MHz 
Hard DriveHard DriveCoolingOS
500GB Samsung 850 PRO 1TB Samsung Spinpoint F3 Corsair H100i + 2x GentleTyphoon AP-15 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell Ultrasharp™ U2410 Rev A04 Ducky DK 9008-BELLB CherryMX Browns OCN Edition! Corsair HX620W Corsair 350D 
MouseMouse PadAudioAudio
Logitech G502 Zowie G-RF HiFiMAN HE-400 Objective 2 + Objective DAC 
AudioAudio
Creative Sound Blaster Z Logitech Z-5500 
  hide details  
Reply
CMLXXX - RAMPAGE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core™ i7-980X [4.1GHz] 1.32v Asus Rampage III GENE EVGA GeForce™ GTX 1080 FTW 6GB Corsair Dominator GT 1600MHz 
Hard DriveHard DriveCoolingOS
500GB Samsung 850 PRO 1TB Samsung Spinpoint F3 Corsair H100i + 2x GentleTyphoon AP-15 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell Ultrasharp™ U2410 Rev A04 Ducky DK 9008-BELLB CherryMX Browns OCN Edition! Corsair HX620W Corsair 350D 
MouseMouse PadAudioAudio
Logitech G502 Zowie G-RF HiFiMAN HE-400 Objective 2 + Objective DAC 
AudioAudio
Creative Sound Blaster Z Logitech Z-5500 
  hide details  
Reply
post #10 of 15
i thought it was Mcmyadmin?
edit: ive used mcmyadmin before i hope your not paying for the edition that allows you to control the server cmd when you can just use Minecraft RemoteToolkit. I access my server from my phone and anywhere that has internet easily.
http://forums.bukkit.org/threads/adm...00.674/page-13
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Cannot open ports. Makes no sense.