Overclock.net › Forums › Components › Memory › High RAM Usage, slow pc. need help!
New Posts  All Forums:Forum Nav:

High RAM Usage, slow pc. need help!

post #1 of 20
Thread Starter 
Em, it seems I made a mistake by making this topic @ AMD Memory section, but since it didn't get moved and no one really answered, I am making it here..

So basically, I just built my rig. My memory usage is over 20% all the time..For example, now I have only opened Firefox and aVira antivirus and I have 43% of memory usage. I am using Kingston HyperX blu 2x2GB 1600MHz memory.. I can't understand that, it is slowing down my PC, too.. So annoying!!! What's going on?! I have only installed 2-3 games and some programs.. I just scanned my PC and aVira found 3 unwanted files, which I deleted. What could the reason be? Why is my RAM being used that much when I am not doing anything at all.. is this normal for 4GB?

I am using windows 7 Ultimate 64bit. What should I do to protect my PC? I am thinking of downloading 1 more antivirus program - AVG.. I just don't know why is this happening.. I don't have much information @ my PC atm, so I don't think it is being overloaded.. I downloaded a lot of programs at once, but I don't think this could be the reason either.. so confused.. i can't explain this myself.. it is like a pc with 1gb ram;\ cpu usage is fine though..i think.

Here are 2 pics from now:

http://oi54.tinypic.com/n4bbs3.jpg
http://oi53.tinypic.com/30lfa5d.jpg

So please guys, help me out.. give me some advices.. if there is a program that keeps my PC clean from unwanted files,caches,registers etc. - I would clean it up daily.. would TuneUP help? But still, yesterday was the first time I turned my new PC on and I don't have that much information @ my hdd to overload my pc..
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 3.30GHz ASUS P8P67-M PRO ASUS ENGTX 460 850\1700\1800 Kingston HyperX Blu 2x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
SAMSUNG SpinPoint F3 500GB Windows 7 Ultimate 64-bit AOC 916Swa 19" Logitech Ultra-Flat 
PowerCaseMouse Pad
Corsair CX600W v2 CoolerMaster Elite 430 Black A4Tech x7 Gaming 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 3.30GHz ASUS P8P67-M PRO ASUS ENGTX 460 850\1700\1800 Kingston HyperX Blu 2x2GB 1600MHz 
Hard DriveOSMonitorKeyboard
SAMSUNG SpinPoint F3 500GB Windows 7 Ultimate 64-bit AOC 916Swa 19" Logitech Ultra-Flat 
PowerCaseMouse Pad
Corsair CX600W v2 CoolerMaster Elite 430 Black A4Tech x7 Gaming 
  hide details  
Reply
post #2 of 20
My system is currently at 2219MB of used ram. That would be over 50% of 4GB and the only things I have running are FF, all my desktop crap, and my AV. At this point for Win7 I believe 4GB is really a bare minimum. I would recommend running 8GB to anyone doing a new build and with the price of ram these days I do not believe it to be an unacceptable amount to recommend.

Edit.
I am at 27% used of my 8GB.
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #3 of 20
Ok, so I got a chance to boot up my rig and check out my memory usage: I idle at 1.20 GB with quite a few programs opening at start-up (73 processes).
post #4 of 20
Try a different AV. MSE isn't a resource hog.

Sent from my ADR6300 using Tapatalk
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T M4A785-M Radeon HD 5830 Crucial Technology  
RAMRAMRAMHard Drive
Crucial Technology  Crucial Technology  Crucial Technology   WD Black 
Hard DriveCoolingOSMonitor
OCZ Agilty 3 corsair h80 Windows 7 64 ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15/G13 Corsair 750 TX Rosewill Thor V2 G9x 
Mouse PadAudio
XTrac Ripper Creative 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T M4A785-M Radeon HD 5830 Crucial Technology  
RAMRAMRAMHard Drive
Crucial Technology  Crucial Technology  Crucial Technology   WD Black 
Hard DriveCoolingOSMonitor
OCZ Agilty 3 corsair h80 Windows 7 64 ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15/G13 Corsair 750 TX Rosewill Thor V2 G9x 
Mouse PadAudio
XTrac Ripper Creative 
  hide details  
Reply
post #5 of 20
Also, make sure you have enough virtual memory (page file size).


What: http://support.microsoft.com/kb/889654

How to: http://windows.microsoft.com/en-US/windows-vista/Change-the-size-of-virtual-memory
post #6 of 20
I'm using 1337Mb's, at the moment.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by Inteller;14559698 
I'm using 1337Mb's, at the moment.

proof.gif
post #8 of 20
I would think that usage is a bit north of normal, but not very far. Probably due to the av, Id get somehting more lightweight like MSE.
post #9 of 20
Quote:
Originally Posted by Infinite Jest;14559724 
proof.gif

Yah, my word.
Why in the hell would I even try to lie about something so unimportant.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #10 of 20
Quote:
Originally Posted by Inteller;14559805 
Yah, my word.
Why in the hell would I even try to lie about something so unimportant.

Lol, I wasn't trying to sass you. wink.gif

BTW, OP; I'm using Avira and it is not a memory hog.

EDIT: I attached what kind of program load it takes me to get near your idle load.
Edited by Infinite Jest - 8/12/11 at 3:28pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › High RAM Usage, slow pc. need help!